Recommended update for gpg2

SUSE Recommended Update: Recommended update for gpg2
Announcement ID: SUSE-RU-2019:3070-1
Rating: low
References: #1152755
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for gpg2 provides the following fix:

  • Remove a build requirement on self. This is causing Leap 15.2 bootstrap to fail. (bsc#1152755)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-3070=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-3070=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x x86_64):
    • gpg2-2.2.5-4.14.4
    • gpg2-debuginfo-2.2.5-4.14.4
    • gpg2-debugsource-2.2.5-4.14.4
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (noarch):
    • gpg2-lang-2.2.5-4.14.4
  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • gpg2-2.2.5-4.14.4
    • gpg2-debuginfo-2.2.5-4.14.4
    • gpg2-debugsource-2.2.5-4.14.4
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • gpg2-lang-2.2.5-4.14.4

References: