Recommended update for tftp

SUSE Recommended Update: Recommended update for tftp
Announcement ID: SUSE-RU-2019:2993-1
Rating: moderate
References: #1153625
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for tftp fixes the following issues:

  • Add tftp.socket requirement to the service unit section. (bsc#1153625)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2993=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2993=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x x86_64):
    • tftp-5.2-5.3.1
    • tftp-debuginfo-5.2-5.3.1
    • tftp-debugsource-5.2-5.3.1
  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • tftp-5.2-5.3.1
    • tftp-debuginfo-5.2-5.3.1
    • tftp-debugsource-5.2-5.3.1

References: