Recommended update for libspectre

SUSE Recommended Update: Recommended update for libspectre
Announcement ID: SUSE-RU-2019:2806-1
Rating: moderate
References: #1153337
Affected Products:
  • SUSE Linux Enterprise Module for Desktop Applications 15-SP1
  • SUSE Linux Enterprise Module for Desktop Applications 15

An update that has one recommended fix can now be installed.

Description:


This update for libspectre aligns the libspectre build with the current ghostscript 9.27 release. (bsc#1153337)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Desktop Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP1-2019-2806=1
  • SUSE Linux Enterprise Module for Desktop Applications 15:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2019-2806=1

Package List:

  • SUSE Linux Enterprise Module for Desktop Applications 15-SP1 (aarch64 ppc64le s390x x86_64):
    • libspectre-debugsource-0.2.8-3.8.1
    • libspectre-devel-0.2.8-3.8.1
    • libspectre1-0.2.8-3.8.1
    • libspectre1-debuginfo-0.2.8-3.8.1
  • SUSE Linux Enterprise Module for Desktop Applications 15 (aarch64 ppc64le s390x x86_64):
    • libspectre-debugsource-0.2.8-3.8.1
    • libspectre-devel-0.2.8-3.8.1
    • libspectre1-0.2.8-3.8.1
    • libspectre1-debuginfo-0.2.8-3.8.1

References: