Recommended update for pciutils-ids

SUSE Recommended Update: Recommended update for pciutils-ids
Announcement ID: SUSE-RU-2019:2761-1
Rating: moderate
References: #1149149
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4
  • SUSE CaaS Platform 3.0

An update that has one recommended fix can now be installed.

Description:

This update for pciutils-ids fixes the following issues:

  • updates the list of devices so that more devices will get identified (bsc#1149149)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-2761=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-2761=1
  • SUSE CaaS Platform 3.0:
    To install this update, use the SUSE CaaS Platform Velum dashboard. It will inform you if it detects new updates and let you then trigger updating of the complete cluster in a controlled way.

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • pciutils-ids-2019.08.30-12.6.1
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • pciutils-ids-2019.08.30-12.6.1
  • SUSE CaaS Platform 3.0 (noarch):
    • pciutils-ids-2019.08.30-12.6.1

References: