Recommended update for yast2-hana-firewall

SUSE Recommended Update: Recommended update for yast2-hana-firewall
Announcement ID: SUSE-RU-2019:2747-1
Rating: important
References: #1146220
Affected Products:
  • SUSE Linux Enterprise Module for SAP Applications 15-SP1
  • SUSE Linux Enterprise Module for SAP Applications 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-hana-firewall fixes the following issues:

  • Update to version 2.0.2
  • Fix another scenario where Yast2 HA Setup for SAP Products crashes with "cannot import namespace 'SystemdService'" (bsc#1146220)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for SAP Applications 15-SP1:
    zypper in -t patch SUSE-SLE-Module-SAP-Applications-15-SP1-2019-2747=1
  • SUSE Linux Enterprise Module for SAP Applications 15:
    zypper in -t patch SUSE-SLE-Module-SAP-Applications-15-2019-2747=1

Package List:

  • SUSE Linux Enterprise Module for SAP Applications 15-SP1 (ppc64le x86_64):
    • yast2-hana-firewall-2.0.2-3.6.1
  • SUSE Linux Enterprise Module for SAP Applications 15 (ppc64le x86_64):
    • yast2-hana-firewall-2.0.2-3.6.1

References: