Recommended update for yast2-packager

SUSE Recommended Update: Recommended update for yast2-packager
Announcement ID: SUSE-RU-2019:2700-1
Rating: moderate
References: #1148536
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15
  • SUSE Linux Enterprise Installer 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-packager provides the following fixes:

  • Avoid error when generating some warnings. (bsc#1148536)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2700=1
  • SUSE Linux Enterprise Installer 15:
    zypper in -t patch SUSE-SLE-INSTALLER-15-2019-2700=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • yast2-packager-4.0.74-3.14.1
  • SUSE Linux Enterprise Installer 15 (aarch64 ppc64le s390x x86_64):
    • yast2-packager-4.0.74-3.14.1

References: