Recommended update for mdadm

SUSE Recommended Update: Recommended update for mdadm
Announcement ID: SUSE-RU-2019:2697-1
Rating: moderate
References: #1095141 #1100864 #1112272 #1112823 #1139709
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has 5 recommended fixes can now be installed.

Description:

This update for mdadm fixes the following issues:

  • Add accept option '--brief' with '--export'. (bsc#1095141, bsc#1100864, bsc#1112272)
  • Fix for invalid test operation. (bsc#1112823)
  • Add '--no-devices' to avoid component devices detail information. bsc#1139709)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-2697=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-2697=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • mdadm-4.0-8.3.1
    • mdadm-debuginfo-4.0-8.3.1
    • mdadm-debugsource-4.0-8.3.1
  • SUSE Linux Enterprise Desktop 12-SP4 (x86_64):
    • mdadm-4.0-8.3.1
    • mdadm-debuginfo-4.0-8.3.1
    • mdadm-debugsource-4.0-8.3.1

References: