Recommended update for skiboot

SUSE Recommended Update: Recommended update for skiboot
Announcement ID: SUSE-RU-2019:2682-1
Rating: moderate
References: #1123072 #1124931 #987201
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has three recommended fixes can now be installed.

Description:

This update for skiboot fixes the following issues:
This update ships the missing opal-prd and opal-utils. (FATE#327169)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2682=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2682=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (ppc64le):
    • opal-prd-6.5-1.3.1
    • opal-prd-debuginfo-6.5-1.3.1
    • opal-utils-6.5-1.3.1
    • opal-utils-debuginfo-6.5-1.3.1
    • skiboot-debuginfo-6.5-1.3.1
    • skiboot-debugsource-6.5-1.3.1
  • SUSE Linux Enterprise Module for Basesystem 15 (ppc64le):
    • opal-prd-6.5-1.3.1
    • opal-prd-debuginfo-6.5-1.3.1
    • opal-utils-6.5-1.3.1
    • opal-utils-debuginfo-6.5-1.3.1
    • skiboot-debuginfo-6.5-1.3.1
    • skiboot-debugsource-6.5-1.3.1

References: