Recommended update for kiwi

SUSE Recommended Update: Recommended update for kiwi
Announcement ID: SUSE-RU-2019:2464-1
Rating: moderate
References: #1150238
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP4
  • SUSE Linux Enterprise Server 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for kiwi fixes the following issues:

  • Is now able to handle multiple packages with same name but different versions/releases in one repo (bsc#1150238)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP4:
    zypper in -t patch SUSE-SLE-SDK-12-SP4-2019-2464=1
  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-2464=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP4 (aarch64 ppc64le s390x x86_64):
    • kiwi-instsource-7.04.53-2.15.1
  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • kiwi-7.04.53-2.15.1
    • kiwi-desc-oemboot-7.04.53-2.15.1
    • kiwi-desc-vmxboot-7.04.53-2.15.1
    • kiwi-templates-7.04.53-2.15.1
  • SUSE Linux Enterprise Server 12-SP4 (ppc64le s390x x86_64):
    • kiwi-desc-netboot-7.04.53-2.15.1
  • SUSE Linux Enterprise Server 12-SP4 (x86_64):
    • kiwi-desc-isoboot-7.04.53-2.15.1
  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • kiwi-doc-7.04.53-2.15.1

References: