Recommended update for polkit-default-privs

SUSE Recommended Update: Recommended update for polkit-default-privs
Announcement ID: SUSE-RU-2019:2375-1
Rating: moderate
References: #1144077
Affected Products:
  • SUSE Linux Enterprise Module for Development Tools 15
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for polkit-default-privs fixes the following issues:

  • whitelist the checkpoint action for libvirt (bsc#1144077)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-15-2019-2375=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-2375=1

Package List:

  • SUSE Linux Enterprise Module for Development Tools 15 (aarch64 ppc64le s390x x86_64):
    • rpmlint-mini-1.10-5.8.1
    • rpmlint-mini-debuginfo-1.10-5.8.1
    • rpmlint-mini-debugsource-1.10-5.8.1
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • polkit-default-privs-13.2-10.33.1

References: