Recommended update for shim

SUSE Recommended Update: Recommended update for shim
Announcement ID: SUSE-RU-2019:2197-1
Rating: moderate
References: #1145676 #1145802
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has two recommended fixes can now be installed.

Description:

This update for shim fixes the following issues:

  • Fixes an issue where shim-install crashed (bsc#1145802, bsc#1145676)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-2197=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (x86_64):
    • shim-15+git47-3.3.1
    • shim-debuginfo-15+git47-3.3.1
    • shim-debugsource-15+git47-3.3.1

References: