Recommended update for google-compute-engine

SUSE Recommended Update: Recommended update for google-compute-engine
Announcement ID: SUSE-RU-2019:2137-1
Rating: moderate
References: #1144092 #1144170
Affected Products:
  • SUSE Linux Enterprise Module for Public Cloud 12

An update that has two recommended fixes can now be installed.

Description:

This update for google-compute-engine fixes the following issues:

  • updated to version 20190801 (bsc#1144092, bsc#1144170) * Fix for 2FA on RHEL 8 * Support for Debian 10 * Support for Google Private Access over IPv6 * Support root disk expansion in RHEL 8 and Debian 10

Some more minor bug fixes were included in this maintenance update. The full list can be retrieved from this rpm's changelog file.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Public Cloud 12:
    zypper in -t patch SUSE-SLE-Module-Public-Cloud-12-2019-2137=1

Package List:

  • SUSE Linux Enterprise Module for Public Cloud 12 (aarch64 ppc64le s390x x86_64):
    • google-compute-engine-oslogin-20190801-36.1
    • google-compute-engine-oslogin-debuginfo-20190801-36.1
  • SUSE Linux Enterprise Module for Public Cloud 12 (noarch):
    • google-compute-engine-init-20190801-36.1

References: