Recommended update for empathy

SUSE Recommended Update: Recommended update for empathy
Announcement ID: SUSE-RU-2019:2017-1
Rating: moderate
References: #1136781
Affected Products:
  • SUSE Linux Enterprise Workstation Extension 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has one recommended fix can now be installed.

Description:

This update for empathy fixes the following issues:

  • Use the upstream changes for the port to webkit2 and gst-3_0.
  • Drop pkgconfig(gnutls) to make it possible to connect to Google server. (bsc#1136781)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Workstation Extension 12-SP4:
    zypper in -t patch SUSE-SLE-WE-12-SP4-2019-2017=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-2017=1

Package List:

  • SUSE Linux Enterprise Workstation Extension 12-SP4 (x86_64):
    • empathy-3.12.14-8.6.1
    • empathy-debuginfo-3.12.14-8.6.1
    • empathy-debugsource-3.12.14-8.6.1
    • telepathy-mission-control-plugin-goa-3.12.14-8.6.1
    • telepathy-mission-control-plugin-goa-debuginfo-3.12.14-8.6.1
  • SUSE Linux Enterprise Workstation Extension 12-SP4 (noarch):
    • empathy-lang-3.12.14-8.6.1
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • empathy-lang-3.12.14-8.6.1
  • SUSE Linux Enterprise Desktop 12-SP4 (x86_64):
    • empathy-3.12.14-8.6.1
    • empathy-debuginfo-3.12.14-8.6.1
    • empathy-debugsource-3.12.14-8.6.1
    • telepathy-mission-control-plugin-goa-3.12.14-8.6.1
    • telepathy-mission-control-plugin-goa-debuginfo-3.12.14-8.6.1

References: