Recommended update for plymouth

SUSE Recommended Update: Recommended update for plymouth
Announcement ID: SUSE-RU-2019:1986-2
Rating: moderate
References: #1138248
Affected Products:
  • SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for plymouth fixes the following issues:

  • Add dependency to dracut for plymouth-scripts. (bsc#1138248).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP1-2019-1986=1

Package List:

  • SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP1 (aarch64 ppc64le s390x x86_64):
    • plymouth-debuginfo-0.9.4+git20190304.ed9f201-3.3.1
    • plymouth-debugsource-0.9.4+git20190304.ed9f201-3.3.1
    • plymouth-plugin-label-ft-0.9.4+git20190304.ed9f201-3.3.1
    • plymouth-plugin-label-ft-debuginfo-0.9.4+git20190304.ed9f201-3.3.1

References: