Recommended update for perl-Bootloader

SUSE Recommended Update: Recommended update for perl-Bootloader
Announcement ID: SUSE-RU-2019:1640-1
Rating: moderate
References: #1136601
Affected Products:
  • SUSE Linux Enterprise Module for Development Tools 15-SP1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1

An update that has one recommended fix can now be installed.

Description:

This update for perl-Bootloader provides the following fixes:

  • Fix secureboot on aarch64. (bsc#1136601)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Development Tools 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-15-SP1-2019-1640=1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP1-2019-1640=1

Package List:

  • SUSE Linux Enterprise Module for Development Tools 15-SP1 (aarch64 ppc64le s390x x86_64):
    • perl-Bootloader-YAML-0.924-8.3.1
  • SUSE Linux Enterprise Module for Basesystem 15-SP1 (aarch64 ppc64le s390x x86_64):
    • perl-Bootloader-0.924-8.3.1

References: