Recommended update for openssh

SUSE Recommended Update: Recommended update for openssh
Announcement ID: SUSE-RU-2019:14129-1
Rating: important
References: #1138936
Affected Products:
  • SUSE Linux Enterprise Server 11-SP4-LTSS
  • SUSE Linux Enterprise Debuginfo 11-SP4

An update that has one recommended fix can now be installed.

Description:

This update for openssh fixes the following issues:

  • Fix a regression in utf-8 handling that could cause crashes of scp (bsc#1138936).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 11-SP4-LTSS:
    zypper in -t patch slessp4-openssh-14129=1
  • SUSE Linux Enterprise Debuginfo 11-SP4:
    zypper in -t patch dbgsp4-openssh-14129=1

Package List:

  • SUSE Linux Enterprise Server 11-SP4-LTSS (i586 ppc64 s390x x86_64):
    • openssh-6.6p1-36.23.1
    • openssh-askpass-gnome-6.6p1-36.23.1
    • openssh-fips-6.6p1-36.23.1
    • openssh-helpers-6.6p1-36.23.1
  • SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ppc64 s390x x86_64):
    • openssh-askpass-gnome-debuginfo-6.6p1-36.23.1
    • openssh-debuginfo-6.6p1-36.23.1
    • openssh-debugsource-6.6p1-36.23.1

References: