Recommended update for kmod

SUSE Recommended Update: Recommended update for kmod
Announcement ID: SUSE-RU-2019:1402-1
Rating: moderate
References: #1097869 #1118629
Affected Products:
  • SUSE Linux Enterprise Software Development Kit 12-SP3

An update that has two recommended fixes can now be installed.

Description:

This update for kmod fixes the following issues:

  • Fixes a potential buffer overflow in libkmod (bsc#1118629).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Software Development Kit 12-SP3:
    zypper in -t patch SUSE-SLE-SDK-12-SP3-2019-1402=1

Package List:

  • SUSE Linux Enterprise Software Development Kit 12-SP3 (ppc64le):
    • kmod-debuginfo-17-9.12.1
    • kmod-debugsource-17-9.12.1
    • libkmod-devel-17-9.12.1

References: