Recommended update for patterns-sap

SUSE Recommended Update: Recommended update for patterns-sap
Announcement ID: SUSE-RU-2019:1273-1
Rating: moderate
References: #1132119
Affected Products:
  • SUSE Linux Enterprise Server for SAP 12

An update that has one recommended fix can now be installed.

Description:

This update for patterns-sap fixes the following issues:

  • The newest HANA 2 SPS04 Installer requires additional libraries for the installation. (bnc#1132119)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server for SAP 12:
    zypper in -t patch SUSE-SLE-SAP-12-2019-1273=1

Package List:

  • SUSE Linux Enterprise Server for SAP 12 (x86_64):
    • patterns-sap-b1-12-9.3.1
    • patterns-sap-hana-12-9.3.1
    • patterns-sap-nw-12-9.3.1

References: