Recommended update for nvmetcli

SUSE Recommended Update: Recommended update for nvmetcli
Announcement ID: SUSE-RU-2019:1199-1
Rating: moderate
References: #1130981
Affected Products:
  • SUSE Linux Enterprise Module for Server Applications 15

An update that has one recommended fix can now be installed.

Description:

This update for nvmetcli fixes the following issues:

  • Add ANA support to nvmetcli (bsc#1130981)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Server Applications 15:
    zypper in -t patch SUSE-SLE-Module-Server-Applications-15-2019-1199=1

Package List:

  • SUSE Linux Enterprise Module for Server Applications 15 (noarch):
    • nvmetcli-0.6-5.3.1

References: