Recommended update for aws-efs-utils

SUSE Recommended Update: Recommended update for aws-efs-utils
Announcement ID: SUSE-RU-2019:1145-1
Rating: moderate
References: #1101451 #1124652 #1125133
Affected Products:
  • SUSE Linux Enterprise Module for Public Cloud 15

An update that has three recommended fixes can now be installed.

Description:

This update for aws-efs-utils fixes the following issues:
This ships aws-efs-utils 1.7 to the SUSE Linux Enterprise Module for Public Cloud (bsc#1101451, fate#327220, bsc#1124652, fate#327221)
This package provides utilities for using the EFS file systems.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Public Cloud 15:
    zypper in -t patch SUSE-SLE-Module-Public-Cloud-15-2019-1145=1

Package List:

  • SUSE Linux Enterprise Module for Public Cloud 15 (noarch):
    • aws-efs-utils-1.7-1.3.1

References: