Recommended update of pcsc-tools and perl-pcsc

SUSE Recommended Update: Recommended update of pcsc-tools and perl-pcsc
Announcement ID: SUSE-RU-2019:0933-1
Rating: moderate
References: #1130113
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has one recommended fix can now be installed.

Description:


This update provides the pcsc-tools and perl-pcsc packages. (FATE#323838, bsc#1130113)
These tools are used to access various cryptographic chipcards.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-933=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-933=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (aarch64 ppc64le s390x x86_64):
    • pcsc-tools-1.5.2-3.2.1
    • pcsc-tools-debuginfo-1.5.2-3.2.1
    • pcsc-tools-debugsource-1.5.2-3.2.1
    • perl-pcsc-1.4.14-3.2.1
    • perl-pcsc-debuginfo-1.4.14-3.2.1
    • perl-pcsc-debugsource-1.4.14-3.2.1
  • SUSE Linux Enterprise Desktop 12-SP4 (x86_64):
    • pcsc-tools-1.5.2-3.2.1
    • pcsc-tools-debuginfo-1.5.2-3.2.1
    • pcsc-tools-debugsource-1.5.2-3.2.1
    • perl-pcsc-1.4.14-3.2.1
    • perl-pcsc-debuginfo-1.4.14-3.2.1
    • perl-pcsc-debugsource-1.4.14-3.2.1

References: