Recommended update for firewalld

SUSE Recommended Update: Recommended update for firewalld
Announcement ID: SUSE-RU-2019:0699-1
Rating: moderate
References: #1122151
Affected Products:
  • SUSE Linux Enterprise Module for Desktop Applications 15
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for firewalld fixes the following issues:

  • Fix --runtime-to-permanent error when NetworkMananger is not used. (bsc#1122151)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Desktop Applications 15:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2019-699=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-699=1

Package List:

  • SUSE Linux Enterprise Module for Desktop Applications 15 (noarch):
    • firewall-applet-0.5.5-4.24.9
    • firewall-config-0.5.5-4.24.9
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • firewall-macros-0.5.5-4.24.9
    • firewalld-0.5.5-4.24.9
    • firewalld-lang-0.5.5-4.24.9
    • python3-firewall-0.5.5-4.24.9

References: