Recommended update for yast2-iscsi-lio-server

SUSE Recommended Update: Recommended update for yast2-iscsi-lio-server
Announcement ID: SUSE-RU-2019:0698-1
Rating: moderate
References: #1123316
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-iscsi-lio-server fixes the following issues:

  • Accept symlinks to block devices and files in dialogs. (bsc#1123316)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-698=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • yast2-iscsi-lio-server-4.0.12-3.6.1

References: