Recommended update for erlang

SUSE Recommended Update: Recommended update for erlang
Announcement ID: SUSE-RU-2019:0401-1
Rating: moderate
References: #1115904
Affected Products:
  • SUSE OpenStack Cloud Crowbar 8
  • SUSE OpenStack Cloud 8
  • HPE Helion Openstack 8

An update that has one recommended fix can now be installed.

Description:

This update for erlang fixes the following issues:

  • Drop crypto patch as not required anymore (bsc#1115904)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud Crowbar 8:
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2019-401=1
  • SUSE OpenStack Cloud 8:
    zypper in -t patch SUSE-OpenStack-Cloud-8-2019-401=1
  • HPE Helion Openstack 8:
    zypper in -t patch HPE-Helion-OpenStack-8-2019-401=1

Package List:

  • SUSE OpenStack Cloud Crowbar 8 (x86_64):
    • erlang-20.2.4-3.3.1
    • erlang-debuginfo-20.2.4-3.3.1
    • erlang-debugsource-20.2.4-3.3.1
    • erlang-epmd-20.2.4-3.3.1
    • erlang-epmd-debuginfo-20.2.4-3.3.1
  • SUSE OpenStack Cloud 8 (x86_64):
    • erlang-20.2.4-3.3.1
    • erlang-debuginfo-20.2.4-3.3.1
    • erlang-debugsource-20.2.4-3.3.1
    • erlang-epmd-20.2.4-3.3.1
    • erlang-epmd-debuginfo-20.2.4-3.3.1
  • HPE Helion Openstack 8 (x86_64):
    • erlang-20.2.4-3.3.1
    • erlang-debuginfo-20.2.4-3.3.1
    • erlang-debugsource-20.2.4-3.3.1
    • erlang-epmd-20.2.4-3.3.1
    • erlang-epmd-debuginfo-20.2.4-3.3.1

References: