Recommended update for hmaccalc

SUSE Recommended Update: Recommended update for hmaccalc
Announcement ID: SUSE-RU-2019:0225-1
Rating: moderate
References: #1122491
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for hmaccalc fixes the following issues:

  • require libfreebl3-hmac and libsoftokn3-hmac during building (bsc#1122491)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2019-225=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • hmaccalc-0.9.14-3.3.1
    • hmaccalc-debuginfo-0.9.14-3.3.1
    • hmaccalc-debugsource-0.9.14-3.3.1

References: