Recommended update for yast2-ntp-client

SUSE Recommended Update: Recommended update for yast2-ntp-client
Announcement ID: SUSE-RU-2019:0016-1
Rating: important
References: #1058510 #1075039 #1086526 #1108497
Affected Products:
  • SUSE Linux Enterprise Server 12-SP3
  • SUSE Linux Enterprise Desktop 12-SP3

An update that has four recommended fixes can now be installed.

Description:


This update for yast2-ntp-client provides the following fix:

  • Save the service status according to the user preferences (bsc#1075039)
  • Only write the configuration once, and do not save changes when we are only synchronizing the date. (bsc#1108497)
  • Add support for writing Tinker record via autoyast (bsc#1086526)
  • Avoid internal error during AutoYaST cloning when fudge records are present (bsc#1058510)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP3:
    zypper in -t patch SUSE-SLE-SERVER-12-SP3-2019-16=1
  • SUSE Linux Enterprise Desktop 12-SP3:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2019-16=1

Package List:

  • SUSE Linux Enterprise Server 12-SP3 (noarch):
    • yast2-ntp-client-3.2.18-2.13.1
  • SUSE Linux Enterprise Desktop 12-SP3 (noarch):
    • yast2-ntp-client-3.2.18-2.13.1

References: