Recommended update for yast2-network

SUSE Recommended Update: Recommended update for yast2-network
Announcement ID: SUSE-RU-2019:0012-1
Rating: moderate
References: #1111925 #1113080
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP4

An update that has two recommended fixes can now be installed.

Description:

This update for yast2-network fixes the following issues:

  • YaST will now propose wpa_supplicant and the most commonly used setup for WPA by default (bsc#1113080)
  • PEAP version will now be detected correctly (bsc#1113080)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2019-12=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2019-12=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • yast2-network-3.3.2-3.3.1
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • yast2-network-3.3.2-3.3.1

References: