Recommended update for yast2-ftp-server

SUSE Security Update: Recommended update for yast2-ftp-server
Announcement ID: SUSE-SU-2018:2181-1
Rating: moderate
References: #1041829 #921303
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

  • An update that contains security fixes can now be installed.

    Description:

    This update for yast2-ftp-server fixes the following issues:

    Feature update:

    fate#321043: Added additional searchkeys to desktop file.


    Security issues fixed:

    - bsc#921303: Drop SSLv2 and SSLv3 as it is dropped for security reason
    for vsftpd.


    Bug fixes:

    - bsc#1041829: Do not modify value when Browse dialog is canceled.

    Patch Instructions:

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
    Alternatively you can run the command listed for your product:

    • SUSE Linux Enterprise Module for Basesystem 15:
      zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-1491=1

    Package List:

    • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
      • yast2-ftp-server-4.0.7-3.3.1

    References: