Recommended update for psmisc

SUSE Recommended Update: Recommended update for psmisc
Announcement ID: SUSE-RU-2018:4163-1
Rating: moderate
References: #1098697 #1112780
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has two recommended fixes can now be installed.

Description:

This update for psmisc provides the following fix:

  • Make the fuser option -m work even with mountinfo. (bsc#1098697)
  • Support also btrFS entries in mountinfo, that is use stat(2) to determine the device of the mounted subvolume (bsc#1098697, bsc#1112780)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2961=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • psmisc-23.0-6.7.1
    • psmisc-debuginfo-23.0-6.7.1
    • psmisc-debugsource-23.0-6.7.1
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • psmisc-lang-23.0-6.7.1

References: