Recommended update for libcdio

SUSE Recommended Update: Recommended update for libcdio
Announcement ID: SUSE-RU-2018:4123-1
Rating: moderate
References: #1108134
Affected Products:
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • SUSE Linux Enterprise Module for Desktop Applications 15

An update that has one recommended fix can now be installed.

Description:

This update for libcdio fixes the following issues:

  • Remove API/ABI breaking changes from libcdio patch (bsc#1108134).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15:
    zypper in -t patch SUSE-SLE-Module-Development-Tools-OBS-15-2018-2939=1
  • SUSE Linux Enterprise Module for Desktop Applications 15:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2018-2939=1

Package List:

  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 (aarch64 ppc64le s390x x86_64):
    • cdio-utils-0.94-6.6.1
    • cdio-utils-debuginfo-0.94-6.6.1
    • cdio-utils-debugsource-0.94-6.6.1
  • SUSE Linux Enterprise Module for Desktop Applications 15 (aarch64 ppc64le s390x x86_64):
    • libcdio++0-0.94-6.6.1
    • libcdio++0-debuginfo-0.94-6.6.1
    • libcdio-debugsource-0.94-6.6.1
    • libcdio-devel-0.94-6.6.1
    • libcdio16-0.94-6.6.1
    • libcdio16-debuginfo-0.94-6.6.1
    • libiso9660-10-0.94-6.6.1
    • libiso9660-10-debuginfo-0.94-6.6.1
    • libudf0-0.94-6.6.1
    • libudf0-debuginfo-0.94-6.6.1

References: