Recommended update for subscription-tools

SUSE Recommended Update: Recommended update for subscription-tools
Announcement ID: SUSE-RU-2018:3936-1
Rating: important
References: #1108552
Affected Products:
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Server 12-SP3
  • SUSE Linux Enterprise Desktop 12-SP4
  • SUSE Linux Enterprise Desktop 12-SP3

An update that has one recommended fix can now be installed.

Description:


This update for subscription-tools to version 1.1.7 fixes the following issue:

  • Fix compliance.service hanging during service restart after an upgrade of the package (bsc#1108552)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP4:
    zypper in -t patch SUSE-SLE-SERVER-12-SP4-2018-2804=1
  • SUSE Linux Enterprise Server 12-SP3:
    zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-2804=1
  • SUSE Linux Enterprise Desktop 12-SP4:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP4-2018-2804=1
  • SUSE Linux Enterprise Desktop 12-SP3:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-2804=1

Package List:

  • SUSE Linux Enterprise Server 12-SP4 (noarch):
    • subscription-tools-1.1.7-2.12.1
  • SUSE Linux Enterprise Server 12-SP3 (noarch):
    • subscription-tools-1.1.7-2.12.1
  • SUSE Linux Enterprise Desktop 12-SP4 (noarch):
    • subscription-tools-1.1.7-2.12.1
  • SUSE Linux Enterprise Desktop 12-SP3 (noarch):
    • subscription-tools-1.1.7-2.12.1

References: