Recommended update for gnome-initial-setup

SUSE Recommended Update: Recommended update for gnome-initial-setup
Announcement ID: SUSE-RU-2018:3852-1
Rating: low
References: #1086056
Affected Products:
  • SUSE Linux Enterprise Workstation Extension 12-SP3
  • SUSE Linux Enterprise Desktop 12-SP3

An update that has one recommended fix can now be installed.

Description:

This update for gnome-initial-setup provides the following fix:

  • Sync the patches that are applied on SLE and OpenSUSE to be consistent. (bsc#1086056)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Workstation Extension 12-SP3:
    zypper in -t patch SUSE-SLE-WE-12-SP3-2018-2743=1
  • SUSE Linux Enterprise Desktop 12-SP3:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-2743=1

Package List:

  • SUSE Linux Enterprise Workstation Extension 12-SP3 (noarch):
    • gnome-initial-setup-lang-3.20.1-3.6.57
  • SUSE Linux Enterprise Workstation Extension 12-SP3 (x86_64):
    • gnome-initial-setup-3.20.1-3.6.57
    • gnome-initial-setup-debuginfo-3.20.1-3.6.57
    • gnome-initial-setup-debugsource-3.20.1-3.6.57
  • SUSE Linux Enterprise Desktop 12-SP3 (noarch):
    • gnome-initial-setup-lang-3.20.1-3.6.57
  • SUSE Linux Enterprise Desktop 12-SP3 (x86_64):
    • gnome-initial-setup-3.20.1-3.6.57
    • gnome-initial-setup-debuginfo-3.20.1-3.6.57
    • gnome-initial-setup-debugsource-3.20.1-3.6.57

References: