Recommended update for bridge-utils

SUSE Recommended Update: Recommended update for bridge-utils
Announcement ID: SUSE-RU-2018:3677-1
Rating: low
References: #1071964
Affected Products:
  • SUSE Linux Enterprise Server 11-SP4
  • SUSE Linux Enterprise Debuginfo 11-SP4

An update that has one recommended fix can now be installed.

Description:

This update for bridge-utils provides the following fix:

  • Check for errors when opening files in fetch_id() to avoid crashing. (bsc#1071964)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 11-SP4:
    zypper in -t patch slessp4-bridge-utils-13860=1
  • SUSE Linux Enterprise Debuginfo 11-SP4:
    zypper in -t patch dbgsp4-bridge-utils-13860=1

Package List:

  • SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • bridge-utils-1.4-23.18.3.2
  • SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • bridge-utils-debuginfo-1.4-23.18.3.2
    • bridge-utils-debugsource-1.4-23.18.3.2

References: