Recommended update for caasp-openstack-heat-templates

SUSE Recommended Update: Recommended update for caasp-openstack-heat-templates
Announcement ID: SUSE-RU-2018:3581-1
Rating: moderate
References: #1109991
Affected Products:
  • SUSE OpenStack Cloud Crowbar 8
  • SUSE OpenStack Cloud 8
  • HPE Helion Openstack 8

An update that has one recommended fix can now be installed.

Description:

This update for caasp-openstack-heat-templates fixes the following issues:

  • Make sure CaaSP IPs don't conflict with the OpenStack (bsc#1109991)
  • Add worker count to environment file

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE OpenStack Cloud Crowbar 8:
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2018-2530=1
  • SUSE OpenStack Cloud 8:
    zypper in -t patch SUSE-OpenStack-Cloud-8-2018-2530=1
  • HPE Helion Openstack 8:
    zypper in -t patch HPE-Helion-OpenStack-8-2018-2530=1

Package List:

  • SUSE OpenStack Cloud Crowbar 8 (noarch):
    • caasp-openstack-heat-templates-1.0+git.1535700405.c6ff07c-4.6.1
  • SUSE OpenStack Cloud 8 (noarch):
    • caasp-openstack-heat-templates-1.0+git.1535700405.c6ff07c-4.6.1
  • HPE Helion Openstack 8 (noarch):
    • caasp-openstack-heat-templates-1.0+git.1535700405.c6ff07c-4.6.1

References: