Recommended update for libyui-qt-pkg

SUSE Recommended Update: Recommended update for libyui-qt-pkg
Announcement ID: SUSE-RU-2018:3509-1
Rating: moderate
References: #991090
Affected Products:
  • SUSE Linux Enterprise Module for Desktop Applications 15
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for libyui-qt-pkg provides the following fixes:

  • Do not display "out of disk space" error at start when such a large disk (bigger than 8EiB) is present in the system. (bsc#991090)
  • Fix displaying negative disk sizes in the disk usage dialog. (bsc#991090)
  • Added new "Services" view, displayed only when at least one repository service is present. (fate#321043)
  • Display the busy cursor while package filtering is in progress.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Desktop Applications 15:
    zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-2018-2506=1
  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2506=1

Package List:

  • SUSE Linux Enterprise Module for Desktop Applications 15 (aarch64 ppc64le s390x x86_64):
    • libyui-qt-pkg-debugsource-2.45.15.2-3.3.14
    • libyui-qt-pkg-devel-2.45.15.2-3.3.14
  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • libyui-qt-pkg-debugsource-2.45.15.2-3.3.14
    • libyui-qt-pkg8-2.45.15.2-3.3.14
    • libyui-qt-pkg8-debuginfo-2.45.15.2-3.3.14
  • SUSE Linux Enterprise Module for Basesystem 15 (noarch):
    • libyui-qt-pkg-doc-2.45.15.2-3.3.14

References: