Recommended update for smartmontools

SUSE Recommended Update: Recommended update for smartmontools
Announcement ID: SUSE-RU-2018:3443-1
Rating: moderate
References: #1038271 #1047198 #977294
Affected Products:
  • SUSE Linux Enterprise Server 11-SP4
  • SUSE Linux Enterprise Debuginfo 11-SP4

An update that has three recommended fixes can now be installed.

Description:

This update for smartmontools provides the following fixes:

  • Auto detect HPSA devices with the new kernel driver. (bsc#977294)
  • Make possible to disable broken SAT support by -d scsi+cciss,N. (bsc#1038271)
  • Fix some SCSI temperature errors. (bsc#1047198)

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 11-SP4:
    zypper in -t patch slessp4-smartmontools-13840=1
  • SUSE Linux Enterprise Debuginfo 11-SP4:
    zypper in -t patch dbgsp4-smartmontools-13840=1

Package List:

  • SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • smartmontools-6.3-0.10.3.4
  • SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):
    • smartmontools-debuginfo-6.3-0.10.3.4
    • smartmontools-debugsource-6.3-0.10.3.4

References: