Recommended update for yast2-support

SUSE Recommended Update: Recommended update for yast2-support
Announcement ID: SUSE-RU-2018:3076-1
Rating: moderate
References: #1093358
Affected Products:
  • SUSE Linux Enterprise Server 12-SP3
  • SUSE Linux Enterprise Desktop 12-SP3

An update that has one recommended fix can now be installed.

Description:

This update for yast2-support provides the following fixes:

  • Make the "Next" button to submit the gathered information visible in ncurses. (bsc#1093358)
  • Make the Contact Information screen fit in a 80x24 terminal.

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Server 12-SP3:
    zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-2180=1
  • SUSE Linux Enterprise Desktop 12-SP3:
    zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-2180=1

Package List:

  • SUSE Linux Enterprise Server 12-SP3 (noarch):
    • yast2-support-3.2.1-3.3.1
  • SUSE Linux Enterprise Desktop 12-SP3 (noarch):
    • yast2-support-3.2.1-3.3.1

References: