Recommended update for yast2-users

SUSE Recommended Update: Recommended update for yast2-users
Announcement ID: SUSE-RU-2018:2986-1
Rating: moderate
References: #1095320
Affected Products:
  • SUSE Linux Enterprise Module for Basesystem 15

An update that has one recommended fix can now be installed.

Description:

This update for yast2-users fixes the following issues:

  • Fixed conflicting shortcuts in plugin module (bsc#1095320).

Patch Instructions:

To install this SUSE Recommended Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

  • SUSE Linux Enterprise Module for Basesystem 15:
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-2018-2124=1

Package List:

  • SUSE Linux Enterprise Module for Basesystem 15 (aarch64 ppc64le s390x x86_64):
    • yast2-users-4.0.6-3.3.1
    • yast2-users-debuginfo-4.0.6-3.3.1
    • yast2-users-debugsource-4.0.6-3.3.1

References: