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SLES 15 SP2 installation aborts with "No base product found"

This document (000019850) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 15 Service Pack 2
SUSE Linux Enterprise Server for SAP Applications 15 Service Pack 2


Situation

When installing SLES 15 SP2, the installation aborts with an YaST2 window displaying an internal error

 

"Details: No base product found"

 

after confirming all installation details. 

Resolution

The fix is contained in the patch SUSE-SLE-Module-Basesystem-15-SP2-2021-235. For staged repositories, please ensure the package version yast2-4.2.91-3.21.2.* is contained in the "SLE15-SP2-Installer-Updates" repository. 

To assign the "SLE15-SP2-Installer-Updates" repository to the installation, please see https://documentation.suse.com/sles/15-SP1/html/SLES-all/cha-boot-parameters.html#sec-boot-parameters-advanced-self-update for details.
 

When using SLE installation ISOs (FULL or Online), please make sure to use at least the QU3 release as these contain the fixes already. The ISOs are available for download from the SUSE Customer Center. 

Cause

sles-release packages in different repositories caused a product string conflict in YaST2.

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:000019850
  • Creation Date: 30-Jul-2021
  • Modified Date:30-Jul-2021
    • SUSE Linux Enterprise Server
    • SUSE Linux Enterprise Server for SAP Applications

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