SUSE Support

Here When You Need Us

SUSE Enterprise Storage 1 is not listed on the "Available Extensions and Modules" list when installing SUSE Enterprise Server 12

This document (7016943) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 12
SUSE Enterprise Storage 1

Situation

Only SUSE Enterprise Storage 2 (SES 2) is shown on the "Available Extensions and Modules" list during the installation of SUSE Enterprise Server 12 (SLES12SP0).

Resolution

Manual installation is required in order to install SUSE Enterprise Storage 1 (SES 1) on SLES12SP0.

Cause

Only SUSE Enterprise Storage 2 is made available via SUSE Customer Center (SCC) when using SLES12SP0.

Additional Information

To manually install SES 1 do the following;

1. Install SLES12SP0, register and apply all available updates.
2. Once the above is done, execute from the command line as root "SUSEConnect -p ses/1/x86_64 -r <your_SES_registration_key>"
3. Run "yast2 sw_single" and select the "SUSE Enterprise Storage" pattern to install SES 1.

Alternatively on the "Add-on Product Installation" screen during the installation manually add the location for the SES 1 installation media (that will have to be locally available) to install SES 1 as part of the server installation.
Once the above is done, execute from the command line as root "SUSEConnect -p ses/1/x86_64 -r <your_SES_registration_key>"

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7016943
  • Creation Date: 26-Oct-2015
  • Modified Date:03-Mar-2020
    • SUSE Linux Enterprise Server

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback[at]suse.com

tick icon

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

tick icon

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.

tick icon

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.