qeth group (network interface) not activating on s390x

This document (7006727) is provided subject to the disclaimer at the end of this document.

Environment

SUSE Linux Enterprise Server 10 Service Pack 3

Situation

On an s390x server running SLES10 SP3, a qeth group is not consistently being activated. A udev debug trace shows that all device numbers are being found, but the following error message is being encountered:

  Device group 0.0.0330 no (yet) available!

Resolution

This issue is resolved with an updated kernel and sysconfig package SLES10 SP3. The version of these packages which contain the fix are as follows:

   kernel version 2.6.16.60-0.67.1
   sysconfig version 0.50.9-13.60.1

In order to resolve this issue, both updated packages are required.

Disclaimer

This Support Knowledgebase provides a valuable tool for SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented "AS IS" WITHOUT WARRANTY OF ANY KIND.

  • Document ID:7006727
  • Creation Date: 25-Aug-2010
  • Modified Date:03-Mar-2020
    • SUSE Linux Enterprise Server

< Back to Support Search

For questions or concerns with the SUSE Knowledgebase please contact: tidfeedback@suse.com

SUSE Support Forums

Get your questions answered by experienced Sys Ops or interact with other SUSE community experts.

Join Our Community

Support Resources

Learn how to get the most from the technical support you receive with your SUSE Subscription, Premium Support, Academic Program, or Partner Program.


SUSE Customer Support Quick Reference Guide SUSE Technical Support Handbook Update Advisories
Support FAQ

Open an Incident

Open an incident with SUSE Technical Support, manage your subscriptions, download patches, or manage user access.

Go to Customer Center