Upstream information

CVE-2024-5458 at MITRE

Description

In PHP versions 8.1.* before 8.1.29, 8.2.* before 8.2.20, 8.3.* before 8.3.8, due to a code logic error, filtering functions such as filter_var when validating URLs (FILTER_VALIDATE_URL) for certain types of URLs the function will result in invalid user information (username + password part of URLs) being treated as valid user information. This may lead to the downstream code accepting invalid URLs as valid and parsing them incorrectly.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.3 5.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact Low Low
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1226072 [RESOLVED / FIXED], 1226073 [RESOLVED / FIXED], 1226074 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/php-apache:8-23.4
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Container bci/php-fpm:8-23.4
  • php8 >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Container bci/php:8-23.4
  • php8 >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
SUSE Enterprise Storage 7.1
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-Storage-7.1-2024-2037
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php74 >= 7.4.33-1.68.2
  • php74 >= 7.4.33-1.68.2
  • php74-bcmath >= 7.4.33-1.68.2
  • php74-bz2 >= 7.4.33-1.68.2
  • php74-calendar >= 7.4.33-1.68.2
  • php74-ctype >= 7.4.33-1.68.2
  • php74-curl >= 7.4.33-1.68.2
  • php74-dba >= 7.4.33-1.68.2
  • php74-dom >= 7.4.33-1.68.2
  • php74-enchant >= 7.4.33-1.68.2
  • php74-exif >= 7.4.33-1.68.2
  • php74-fastcgi >= 7.4.33-1.68.2
  • php74-fileinfo >= 7.4.33-1.68.2
  • php74-fpm >= 7.4.33-1.68.2
  • php74-ftp >= 7.4.33-1.68.2
  • php74-gd >= 7.4.33-1.68.2
  • php74-gettext >= 7.4.33-1.68.2
  • php74-gmp >= 7.4.33-1.68.2
  • php74-iconv >= 7.4.33-1.68.2
  • php74-intl >= 7.4.33-1.68.2
  • php74-json >= 7.4.33-1.68.2
  • php74-ldap >= 7.4.33-1.68.2
  • php74-mbstring >= 7.4.33-1.68.2
  • php74-mysql >= 7.4.33-1.68.2
  • php74-odbc >= 7.4.33-1.68.2
  • php74-opcache >= 7.4.33-1.68.2
  • php74-openssl >= 7.4.33-1.68.2
  • php74-pcntl >= 7.4.33-1.68.2
  • php74-pdo >= 7.4.33-1.68.2
  • php74-pgsql >= 7.4.33-1.68.2
  • php74-phar >= 7.4.33-1.68.2
  • php74-posix >= 7.4.33-1.68.2
  • php74-readline >= 7.4.33-1.68.2
  • php74-shmop >= 7.4.33-1.68.2
  • php74-snmp >= 7.4.33-1.68.2
  • php74-soap >= 7.4.33-1.68.2
  • php74-sockets >= 7.4.33-1.68.2
  • php74-sodium >= 7.4.33-1.68.2
  • php74-sqlite >= 7.4.33-1.68.2
  • php74-sysvmsg >= 7.4.33-1.68.2
  • php74-sysvsem >= 7.4.33-1.68.2
  • php74-sysvshm >= 7.4.33-1.68.2
  • php74-tidy >= 7.4.33-1.68.2
  • php74-tokenizer >= 7.4.33-1.68.2
  • php74-xmlreader >= 7.4.33-1.68.2
  • php74-xmlrpc >= 7.4.33-1.68.2
  • php74-xmlwriter >= 7.4.33-1.68.2
  • php74-xsl >= 7.4.33-1.68.2
  • php74-zip >= 7.4.33-1.68.2
  • php74-zlib >= 7.4.33-1.68.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2024-2027
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2024-2037
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-2037
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-2038
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-2039
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-2038
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-2039
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP5-2024-2038
SUSE-SLE-Module-Web-Scripting-15-SP5-2024-2039
SUSE Linux Enterprise High Performance Computing 15 SP6
SUSE Linux Enterprise Module for Legacy 15 SP6
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP6-2024-2038
SUSE Linux Enterprise Module for Legacy 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP5-2024-2038
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • php7-embed >= 7.4.33-150400.4.37.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2024-2038
SUSE Linux Enterprise Module for Package Hub 15 SP6
  • php7-embed >= 7.4.33-150400.4.37.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP6-2024-2038
SUSE Linux Enterprise Module for Web and Scripting 15 SP5
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-15-SP5-2024-2039
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php74 >= 7.4.33-1.68.2
  • php74 >= 7.4.33-1.68.2
  • php74-bcmath >= 7.4.33-1.68.2
  • php74-bz2 >= 7.4.33-1.68.2
  • php74-calendar >= 7.4.33-1.68.2
  • php74-ctype >= 7.4.33-1.68.2
  • php74-curl >= 7.4.33-1.68.2
  • php74-dba >= 7.4.33-1.68.2
  • php74-devel >= 7.4.33-1.68.2
  • php74-dom >= 7.4.33-1.68.2
  • php74-enchant >= 7.4.33-1.68.2
  • php74-exif >= 7.4.33-1.68.2
  • php74-fastcgi >= 7.4.33-1.68.2
  • php74-fileinfo >= 7.4.33-1.68.2
  • php74-fpm >= 7.4.33-1.68.2
  • php74-ftp >= 7.4.33-1.68.2
  • php74-gd >= 7.4.33-1.68.2
  • php74-gettext >= 7.4.33-1.68.2
  • php74-gmp >= 7.4.33-1.68.2
  • php74-iconv >= 7.4.33-1.68.2
  • php74-intl >= 7.4.33-1.68.2
  • php74-json >= 7.4.33-1.68.2
  • php74-ldap >= 7.4.33-1.68.2
  • php74-mbstring >= 7.4.33-1.68.2
  • php74-mysql >= 7.4.33-1.68.2
  • php74-odbc >= 7.4.33-1.68.2
  • php74-opcache >= 7.4.33-1.68.2
  • php74-openssl >= 7.4.33-1.68.2
  • php74-pcntl >= 7.4.33-1.68.2
  • php74-pdo >= 7.4.33-1.68.2
  • php74-pgsql >= 7.4.33-1.68.2
  • php74-phar >= 7.4.33-1.68.2
  • php74-posix >= 7.4.33-1.68.2
  • php74-readline >= 7.4.33-1.68.2
  • php74-shmop >= 7.4.33-1.68.2
  • php74-snmp >= 7.4.33-1.68.2
  • php74-soap >= 7.4.33-1.68.2
  • php74-sockets >= 7.4.33-1.68.2
  • php74-sodium >= 7.4.33-1.68.2
  • php74-sqlite >= 7.4.33-1.68.2
  • php74-sysvmsg >= 7.4.33-1.68.2
  • php74-sysvsem >= 7.4.33-1.68.2
  • php74-sysvshm >= 7.4.33-1.68.2
  • php74-tidy >= 7.4.33-1.68.2
  • php74-tokenizer >= 7.4.33-1.68.2
  • php74-xmlreader >= 7.4.33-1.68.2
  • php74-xmlrpc >= 7.4.33-1.68.2
  • php74-xmlwriter >= 7.4.33-1.68.2
  • php74-xsl >= 7.4.33-1.68.2
  • php74-zip >= 7.4.33-1.68.2
  • php74-zlib >= 7.4.33-1.68.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2024-2027
SUSE-SLE-SDK-12-SP5-2024-2027
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-2037
SUSE Linux Enterprise Server 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-2037
SUSE Linux Enterprise Server 15 SP4-LTSS
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-2038
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-2039
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2024-2037
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2024-2037
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-2038
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-2039
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php74-devel >= 7.4.33-1.68.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2024-2027
SUSE Manager Server 4.3
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.3-2024-2039
openSUSE Leap 15.5
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • apache2-mod_php8 >= 8.0.30-150400.4.43.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-embed >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-test >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
  • php8 >= 8.0.30-150400.4.43.1
  • php8-bcmath >= 8.0.30-150400.4.43.1
  • php8-bz2 >= 8.0.30-150400.4.43.1
  • php8-calendar >= 8.0.30-150400.4.43.1
  • php8-cli >= 8.0.30-150400.4.43.1
  • php8-ctype >= 8.0.30-150400.4.43.1
  • php8-curl >= 8.0.30-150400.4.43.1
  • php8-dba >= 8.0.30-150400.4.43.1
  • php8-devel >= 8.0.30-150400.4.43.1
  • php8-dom >= 8.0.30-150400.4.43.1
  • php8-embed >= 8.0.30-150400.4.43.1
  • php8-enchant >= 8.0.30-150400.4.43.1
  • php8-exif >= 8.0.30-150400.4.43.1
  • php8-fastcgi >= 8.0.30-150400.4.43.1
  • php8-fileinfo >= 8.0.30-150400.4.43.1
  • php8-fpm >= 8.0.30-150400.4.43.1
  • php8-ftp >= 8.0.30-150400.4.43.1
  • php8-gd >= 8.0.30-150400.4.43.1
  • php8-gettext >= 8.0.30-150400.4.43.1
  • php8-gmp >= 8.0.30-150400.4.43.1
  • php8-iconv >= 8.0.30-150400.4.43.1
  • php8-intl >= 8.0.30-150400.4.43.1
  • php8-ldap >= 8.0.30-150400.4.43.1
  • php8-mbstring >= 8.0.30-150400.4.43.1
  • php8-mysql >= 8.0.30-150400.4.43.1
  • php8-odbc >= 8.0.30-150400.4.43.1
  • php8-opcache >= 8.0.30-150400.4.43.1
  • php8-openssl >= 8.0.30-150400.4.43.1
  • php8-pcntl >= 8.0.30-150400.4.43.1
  • php8-pdo >= 8.0.30-150400.4.43.1
  • php8-pgsql >= 8.0.30-150400.4.43.1
  • php8-phar >= 8.0.30-150400.4.43.1
  • php8-posix >= 8.0.30-150400.4.43.1
  • php8-readline >= 8.0.30-150400.4.43.1
  • php8-shmop >= 8.0.30-150400.4.43.1
  • php8-snmp >= 8.0.30-150400.4.43.1
  • php8-soap >= 8.0.30-150400.4.43.1
  • php8-sockets >= 8.0.30-150400.4.43.1
  • php8-sodium >= 8.0.30-150400.4.43.1
  • php8-sqlite >= 8.0.30-150400.4.43.1
  • php8-sysvmsg >= 8.0.30-150400.4.43.1
  • php8-sysvsem >= 8.0.30-150400.4.43.1
  • php8-sysvshm >= 8.0.30-150400.4.43.1
  • php8-test >= 8.0.30-150400.4.43.1
  • php8-tidy >= 8.0.30-150400.4.43.1
  • php8-tokenizer >= 8.0.30-150400.4.43.1
  • php8-xmlreader >= 8.0.30-150400.4.43.1
  • php8-xmlwriter >= 8.0.30-150400.4.43.1
  • php8-xsl >= 8.0.30-150400.4.43.1
  • php8-zip >= 8.0.30-150400.4.43.1
  • php8-zlib >= 8.0.30-150400.4.43.1
Patchnames:
openSUSE-SLE-15.5-2024-2038
openSUSE-SLE-15.5-2024-2039
openSUSE Leap 15.6
  • apache2-mod_php7 >= 7.4.33-150400.4.37.1
  • php7 >= 7.4.33-150400.4.37.1
  • php7-bcmath >= 7.4.33-150400.4.37.1
  • php7-bz2 >= 7.4.33-150400.4.37.1
  • php7-calendar >= 7.4.33-150400.4.37.1
  • php7-cli >= 7.4.33-150400.4.37.1
  • php7-ctype >= 7.4.33-150400.4.37.1
  • php7-curl >= 7.4.33-150400.4.37.1
  • php7-dba >= 7.4.33-150400.4.37.1
  • php7-devel >= 7.4.33-150400.4.37.1
  • php7-dom >= 7.4.33-150400.4.37.1
  • php7-embed >= 7.4.33-150400.4.37.1
  • php7-enchant >= 7.4.33-150400.4.37.1
  • php7-exif >= 7.4.33-150400.4.37.1
  • php7-fastcgi >= 7.4.33-150400.4.37.1
  • php7-fileinfo >= 7.4.33-150400.4.37.1
  • php7-fpm >= 7.4.33-150400.4.37.1
  • php7-ftp >= 7.4.33-150400.4.37.1
  • php7-gd >= 7.4.33-150400.4.37.1
  • php7-gettext >= 7.4.33-150400.4.37.1
  • php7-gmp >= 7.4.33-150400.4.37.1
  • php7-iconv >= 7.4.33-150400.4.37.1
  • php7-intl >= 7.4.33-150400.4.37.1
  • php7-json >= 7.4.33-150400.4.37.1
  • php7-ldap >= 7.4.33-150400.4.37.1
  • php7-mbstring >= 7.4.33-150400.4.37.1
  • php7-mysql >= 7.4.33-150400.4.37.1
  • php7-odbc >= 7.4.33-150400.4.37.1
  • php7-opcache >= 7.4.33-150400.4.37.1
  • php7-openssl >= 7.4.33-150400.4.37.1
  • php7-pcntl >= 7.4.33-150400.4.37.1
  • php7-pdo >= 7.4.33-150400.4.37.1
  • php7-pgsql >= 7.4.33-150400.4.37.1
  • php7-phar >= 7.4.33-150400.4.37.1
  • php7-posix >= 7.4.33-150400.4.37.1
  • php7-readline >= 7.4.33-150400.4.37.1
  • php7-shmop >= 7.4.33-150400.4.37.1
  • php7-snmp >= 7.4.33-150400.4.37.1
  • php7-soap >= 7.4.33-150400.4.37.1
  • php7-sockets >= 7.4.33-150400.4.37.1
  • php7-sodium >= 7.4.33-150400.4.37.1
  • php7-sqlite >= 7.4.33-150400.4.37.1
  • php7-sysvmsg >= 7.4.33-150400.4.37.1
  • php7-sysvsem >= 7.4.33-150400.4.37.1
  • php7-sysvshm >= 7.4.33-150400.4.37.1
  • php7-test >= 7.4.33-150400.4.37.1
  • php7-tidy >= 7.4.33-150400.4.37.1
  • php7-tokenizer >= 7.4.33-150400.4.37.1
  • php7-xmlreader >= 7.4.33-150400.4.37.1
  • php7-xmlrpc >= 7.4.33-150400.4.37.1
  • php7-xmlwriter >= 7.4.33-150400.4.37.1
  • php7-xsl >= 7.4.33-150400.4.37.1
  • php7-zip >= 7.4.33-150400.4.37.1
  • php7-zlib >= 7.4.33-150400.4.37.1
Patchnames:
openSUSE-SLE-15.6-2024-2038
openSUSE Tumbleweed
  • php8 >= 8.3.8-1.1
  • php8-bcmath >= 8.3.8-1.1
  • php8-bz2 >= 8.3.8-1.1
  • php8-calendar >= 8.3.8-1.1
  • php8-cli >= 8.3.8-1.1
  • php8-ctype >= 8.3.8-1.1
  • php8-curl >= 8.3.8-1.1
  • php8-dba >= 8.3.8-1.1
  • php8-devel >= 8.3.8-1.1
  • php8-dom >= 8.3.8-1.1
  • php8-enchant >= 8.3.8-1.1
  • php8-exif >= 8.3.8-1.1
  • php8-ffi >= 8.3.8-1.1
  • php8-fileinfo >= 8.3.8-1.1
  • php8-ftp >= 8.3.8-1.1
  • php8-gd >= 8.3.8-1.1
  • php8-gettext >= 8.3.8-1.1
  • php8-gmp >= 8.3.8-1.1
  • php8-iconv >= 8.3.8-1.1
  • php8-intl >= 8.3.8-1.1
  • php8-ldap >= 8.3.8-1.1
  • php8-mbstring >= 8.3.8-1.1
  • php8-mysql >= 8.3.8-1.1
  • php8-odbc >= 8.3.8-1.1
  • php8-opcache >= 8.3.8-1.1
  • php8-openssl >= 8.3.8-1.1
  • php8-pcntl >= 8.3.8-1.1
  • php8-pdo >= 8.3.8-1.1
  • php8-pgsql >= 8.3.8-1.1
  • php8-phar >= 8.3.8-1.1
  • php8-posix >= 8.3.8-1.1
  • php8-readline >= 8.3.8-1.1
  • php8-shmop >= 8.3.8-1.1
  • php8-snmp >= 8.3.8-1.1
  • php8-soap >= 8.3.8-1.1
  • php8-sockets >= 8.3.8-1.1
  • php8-sodium >= 8.3.8-1.1
  • php8-sqlite >= 8.3.8-1.1
  • php8-sysvmsg >= 8.3.8-1.1
  • php8-sysvsem >= 8.3.8-1.1
  • php8-sysvshm >= 8.3.8-1.1
  • php8-tidy >= 8.3.8-1.1
  • php8-tokenizer >= 8.3.8-1.1
  • php8-xmlreader >= 8.3.8-1.1
  • php8-xmlwriter >= 8.3.8-1.1
  • php8-xsl >= 8.3.8-1.1
  • php8-zip >= 8.3.8-1.1
  • php8-zlib >= 8.3.8-1.1
Patchnames:
openSUSE-Tumbleweed-2024-14033


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 php7 Released
SUSE Linux Enterprise High Performance Computing 12 php5 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php72 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php74 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-embed Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-test Released
SUSE Linux Enterprise High Performance Computing 15 SP6 apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php8 Already fixed
SUSE Linux Enterprise Module for Legacy 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7-fpm Released
SUSE Linux Enterprise Module for Legacy 15 SP6 apache2-mod_php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7-fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7-fpm Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7 Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7-embed Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 php7 Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 php7-embed Released
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-embed Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-fpm Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-test Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP6 php8 Already fixed
SUSE Linux Enterprise Server 12 SP5 php5 Unsupported
SUSE Linux Enterprise Server 12 SP5 php7 Unsupported
SUSE Linux Enterprise Server 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server 12 SP5 php74 Released
SUSE Linux Enterprise Server 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Server 15 SP5 php7 Released
SUSE Linux Enterprise Server 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP5 php7-fpm Released
SUSE Linux Enterprise Server 15 SP5 php8 Released
SUSE Linux Enterprise Server 15 SP5 php8-embed Released
SUSE Linux Enterprise Server 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Server 15 SP5 php8-fpm Released
SUSE Linux Enterprise Server 15 SP5 php8-test Released
SUSE Linux Enterprise Server 15 SP6 apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP6 php7 Released
SUSE Linux Enterprise Server 15 SP6 php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP6 php7-fpm Released
SUSE Linux Enterprise Server 15 SP6 php8 Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-embed Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-test Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php8 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Released
SUSE Manager Proxy 4.3 php7 Affected
SUSE Manager Proxy 4.3 php8 Affected
SUSE Manager Retail Branch Server 4.3 php7 Affected
SUSE Manager Retail Branch Server 4.3 php8 Affected
SUSE Manager Server 4.3 apache2-mod_php8 Released
SUSE Manager Server 4.3 php7 Affected
SUSE Manager Server 4.3 php8 Released
SUSE Manager Server 4.3 php8-embed Released
SUSE Manager Server 4.3 php8-fastcgi Released
SUSE Manager Server 4.3 php8-fpm Released
SUSE Manager Server 4.3 php8-test Released
openSUSE Leap 15.5 php7 Released
openSUSE Leap 15.5 php8 Released
openSUSE Leap 15.6 php7 Released
openSUSE Leap 15.6 php8 Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS apache2-mod_php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8-embed Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8-test Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS apache2-mod_php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8-embed Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8-test Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Affected
SUSE Linux Enterprise Server 15 SP2 php7 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP3 php7 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP4 php7 Affected
SUSE Linux Enterprise Server 15 SP4 php8 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP4-LTSS apache2-mod_php8 Released
SUSE Linux Enterprise Server 15 SP4-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP4-LTSS php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP4-LTSS php7-fpm Released
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Released
SUSE Linux Enterprise Server 15 SP4-LTSS php8-embed Released
SUSE Linux Enterprise Server 15 SP4-LTSS php8-fastcgi Released
SUSE Linux Enterprise Server 15 SP4-LTSS php8-fpm Released
SUSE Linux Enterprise Server 15 SP4-LTSS php8-test Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2-mod_php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8-embed Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8-test Released
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 php7 Unsupported
SUSE Enterprise Storage 6 php7 Unsupported
SUSE Enterprise Storage 7 php7 Affected
SUSE Linux Enterprise Desktop 11 SP3 php53 Affected
SUSE Linux Enterprise Desktop 11 SP4 php53 Affected
SUSE Linux Enterprise Desktop 12 php5 Unsupported
SUSE Linux Enterprise Desktop 12 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php74 Affected
SUSE Linux Enterprise High Performance Computing 15 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 php7 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 php7 Unsupported
SUSE Linux Enterprise Point of Sale 11 SP3 php53 Affected
SUSE Linux Enterprise Server 11 SP3 php53 Affected
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4 php53 Affected
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Affected
SUSE Linux Enterprise Server 12 php5 Unsupported
SUSE Linux Enterprise Server 12 php7 Unsupported
SUSE Linux Enterprise Server 12 php72 Unsupported
SUSE Linux Enterprise Server 12 php74 Released
SUSE Linux Enterprise Server 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server 12 SP2 php5 Unsupported
SUSE Linux Enterprise Server 12 SP2 php7 Unsupported
SUSE Linux Enterprise Server 12 SP3 php5 Unsupported
SUSE Linux Enterprise Server 12 SP3 php7 Unsupported
SUSE Linux Enterprise Server 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server 12 SP3 php74 Released
SUSE Linux Enterprise Server 12 SP4 php5 Unsupported
SUSE Linux Enterprise Server 12 SP4 php7 Unsupported
SUSE Linux Enterprise Server 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server 12 SP4 php74 Released
SUSE Linux Enterprise Server 15 php7 Unsupported
SUSE Linux Enterprise Server 15 SP1 php7 Unsupported
SUSE Linux Enterprise Server 15 SP1-BCL php7 Unsupported
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Unsupported
SUSE Linux Enterprise Server 15 SP2-BCL php7 Affected
SUSE Linux Enterprise Server 15 SP3-BCL php7 Affected
SUSE Linux Enterprise Server 15-LTSS php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 11 SP3 php53 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Affected
SUSE Linux Enterprise Server for SAP Applications 12 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 11 SP3 php53 Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Affected
SUSE Linux Enterprise Software Development Kit 12 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Affected
SUSE Manager Proxy 4.0 php7 Unsupported
SUSE Manager Proxy 4.1 php7 Affected
SUSE Manager Proxy 4.2 php7 Affected
SUSE Manager Retail Branch Server 4.0 php7 Unsupported
SUSE Manager Retail Branch Server 4.1 php7 Affected
SUSE Manager Retail Branch Server 4.2 php7 Affected
SUSE Manager Server 4.0 php7 Unsupported
SUSE Manager Server 4.1 php7 Affected
SUSE Manager Server 4.2 php7 Affected
openSUSE Leap 15.3 php7 Affected
openSUSE Leap 15.4 php7 Released
openSUSE Leap 15.4 php8 Released
Container Status
bci/php
bci/php-apache
bci/php-fpm
php8Already fixed
bci/php-apache:8
bci/php-fpm:8
bci/php:8
php8In progress


SUSE Timeline for this CVE

CVE page created: Fri Jun 7 03:00:02 2024
CVE page last modified: Wed Jul 17 18:50:10 2024