Upstream information

CVE-2024-5274 at MITRE

Description

Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1225199 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP5
  • chromedriver >= 125.0.6422.112-bp155.2.88.1
  • chromium >= 125.0.6422.112-bp155.2.88.1
Patchnames:
openSUSE-2024-141
openSUSE Leap 15.5
  • chromedriver >= 125.0.6422.112-bp155.2.88.1
  • chromium >= 125.0.6422.112-bp155.2.88.1
Patchnames:
openSUSE-2024-141
openSUSE Leap 15.5 NonFree
  • opera >= 110.0.5130.39-lp155.3.48.1
Patchnames:
openSUSE-2024-142
openSUSE Leap 15.6 NonFree
  • opera >= 110.0.5130.64-lp156.2.6.1
Patchnames:
openSUSE-2024-156
openSUSE Tumbleweed
  • chromedriver >= 125.0.6422.112-1.1
  • chromium >= 125.0.6422.112-1.1
Patchnames:
openSUSE-Tumbleweed-2024-14004


SUSE Timeline for this CVE

CVE page created: Fri May 24 11:45:19 2024
CVE page last modified: Wed Jul 17 18:50:07 2024