Upstream information

CVE-2024-5158 at MITRE

Description

Type Confusion in V8 in Google Chrome prior to 125.0.6422.76 allowed a remote attacker to potentially perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)

SUSE information

Overall state of this security issue: Resolved

This issue is currently not rated by SUSE as it is not affecting the SUSE Enterprise products.

SUSE Bugzilla entry: 1224818 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP5
  • chromedriver >= 125.0.6422.76-bp155.2.85.2
  • chromium >= 125.0.6422.76-bp155.2.85.2
Patchnames:
openSUSE-2024-137
openSUSE Leap 15.5
  • chromedriver >= 125.0.6422.76-bp155.2.85.2
  • chromium >= 125.0.6422.76-bp155.2.85.2
Patchnames:
openSUSE-2024-137
openSUSE Tumbleweed
  • chromedriver >= 125.0.6422.76-1.1
  • chromium >= 125.0.6422.76-1.1
  • nodejs-electron >= 29.4.3-1.1
  • nodejs-electron-devel >= 29.4.3-1.1
  • nodejs-electron-doc >= 29.4.3-1.1
Patchnames:
openSUSE-Tumbleweed-2024-13988
openSUSE-Tumbleweed-2024-14084


SUSE Timeline for this CVE

CVE page created: Tue May 21 22:45:26 2024
CVE page last modified: Tue Jul 2 00:43:52 2024