Upstream information

CVE-2023-5869 at MITRE

Description

A flaw was found in PostgreSQL that allows authenticated database users to execute arbitrary code through missing overflow checks during SQL array value modification. This issue exists due to an integer overflow during array modification where a remote user can trigger the overflow by providing specially crafted data. This enables the execution of arbitrary code on the target system, allowing users to write arbitrary bytes to memory and extensively read the server's memory.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.8 9.8
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required Low None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1216961 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/postgres:14.10-24.14
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
Container suse/postgres:15
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
Container suse/postgres:16.1-2.3
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql16 >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150400.4.9.2
  • postgresql-contrib >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
SUSE Enterprise Storage 7.1
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150300.10.18.3
  • postgresql-contrib >= 16-150300.10.18.3
  • postgresql-devel >= 16-150300.10.18.3
  • postgresql-docs >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150300.10.18.3
  • postgresql-plpython >= 16-150300.10.18.3
  • postgresql-pltcl >= 16-150300.10.18.3
  • postgresql-server >= 16-150300.10.18.3
  • postgresql-server-devel >= 16-150300.10.18.3
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
Patchnames:
SUSE-Storage-7.1-2023-4454
SUSE-Storage-7.1-2023-4455
SUSE-Storage-7.1-2023-4479
SUSE-Storage-7.1-2023-4495
SUSE Liberty Linux 7
SUSE Liberty Linux 7 LTSS
  • postgresql >= 9.2.24-9.el7_9
  • postgresql-contrib >= 9.2.24-9.el7_9
  • postgresql-devel >= 9.2.24-9.el7_9
  • postgresql-docs >= 9.2.24-9.el7_9
  • postgresql-libs >= 9.2.24-9.el7_9
  • postgresql-plperl >= 9.2.24-9.el7_9
  • postgresql-plpython >= 9.2.24-9.el7_9
  • postgresql-pltcl >= 9.2.24-9.el7_9
  • postgresql-server >= 9.2.24-9.el7_9
  • postgresql-static >= 9.2.24-9.el7_9
  • postgresql-test >= 9.2.24-9.el7_9
  • postgresql-upgrade >= 9.2.24-9.el7_9
Patchnames:
RHSA-2023:7783
SUSE Liberty Linux 9
  • pg_repack >= 1.4.8-1.module+el9.2.0+17405+aeb9ec60
  • pgaudit >= 1.7.0-1.module+el9.2.0+17405+aeb9ec60
  • postgres-decoderbufs >= 1.9.7-1.Final.module+el9.2.0+17405+aeb9ec60
  • postgresql >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-contrib >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-docs >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-plperl >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-plpython3 >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-pltcl >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-private-devel >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-private-libs >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-server >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-server-devel >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-static >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-test >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-test-rpm-macros >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-upgrade >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
  • postgresql-upgrade-devel >= 15.5-1.module+el9.2.0.z+20667+a2d2a8a9
Patchnames:
RHSA-2023:7784
RHSA-2023:7785
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150400.4.9.2
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-4479
SUSE-SLE-Module-Basesystem-15-SP4-2023-4495
SUSE-SLE-Module-Basesystem-15-SP4-2024-106
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150500.10.3.2
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2023-4495
SUSE-SLE-Module-Basesystem-15-SP5-2024-106
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150200.4.24.1
  • postgresql-contrib >= 16-150200.4.24.1
  • postgresql-devel >= 16-150200.4.24.1
  • postgresql-docs >= 16-150200.4.24.1
  • postgresql-plperl >= 16-150200.4.24.1
  • postgresql-plpython >= 16-150200.4.24.1
  • postgresql-pltcl >= 16-150200.4.24.1
  • postgresql-server >= 16-150200.4.24.1
  • postgresql-server-devel >= 16-150200.4.24.1
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4454
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4455
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4479
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4495
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150300.10.18.3
  • postgresql-contrib >= 16-150300.10.18.3
  • postgresql-devel >= 16-150300.10.18.3
  • postgresql-docs >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150300.10.18.3
  • postgresql-plpython >= 16-150300.10.18.3
  • postgresql-pltcl >= 16-150300.10.18.3
  • postgresql-server >= 16-150300.10.18.3
  • postgresql-server-devel >= 16-150300.10.18.3
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4454
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4455
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4479
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4495
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150300.10.18.3
  • postgresql-contrib >= 16-150300.10.18.3
  • postgresql-devel >= 16-150300.10.18.3
  • postgresql-docs >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150300.10.18.3
  • postgresql-plpython >= 16-150300.10.18.3
  • postgresql-pltcl >= 16-150300.10.18.3
  • postgresql-server >= 16-150300.10.18.3
  • postgresql-server-devel >= 16-150300.10.18.3
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4454
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4455
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4479
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4495
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150400.4.9.2
  • postgresql-contrib >= 16-150400.4.9.2
  • postgresql-devel >= 16-150400.4.9.2
  • postgresql-docs >= 16-150400.4.9.2
  • postgresql-llvmjit >= 16-150400.4.9.2
  • postgresql-llvmjit-devel >= 16-150400.4.9.2
  • postgresql-plperl >= 16-150400.4.9.2
  • postgresql-plpython >= 16-150400.4.9.2
  • postgresql-pltcl >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql-server-devel >= 16-150400.4.9.2
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-llvmjit >= 13.13-150200.5.50.1
  • postgresql13-llvmjit-devel >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-4479
SUSE-SLE-Module-Basesystem-15-SP4-2023-4495
SUSE-SLE-Module-Basesystem-15-SP4-2024-106
SUSE-SLE-Module-Legacy-15-SP4-2023-4455
SUSE-SLE-Module-Legacy-15-SP4-2023-4495
SUSE-SLE-Module-Legacy-15-SP4-2024-106
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4479
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4495
SUSE-SLE-Module-Server-Applications-15-SP4-2024-106
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150500.10.3.2
  • postgresql-contrib >= 16-150500.10.3.2
  • postgresql-devel >= 16-150500.10.3.2
  • postgresql-docs >= 16-150500.10.3.2
  • postgresql-llvmjit >= 16-150500.10.3.2
  • postgresql-llvmjit-devel >= 16-150500.10.3.2
  • postgresql-plperl >= 16-150500.10.3.2
  • postgresql-plpython >= 16-150500.10.3.2
  • postgresql-pltcl >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql-server-devel >= 16-150500.10.3.2
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-llvmjit-devel >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2023-4495
SUSE-SLE-Module-Basesystem-15-SP5-2024-106
SUSE-SLE-Module-Legacy-15-SP5-2023-4479
SUSE-SLE-Module-Legacy-15-SP5-2023-4495
SUSE-SLE-Module-Legacy-15-SP5-2024-106
SUSE-SLE-Module-Server-Applications-15-SP5-2023-4495
SUSE-SLE-Module-Server-Applications-15-SP5-2024-106
SUSE Linux Enterprise Module for Legacy 15 SP4
  • postgresql-llvmjit >= 16-150400.4.9.2
  • postgresql-llvmjit-devel >= 16-150400.4.9.2
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-llvmjit >= 13.13-150200.5.50.1
  • postgresql13-llvmjit-devel >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP4-2023-4455
SUSE-SLE-Module-Legacy-15-SP4-2023-4495
SUSE-SLE-Module-Legacy-15-SP4-2024-106
SUSE Linux Enterprise Module for Legacy 15 SP5
  • postgresql-llvmjit >= 16-150500.10.3.2
  • postgresql-llvmjit-devel >= 16-150500.10.3.2
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-llvmjit-devel >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP5-2023-4479
SUSE-SLE-Module-Legacy-15-SP5-2023-4495
SUSE-SLE-Module-Legacy-15-SP5-2024-106
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • postgresql >= 16-150400.4.9.2
  • postgresql-contrib >= 16-150400.4.9.2
  • postgresql-devel >= 16-150400.4.9.2
  • postgresql-docs >= 16-150400.4.9.2
  • postgresql-llvmjit >= 16-150400.4.9.2
  • postgresql-llvmjit-devel >= 16-150400.4.9.2
  • postgresql-plperl >= 16-150400.4.9.2
  • postgresql-plpython >= 16-150400.4.9.2
  • postgresql-pltcl >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql-server-devel >= 16-150400.4.9.2
  • postgresql-test >= 16-150400.4.9.2
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-llvmjit-devel >= 14.10-150200.5.36.1
  • postgresql14-test >= 14.10-150200.5.36.1
  • postgresql15-llvmjit >= 15.5-150200.5.19.1
  • postgresql15-llvmjit-devel >= 15.5-150200.5.19.1
  • postgresql15-test >= 15.5-150200.5.19.1
  • postgresql16-llvmjit >= 16.1-150200.5.7.1
  • postgresql16-llvmjit-devel >= 16.1-150200.5.7.1
  • postgresql16-test >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-4479
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-4495
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2024-106
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • postgresql >= 16-150500.10.3.2
  • postgresql-contrib >= 16-150500.10.3.2
  • postgresql-devel >= 16-150500.10.3.2
  • postgresql-docs >= 16-150500.10.3.2
  • postgresql-llvmjit >= 16-150500.10.3.2
  • postgresql-llvmjit-devel >= 16-150500.10.3.2
  • postgresql-plperl >= 16-150500.10.3.2
  • postgresql-plpython >= 16-150500.10.3.2
  • postgresql-pltcl >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql-server-devel >= 16-150500.10.3.2
  • postgresql-test >= 16-150500.10.3.2
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-test >= 14.10-150200.5.36.1
  • postgresql16-llvmjit >= 16.1-150200.5.7.1
  • postgresql16-llvmjit-devel >= 16.1-150200.5.7.1
  • postgresql16-test >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2023-4479
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2023-4495
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • libecpg6 >= 16.1-150200.5.7.1
  • postgresql-contrib >= 16-150400.4.9.2
  • postgresql-devel >= 16-150400.4.9.2
  • postgresql-docs >= 16-150400.4.9.2
  • postgresql-plperl >= 16-150400.4.9.2
  • postgresql-plpython >= 16-150400.4.9.2
  • postgresql-pltcl >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql-server-devel >= 16-150400.4.9.2
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4479
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4495
SUSE-SLE-Module-Server-Applications-15-SP4-2024-106
SUSE Linux Enterprise Module for Server Applications 15 SP5
  • libecpg6 >= 16.1-150200.5.7.1
  • postgresql-contrib >= 16-150500.10.3.2
  • postgresql-devel >= 16-150500.10.3.2
  • postgresql-docs >= 16-150500.10.3.2
  • postgresql-plperl >= 16-150500.10.3.2
  • postgresql-plpython >= 16-150500.10.3.2
  • postgresql-pltcl >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql-server-devel >= 16-150500.10.3.2
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP5-2023-4495
SUSE-SLE-Module-Server-Applications-15-SP5-2024-106
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libecpg6 >= 16.1-3.7.1
  • libecpg6-32bit >= 16.1-3.7.1
  • libpq5 >= 16.1-3.7.1
  • libpq5-32bit >= 16.1-3.7.1
  • postgresql >= 16-4.23.3
  • postgresql-contrib >= 16-4.23.3
  • postgresql-devel >= 16-4.23.3
  • postgresql-docs >= 16-4.23.3
  • postgresql-plperl >= 16-4.23.3
  • postgresql-plpython >= 16-4.23.3
  • postgresql-pltcl >= 16-4.23.3
  • postgresql-server >= 16-4.23.3
  • postgresql-server-devel >= 16-4.23.3
  • postgresql12 >= 12.17-3.49.1
  • postgresql12-contrib >= 12.17-3.49.1
  • postgresql12-devel >= 12.17-3.49.1
  • postgresql12-docs >= 12.17-3.49.1
  • postgresql12-plperl >= 12.17-3.49.1
  • postgresql12-plpython >= 12.17-3.49.1
  • postgresql12-pltcl >= 12.17-3.49.1
  • postgresql12-server >= 12.17-3.49.1
  • postgresql12-server-devel >= 12.17-3.49.1
  • postgresql13 >= 13.13-3.43.1
  • postgresql13-contrib >= 13.13-3.43.1
  • postgresql13-devel >= 13.13-3.43.1
  • postgresql13-docs >= 13.13-3.43.1
  • postgresql13-plperl >= 13.13-3.43.1
  • postgresql13-plpython >= 13.13-3.43.1
  • postgresql13-pltcl >= 13.13-3.43.1
  • postgresql13-server >= 13.13-3.43.1
  • postgresql13-server-devel >= 13.13-3.43.1
  • postgresql14 >= 14.10-3.33.1
  • postgresql14-contrib >= 14.10-3.33.1
  • postgresql14-devel >= 14.10-3.33.1
  • postgresql14-docs >= 14.10-3.33.1
  • postgresql14-plperl >= 14.10-3.33.1
  • postgresql14-plpython >= 14.10-3.33.1
  • postgresql14-pltcl >= 14.10-3.33.1
  • postgresql14-server >= 14.10-3.33.1
  • postgresql14-server-devel >= 14.10-3.33.1
  • postgresql15 >= 15.5-3.19.2
  • postgresql15-contrib >= 15.5-3.19.2
  • postgresql15-devel >= 15.5-3.19.2
  • postgresql15-docs >= 15.5-3.19.2
  • postgresql15-plperl >= 15.5-3.19.2
  • postgresql15-plpython >= 15.5-3.19.2
  • postgresql15-pltcl >= 15.5-3.19.2
  • postgresql15-server >= 15.5-3.19.2
  • postgresql15-server-devel >= 15.5-3.19.2
  • postgresql16 >= 16.1-3.7.1
  • postgresql16-contrib >= 16.1-3.7.1
  • postgresql16-devel >= 16.1-3.7.1
  • postgresql16-docs >= 16.1-3.7.1
  • postgresql16-plperl >= 16.1-3.7.1
  • postgresql16-plpython >= 16.1-3.7.1
  • postgresql16-pltcl >= 16.1-3.7.1
  • postgresql16-server >= 16.1-3.7.1
  • postgresql16-server-devel >= 16.1-3.7.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-4418
SUSE-SLE-SDK-12-SP5-2023-4425
SUSE-SLE-SDK-12-SP5-2023-4433
SUSE-SLE-SDK-12-SP5-2023-4434
SUSE-SLE-SERVER-12-SP5-2023-4418
SUSE-SLE-SERVER-12-SP5-2023-4425
SUSE-SLE-SERVER-12-SP5-2023-4433
SUSE-SLE-SERVER-12-SP5-2023-4434
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150200.4.24.1
  • postgresql-contrib >= 16-150200.4.24.1
  • postgresql-devel >= 16-150200.4.24.1
  • postgresql-docs >= 16-150200.4.24.1
  • postgresql-plperl >= 16-150200.4.24.1
  • postgresql-plpython >= 16-150200.4.24.1
  • postgresql-pltcl >= 16-150200.4.24.1
  • postgresql-server >= 16-150200.4.24.1
  • postgresql-server-devel >= 16-150200.4.24.1
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4454
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4455
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4479
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4495
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150300.10.18.3
  • postgresql-contrib >= 16-150300.10.18.3
  • postgresql-devel >= 16-150300.10.18.3
  • postgresql-docs >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150300.10.18.3
  • postgresql-plpython >= 16-150300.10.18.3
  • postgresql-pltcl >= 16-150300.10.18.3
  • postgresql-server >= 16-150300.10.18.3
  • postgresql-server-devel >= 16-150300.10.18.3
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4454
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4455
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4479
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4495
SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-106
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150200.4.24.1
  • postgresql-contrib >= 16-150200.4.24.1
  • postgresql-devel >= 16-150200.4.24.1
  • postgresql-docs >= 16-150200.4.24.1
  • postgresql-plperl >= 16-150200.4.24.1
  • postgresql-plpython >= 16-150200.4.24.1
  • postgresql-pltcl >= 16-150200.4.24.1
  • postgresql-server >= 16-150200.4.24.1
  • postgresql-server-devel >= 16-150200.4.24.1
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4454
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4455
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4479
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4495
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libecpg6 >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • postgresql >= 16-150300.10.18.3
  • postgresql-contrib >= 16-150300.10.18.3
  • postgresql-devel >= 16-150300.10.18.3
  • postgresql-docs >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150300.10.18.3
  • postgresql-plpython >= 16-150300.10.18.3
  • postgresql-pltcl >= 16-150300.10.18.3
  • postgresql-server >= 16-150300.10.18.3
  • postgresql-server-devel >= 16-150300.10.18.3
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4454
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4455
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4479
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4495
SUSE Linux Enterprise Software Development Kit 12 SP5
  • postgresql-devel >= 16-4.23.3
  • postgresql-server-devel >= 16-4.23.3
  • postgresql12-devel >= 12.17-3.49.1
  • postgresql12-server-devel >= 12.17-3.49.1
  • postgresql13-devel >= 13.13-3.43.1
  • postgresql13-server-devel >= 13.13-3.43.1
  • postgresql14-devel >= 14.10-3.33.1
  • postgresql14-server-devel >= 14.10-3.33.1
  • postgresql15-devel >= 15.5-3.19.2
  • postgresql15-server-devel >= 15.5-3.19.2
  • postgresql16-devel >= 16.1-3.7.1
  • postgresql16-server-devel >= 16.1-3.7.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-4418
SUSE-SLE-SDK-12-SP5-2023-4425
SUSE-SLE-SDK-12-SP5-2023-4433
SUSE-SLE-SDK-12-SP5-2023-4434
openSUSE Leap 15.4
  • libecpg6 >= 16.1-150200.5.7.1
  • libecpg6-32bit >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150400.4.9.2
  • postgresql-contrib >= 16-150400.4.9.2
  • postgresql-devel >= 16-150400.4.9.2
  • postgresql-docs >= 16-150400.4.9.2
  • postgresql-llvmjit >= 16-150400.4.9.2
  • postgresql-llvmjit-devel >= 16-150300.10.18.3
  • postgresql-plperl >= 16-150400.4.9.2
  • postgresql-plpython >= 16-150400.4.9.2
  • postgresql-pltcl >= 16-150400.4.9.2
  • postgresql-server >= 16-150400.4.9.2
  • postgresql-server-devel >= 16-150400.4.9.2
  • postgresql-test >= 16-150400.4.9.2
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-llvmjit >= 12.17-150200.8.54.1
  • postgresql12-llvmjit-devel >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql12-test >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-llvmjit >= 13.13-150200.5.50.1
  • postgresql13-llvmjit-devel >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql13-test >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-llvmjit-devel >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql14-test >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-llvmjit >= 15.5-150200.5.19.1
  • postgresql15-llvmjit-devel >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql15-test >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-devel-mini >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-llvmjit >= 16.1-150200.5.7.1
  • postgresql16-llvmjit-devel >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
  • postgresql16-test >= 16.1-150200.5.7.1
Patchnames:
openSUSE-SLE-15.4-2023-4454
openSUSE-SLE-15.4-2023-4455
openSUSE-SLE-15.4-2023-4479
openSUSE-SLE-15.4-2023-4495
openSUSE Leap 15.5
  • libecpg6 >= 16.1-150200.5.7.1
  • libecpg6-32bit >= 16.1-150200.5.7.1
  • libpq5 >= 16.1-150200.5.7.1
  • libpq5-32bit >= 16.1-150200.5.7.1
  • postgresql >= 16-150500.10.3.2
  • postgresql-contrib >= 16-150500.10.3.2
  • postgresql-devel >= 16-150500.10.3.2
  • postgresql-docs >= 16-150500.10.3.2
  • postgresql-llvmjit >= 16-150500.10.3.2
  • postgresql-llvmjit-devel >= 16-150500.10.3.2
  • postgresql-plperl >= 16-150500.10.3.2
  • postgresql-plpython >= 16-150500.10.3.2
  • postgresql-pltcl >= 16-150500.10.3.2
  • postgresql-server >= 16-150500.10.3.2
  • postgresql-server-devel >= 16-150500.10.3.2
  • postgresql-test >= 16-150500.10.3.2
  • postgresql12 >= 12.17-150200.8.54.1
  • postgresql12-contrib >= 12.17-150200.8.54.1
  • postgresql12-devel >= 12.17-150200.8.54.1
  • postgresql12-docs >= 12.17-150200.8.54.1
  • postgresql12-llvmjit >= 12.17-150200.8.54.1
  • postgresql12-llvmjit-devel >= 12.17-150200.8.54.1
  • postgresql12-plperl >= 12.17-150200.8.54.1
  • postgresql12-plpython >= 12.17-150200.8.54.1
  • postgresql12-pltcl >= 12.17-150200.8.54.1
  • postgresql12-server >= 12.17-150200.8.54.1
  • postgresql12-server-devel >= 12.17-150200.8.54.1
  • postgresql12-test >= 12.17-150200.8.54.1
  • postgresql13 >= 13.13-150200.5.50.1
  • postgresql13-contrib >= 13.13-150200.5.50.1
  • postgresql13-devel >= 13.13-150200.5.50.1
  • postgresql13-docs >= 13.13-150200.5.50.1
  • postgresql13-llvmjit >= 13.13-150200.5.50.1
  • postgresql13-llvmjit-devel >= 13.13-150200.5.50.1
  • postgresql13-plperl >= 13.13-150200.5.50.1
  • postgresql13-plpython >= 13.13-150200.5.50.1
  • postgresql13-pltcl >= 13.13-150200.5.50.1
  • postgresql13-server >= 13.13-150200.5.50.1
  • postgresql13-server-devel >= 13.13-150200.5.50.1
  • postgresql13-test >= 13.13-150200.5.50.1
  • postgresql14 >= 14.10-150200.5.36.1
  • postgresql14-contrib >= 14.10-150200.5.36.1
  • postgresql14-devel >= 14.10-150200.5.36.1
  • postgresql14-docs >= 14.10-150200.5.36.1
  • postgresql14-llvmjit >= 14.10-150200.5.36.1
  • postgresql14-llvmjit-devel >= 14.10-150200.5.36.1
  • postgresql14-plperl >= 14.10-150200.5.36.1
  • postgresql14-plpython >= 14.10-150200.5.36.1
  • postgresql14-pltcl >= 14.10-150200.5.36.1
  • postgresql14-server >= 14.10-150200.5.36.1
  • postgresql14-server-devel >= 14.10-150200.5.36.1
  • postgresql14-test >= 14.10-150200.5.36.1
  • postgresql15 >= 15.5-150200.5.19.1
  • postgresql15-contrib >= 15.5-150200.5.19.1
  • postgresql15-devel >= 15.5-150200.5.19.1
  • postgresql15-docs >= 15.5-150200.5.19.1
  • postgresql15-llvmjit >= 15.5-150200.5.19.1
  • postgresql15-llvmjit-devel >= 15.5-150200.5.19.1
  • postgresql15-plperl >= 15.5-150200.5.19.1
  • postgresql15-plpython >= 15.5-150200.5.19.1
  • postgresql15-pltcl >= 15.5-150200.5.19.1
  • postgresql15-server >= 15.5-150200.5.19.1
  • postgresql15-server-devel >= 15.5-150200.5.19.1
  • postgresql15-test >= 15.5-150200.5.19.1
  • postgresql16 >= 16.1-150200.5.7.1
  • postgresql16-contrib >= 16.1-150200.5.7.1
  • postgresql16-devel >= 16.1-150200.5.7.1
  • postgresql16-devel-mini >= 16.1-150200.5.7.1
  • postgresql16-docs >= 16.1-150200.5.7.1
  • postgresql16-llvmjit >= 16.1-150200.5.7.1
  • postgresql16-llvmjit-devel >= 16.1-150200.5.7.1
  • postgresql16-plperl >= 16.1-150200.5.7.1
  • postgresql16-plpython >= 16.1-150200.5.7.1
  • postgresql16-pltcl >= 16.1-150200.5.7.1
  • postgresql16-server >= 16.1-150200.5.7.1
  • postgresql16-server-devel >= 16.1-150200.5.7.1
  • postgresql16-test >= 16.1-150200.5.7.1
Patchnames:
openSUSE-SLE-15.5-2023-4454
openSUSE-SLE-15.5-2023-4455
openSUSE-SLE-15.5-2023-4479
openSUSE-SLE-15.5-2023-4495
openSUSE Tumbleweed
  • libecpg6 >= 16.1-1.1
  • libecpg6-32bit >= 16.1-1.1
  • libpq5 >= 16.1-1.1
  • libpq5-32bit >= 16.1-1.1
  • postgresql11 >= 11.22-1.1
  • postgresql11-contrib >= 11.22-1.1
  • postgresql11-devel >= 11.22-1.1
  • postgresql11-docs >= 11.22-1.1
  • postgresql11-llvmjit >= 11.22-1.1
  • postgresql11-llvmjit-devel >= 11.22-1.1
  • postgresql11-plperl >= 11.22-1.1
  • postgresql11-plpython >= 11.22-1.1
  • postgresql11-pltcl >= 11.22-1.1
  • postgresql11-server >= 11.22-1.1
  • postgresql11-server-devel >= 11.22-1.1
  • postgresql11-test >= 11.22-1.1
  • postgresql12 >= 12.18-1.1
  • postgresql12-contrib >= 12.18-1.1
  • postgresql12-devel >= 12.18-1.1
  • postgresql12-docs >= 12.18-1.1
  • postgresql12-llvmjit >= 12.18-1.1
  • postgresql12-llvmjit-devel >= 12.18-1.1
  • postgresql12-plperl >= 12.18-1.1
  • postgresql12-plpython >= 12.18-1.1
  • postgresql12-pltcl >= 12.18-1.1
  • postgresql12-server >= 12.18-1.1
  • postgresql12-server-devel >= 12.18-1.1
  • postgresql12-test >= 12.18-1.1
  • postgresql13 >= 13.13-1.1
  • postgresql13-contrib >= 13.13-1.1
  • postgresql13-devel >= 13.13-1.1
  • postgresql13-docs >= 13.13-1.1
  • postgresql13-llvmjit >= 13.13-1.1
  • postgresql13-llvmjit-devel >= 13.13-1.1
  • postgresql13-plperl >= 13.13-1.1
  • postgresql13-plpython >= 13.13-1.1
  • postgresql13-pltcl >= 13.13-1.1
  • postgresql13-server >= 13.13-1.1
  • postgresql13-server-devel >= 13.13-1.1
  • postgresql13-test >= 13.13-1.1
  • postgresql14 >= 14.10-1.1
  • postgresql14-contrib >= 14.10-1.1
  • postgresql14-devel >= 14.10-1.1
  • postgresql14-docs >= 14.10-1.1
  • postgresql14-llvmjit >= 14.10-1.1
  • postgresql14-llvmjit-devel >= 14.10-1.1
  • postgresql14-plperl >= 14.10-1.1
  • postgresql14-plpython >= 14.10-1.1
  • postgresql14-pltcl >= 14.10-1.1
  • postgresql14-server >= 14.10-1.1
  • postgresql14-server-devel >= 14.10-1.1
  • postgresql14-test >= 14.10-1.1
  • postgresql15 >= 15.5-1.1
  • postgresql15-contrib >= 15.5-1.1
  • postgresql15-devel >= 15.5-1.1
  • postgresql15-docs >= 15.5-1.1
  • postgresql15-llvmjit >= 15.5-1.1
  • postgresql15-llvmjit-devel >= 15.5-1.1
  • postgresql15-plperl >= 15.5-1.1
  • postgresql15-plpython >= 15.5-1.1
  • postgresql15-pltcl >= 15.5-1.1
  • postgresql15-server >= 15.5-1.1
  • postgresql15-server-devel >= 15.5-1.1
  • postgresql15-test >= 15.5-1.1
  • postgresql16 >= 16.1-1.1
  • postgresql16-contrib >= 16.1-1.1
  • postgresql16-devel >= 16.1-1.1
  • postgresql16-docs >= 16.1-1.1
  • postgresql16-llvmjit >= 16.1-1.1
  • postgresql16-llvmjit-devel >= 16.1-1.1
  • postgresql16-plperl >= 16.1-1.1
  • postgresql16-plpython >= 16.1-1.1
  • postgresql16-pltcl >= 16.1-1.1
  • postgresql16-server >= 16.1-1.1
  • postgresql16-server-devel >= 16.1-1.1
  • postgresql16-test >= 16.1-1.1
Patchnames:
openSUSE Tumbleweed GA libecpg6-16.1-1.1
openSUSE Tumbleweed GA postgresql11-11.22-1.1
openSUSE Tumbleweed GA postgresql12-12.18-1.1
openSUSE Tumbleweed GA postgresql13-13.13-1.1
openSUSE Tumbleweed GA postgresql14-14.10-1.1
openSUSE Tumbleweed GA postgresql15-15.5-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 postgresql Released
SUSE Enterprise Storage 7.1 postgresql10 Unsupported
SUSE Enterprise Storage 7.1 postgresql12 Released
SUSE Enterprise Storage 7.1 postgresql13 Released
SUSE Enterprise Storage 7.1 postgresql14 Released
SUSE Enterprise Storage 7.1 postgresql15 Released
SUSE Enterprise Storage 7.1 postgresql16 Released
SUSE Linux Enterprise Desktop 15 SP5 postgresql Released
SUSE Linux Enterprise Desktop 15 SP5 postgresql15 Released
SUSE Linux Enterprise Desktop 15 SP5 postgresql16 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 postgresql16 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 postgresql Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 postgresql15 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 postgresql16 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 postgresql Released
SUSE Linux Enterprise Module for Legacy 15 SP5 postgresql14 Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 postgresql Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 postgresql14 Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 postgresql16 Released
SUSE Linux Enterprise Module for Server Applications 15 SP5 postgresql Released
SUSE Linux Enterprise Module for Server Applications 15 SP5 postgresql15 Released
SUSE Linux Enterprise Module for Server Applications 15 SP5 postgresql16 Released
SUSE Linux Enterprise Server 12 SP5 postgresql Released
SUSE Linux Enterprise Server 12 SP5 postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server 12 SP5 postgresql14 Released
SUSE Linux Enterprise Server 12 SP5 postgresql15 Released
SUSE Linux Enterprise Server 12 SP5 postgresql16 Released
SUSE Linux Enterprise Server 15 SP5 postgresql Released
SUSE Linux Enterprise Server 15 SP5 postgresql14 Released
SUSE Linux Enterprise Server 15 SP5 postgresql15 Released
SUSE Linux Enterprise Server 15 SP5 postgresql16 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql16 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 postgresql16 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql10 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql12 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql13 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql14 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql15 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 postgresql16 Released
SUSE Manager Proxy 4.3 postgresql Released
SUSE Manager Proxy 4.3 postgresql13 Released
SUSE Manager Proxy 4.3 postgresql14 Released
SUSE Manager Proxy 4.3 postgresql15 Released
SUSE Manager Proxy 4.3 postgresql16 Released
SUSE Manager Retail Branch Server 4.3 postgresql Released
SUSE Manager Retail Branch Server 4.3 postgresql13 Released
SUSE Manager Retail Branch Server 4.3 postgresql14 Released
SUSE Manager Retail Branch Server 4.3 postgresql15 Released
SUSE Manager Retail Branch Server 4.3 postgresql16 Released
SUSE Manager Server 4.3 postgresql Released
SUSE Manager Server 4.3 postgresql13 Released
SUSE Manager Server 4.3 postgresql14 Released
SUSE Manager Server 4.3 postgresql15 Released
SUSE Manager Server 4.3 postgresql16 Released
openSUSE Leap 15.5 postgresql12 Released
openSUSE Leap 15.5 postgresql13 Released
openSUSE Leap 15.5 postgresql14 Released
openSUSE Leap 15.5 postgresql15 Released
openSUSE Leap 15.5 postgresql16 Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 postgresql Released
SUSE Linux Enterprise Desktop 15 SP4 postgresql14 Released
SUSE Linux Enterprise Desktop 15 SP4 postgresql15 Released
SUSE Linux Enterprise Desktop 15 SP4 postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql12 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql13 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql14 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql15 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 postgresql16 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS postgresql16 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql13 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql14 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS postgresql16 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql15 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 postgresql16 Released
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql10 Unsupported
SUSE Linux Enterprise Module for Legacy 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql Released
SUSE Linux Enterprise Module for Legacy 15 SP4 postgresql13 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql15 Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 postgresql16 Released
SUSE Linux Enterprise Server 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Server 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Server 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql13 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql14 Released
SUSE Linux Enterprise Server 15 SP2-LTSS postgresql16 Released
SUSE Linux Enterprise Server 15 SP3 postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Server 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql13 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql14 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql15 Released
SUSE Linux Enterprise Server 15 SP3-LTSS postgresql16 Released
SUSE Linux Enterprise Server 15 SP4 postgresql Released
SUSE Linux Enterprise Server 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server 15 SP4 postgresql14 Released
SUSE Linux Enterprise Server 15 SP4 postgresql15 Released
SUSE Linux Enterprise Server 15 SP4 postgresql16 Released
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql13 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql14 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql15 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS postgresql16 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql16 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 postgresql16 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql13 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql14 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql15 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 postgresql16 Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 postgresql10 Unsupported
HPE Helion OpenStack 8 postgresql14 Affected
HPE Helion OpenStack 8 postgresql96 Unsupported
SUSE CaaS Platform 4.0 postgresql10 Unsupported
SUSE CaaS Platform 4.0 postgresql12 Unsupported
SUSE Enterprise Storage 6 postgresql10 Unsupported
SUSE Enterprise Storage 6 postgresql12 Unsupported
SUSE Enterprise Storage 7 postgresql10 Unsupported
SUSE Enterprise Storage 7 postgresql12 Affected
SUSE Enterprise Storage 7 postgresql13 Affected
SUSE Enterprise Storage 7 postgresql14 Affected
SUSE Linux Enterprise Desktop 15 postgresql10 Unsupported
SUSE Linux Enterprise Desktop 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise Desktop 15 SP1 postgresql12 Unsupported
SUSE Linux Enterprise Desktop 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Desktop 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Desktop 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Desktop 15 SP3 postgresql15 Affected
SUSE Linux Enterprise High Performance Computing 15 postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql12 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS postgresql12 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS postgresql12 Unsupported
SUSE Linux Enterprise High Performance Computing 15-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise High Performance Computing 15-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Module for Basesystem 15 postgresql10 Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql12 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 postgresql10 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql12 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql14 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql15 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 postgresql16 Released
SUSE Linux Enterprise Module for Server Applications 15 postgresql10 Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql12 Unsupported
SUSE Linux Enterprise Real Time 15 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Real Time 15 SP2 postgresql12 Affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql13 Affected
SUSE Linux Enterprise Real Time 15 SP2 postgresql14 Affected
SUSE Linux Enterprise Real Time 15 SP3 postgresql13 Affected
SUSE Linux Enterprise Real Time 15 SP3 postgresql14 Affected
SUSE Linux Enterprise Real Time 15 SP3 postgresql15 Affected
SUSE Linux Enterprise Real Time 15 SP3 postgresql16 Affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql14 Affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql15 Affected
SUSE Linux Enterprise Real Time 15 SP4 postgresql16 Affected
SUSE Linux Enterprise Server 11 SP3 postgresql94 Unsupported
SUSE Linux Enterprise Server 11 SP3-LTSS postgresql94 Unsupported
SUSE Linux Enterprise Server 11 SP4 postgresql94 Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS postgresql94 Unsupported
SUSE Linux Enterprise Server 11 SP4-LTSS postgresql94 Unsupported
SUSE Linux Enterprise Server 12 SP2-BCL postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP2-BCL postgresql15 Affected
SUSE Linux Enterprise Server 12 SP2-BCL postgresql94 Unsupported
SUSE Linux Enterprise Server 12 SP2-BCL postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql13 Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql94 Unsupported
SUSE Linux Enterprise Server 12 SP2-ESPOS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql13 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql94 Unsupported
SUSE Linux Enterprise Server 12 SP2-LTSS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL postgresql15 Affected
SUSE Linux Enterprise Server 12 SP3-BCL postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql14 Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql14 Affected
SUSE Linux Enterprise Server 12 SP3-LTSS postgresql96 Unsupported
SUSE Linux Enterprise Server 12 SP4-ESPOS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP4-ESPOS postgresql15 Affected
SUSE Linux Enterprise Server 12 SP4-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 12 SP4-LTSS postgresql15 Affected
SUSE Linux Enterprise Server 15 postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP1 postgresql12 Unsupported
SUSE Linux Enterprise Server 15 SP1-BCL postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP1-BCL postgresql12 Unsupported
SUSE Linux Enterprise Server 15 SP1-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP1-LTSS postgresql12 Unsupported
SUSE Linux Enterprise Server 15 SP2-BCL postgresql10 Unsupported
SUSE Linux Enterprise Server 15 SP2-BCL postgresql12 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql13 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql14 Affected
SUSE Linux Enterprise Server 15 SP2-BCL postgresql15 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql13 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql14 Affected
SUSE Linux Enterprise Server 15 SP3-BCL postgresql15 Affected
SUSE Linux Enterprise Server 15-LTSS postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql13 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql94 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql96 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql14 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql96 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql15 Affected
SUSE Linux Enterprise Server for SAP Applications 15 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql10 Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql12 Unsupported
SUSE Manager Proxy 4.0 postgresql10 Unsupported
SUSE Manager Proxy 4.0 postgresql12 Unsupported
SUSE Manager Proxy 4.1 postgresql10 Unsupported
SUSE Manager Proxy 4.1 postgresql12 Affected
SUSE Manager Proxy 4.1 postgresql13 Affected
SUSE Manager Proxy 4.1 postgresql14 Affected
SUSE Manager Proxy 4.2 postgresql10 Unsupported
SUSE Manager Proxy 4.2 postgresql12 Affected
SUSE Manager Proxy 4.2 postgresql13 Affected
SUSE Manager Proxy 4.2 postgresql14 Affected
SUSE Manager Proxy 4.2 postgresql15 Affected
SUSE Manager Proxy 4.2 postgresql16 Affected
SUSE Manager Retail Branch Server 4.0 postgresql10 Unsupported
SUSE Manager Retail Branch Server 4.0 postgresql12 Unsupported
SUSE Manager Retail Branch Server 4.1 postgresql10 Unsupported
SUSE Manager Retail Branch Server 4.1 postgresql12 Affected
SUSE Manager Retail Branch Server 4.1 postgresql13 Affected
SUSE Manager Retail Branch Server 4.1 postgresql14 Affected
SUSE Manager Retail Branch Server 4.2 postgresql10 Unsupported
SUSE Manager Retail Branch Server 4.2 postgresql12 Affected
SUSE Manager Retail Branch Server 4.2 postgresql13 Affected
SUSE Manager Retail Branch Server 4.2 postgresql14 Affected
SUSE Manager Retail Branch Server 4.2 postgresql15 Affected
SUSE Manager Retail Branch Server 4.2 postgresql16 Affected
SUSE Manager Server 4.0 postgresql10 Unsupported
SUSE Manager Server 4.0 postgresql12 Unsupported
SUSE Manager Server 4.1 postgresql10 Unsupported
SUSE Manager Server 4.1 postgresql12 Affected
SUSE Manager Server 4.1 postgresql13 Affected
SUSE Manager Server 4.1 postgresql14 Affected
SUSE Manager Server 4.2 postgresql10 Unsupported
SUSE Manager Server 4.2 postgresql12 Affected
SUSE Manager Server 4.2 postgresql13 Affected
SUSE Manager Server 4.2 postgresql14 Affected
SUSE Manager Server 4.2 postgresql15 Affected
SUSE Manager Server 4.2 postgresql16 Affected
SUSE OpenStack Cloud 7 postgresql10 Unsupported
SUSE OpenStack Cloud 7 postgresql13 Affected
SUSE OpenStack Cloud 7 postgresql94 Unsupported
SUSE OpenStack Cloud 7 postgresql96 Unsupported
SUSE OpenStack Cloud 8 postgresql10 Unsupported
SUSE OpenStack Cloud 8 postgresql14 Affected
SUSE OpenStack Cloud 8 postgresql96 Unsupported
SUSE OpenStack Cloud 9 postgresql10 Unsupported
SUSE OpenStack Cloud 9 postgresql15 Affected
SUSE OpenStack Cloud Crowbar 8 postgresql10 Unsupported
SUSE OpenStack Cloud Crowbar 8 postgresql14 Affected
SUSE OpenStack Cloud Crowbar 8 postgresql96 Unsupported
SUSE OpenStack Cloud Crowbar 9 postgresql10 Unsupported
SUSE OpenStack Cloud Crowbar 9 postgresql15 Affected
openSUSE Leap 15.4 postgresql12 Released
openSUSE Leap 15.4 postgresql13 Released
openSUSE Leap 15.4 postgresql14 Released
openSUSE Leap 15.4 postgresql15 Released
openSUSE Leap 15.4 postgresql16 Released
Container Status
suse/postgres:10 postgresql10Unsupported
suse/postgres:12 postgresql12In progress
suse/postgres:13 postgresql13In progress
suse/postgres:14 postgresql14Released
trento/trento-db postgresql14In progress
suse/postgres:15 postgresql15Released
suse/postgres postgresql15In progress
suse/postgres postgresql16Released


SUSE Timeline for this CVE

CVE page created: Wed Nov 8 14:31:18 2023
CVE page last modified: Wed Jun 12 15:48:25 2024