Upstream information

CVE-2023-50010 at MITRE

Description

Buffer Overflow vulnerability in Ffmpeg v.n6.1-3-g466799d4f5 allows a local attacker to execute arbitrary code via the set_encoder_id function in /fftools/ffmpeg_enc.c component.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1223256 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 7.1
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-Storage-7.1-2024-1593
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libavcodec-devel >= 3.4.2-150200.11.44.1
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat-devel >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
  • libswscale5_9 >= 4.4-150400.3.27.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP5-2024-1593
SUSE-SLE-Product-WE-15-SP5-2024-1592
SUSE-SLE-Product-WE-15-SP5-2024-1593
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2024-1593
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-1593
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-1592
SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-1593
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-1592
SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-1593
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Desktop Applications 15 SP5
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP5-2024-1593
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • ffmpeg >= 3.4.2-150200.11.44.1
  • ffmpeg-4 >= 4.4-150400.3.27.1
  • ffmpeg-4-libavcodec-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavdevice-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavfilter-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavformat-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavresample-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavutil-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libpostproc-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libswresample-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libswscale-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-private-devel >= 4.4-150400.3.27.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavdevice57 >= 3.4.2-150200.11.44.1
  • libavdevice58_13 >= 4.4-150400.3.27.1
  • libavfilter6 >= 3.4.2-150200.11.44.1
  • libavfilter7_110 >= 4.4-150400.3.27.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavresample4_0 >= 4.4-150400.3.27.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale5_9 >= 4.4-150400.3.27.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2024-1592
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2024-1593
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-1593
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-1593
SUSE Linux Enterprise Server 15 SP4-LTSS
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-1592
SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-1593
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2024-1593
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2024-1593
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-1592
SUSE-SLE-Product-SLES_SAP-15-SP4-2024-1593
SUSE Linux Enterprise Workstation Extension 15 SP5
  • libavcodec-devel >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavformat-devel >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswscale5_9 >= 4.4-150400.3.27.1
Patchnames:
SUSE-SLE-Product-WE-15-SP5-2024-1592
SUSE-SLE-Product-WE-15-SP5-2024-1593
openSUSE Leap 15.5
  • ffmpeg >= 3.4.2-150200.11.44.1
  • ffmpeg-4 >= 4.4-150400.3.27.1
  • ffmpeg-4-libavcodec-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavdevice-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavfilter-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavformat-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavresample-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libavutil-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libpostproc-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libswresample-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-libswscale-devel >= 4.4-150400.3.27.1
  • ffmpeg-4-private-devel >= 4.4-150400.3.27.1
  • ffmpeg-private-devel >= 3.4.2-150200.11.44.1
  • libavcodec-devel >= 3.4.2-150200.11.44.1
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec57-32bit >= 3.4.2-150200.11.44.1
  • libavcodec58_134 >= 4.4-150400.3.27.1
  • libavcodec58_134-32bit >= 4.4-150400.3.27.1
  • libavdevice-devel >= 3.4.2-150200.11.44.1
  • libavdevice57 >= 3.4.2-150200.11.44.1
  • libavdevice57-32bit >= 3.4.2-150200.11.44.1
  • libavdevice58_13 >= 4.4-150400.3.27.1
  • libavdevice58_13-32bit >= 4.4-150400.3.27.1
  • libavfilter-devel >= 3.4.2-150200.11.44.1
  • libavfilter6 >= 3.4.2-150200.11.44.1
  • libavfilter6-32bit >= 3.4.2-150200.11.44.1
  • libavfilter7_110 >= 4.4-150400.3.27.1
  • libavfilter7_110-32bit >= 4.4-150400.3.27.1
  • libavformat-devel >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat57-32bit >= 3.4.2-150200.11.44.1
  • libavformat58_76 >= 4.4-150400.3.27.1
  • libavformat58_76-32bit >= 4.4-150400.3.27.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavresample3-32bit >= 3.4.2-150200.11.44.1
  • libavresample4_0 >= 4.4-150400.3.27.1
  • libavresample4_0-32bit >= 4.4-150400.3.27.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil55-32bit >= 3.4.2-150200.11.44.1
  • libavutil56_70 >= 4.4-150400.3.27.1
  • libavutil56_70-32bit >= 4.4-150400.3.27.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc54-32bit >= 3.4.2-150200.11.44.1
  • libpostproc55_9 >= 4.4-150400.3.27.1
  • libpostproc55_9-32bit >= 4.4-150400.3.27.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample2-32bit >= 3.4.2-150200.11.44.1
  • libswresample3_9 >= 4.4-150400.3.27.1
  • libswresample3_9-32bit >= 4.4-150400.3.27.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
  • libswscale4-32bit >= 3.4.2-150200.11.44.1
  • libswscale5_9 >= 4.4-150400.3.27.1
  • libswscale5_9-32bit >= 4.4-150400.3.27.1
Patchnames:
openSUSE-SLE-15.5-2024-1592
openSUSE-SLE-15.5-2024-1593
openSUSE Leap 15.6
  • ffmpeg >= 3.4.2-150200.11.44.1
  • ffmpeg-private-devel >= 3.4.2-150200.11.44.1
  • libavcodec-devel >= 3.4.2-150200.11.44.1
  • libavcodec57 >= 3.4.2-150200.11.44.1
  • libavcodec57-32bit >= 3.4.2-150200.11.44.1
  • libavdevice-devel >= 3.4.2-150200.11.44.1
  • libavdevice57 >= 3.4.2-150200.11.44.1
  • libavdevice57-32bit >= 3.4.2-150200.11.44.1
  • libavfilter-devel >= 3.4.2-150200.11.44.1
  • libavfilter6 >= 3.4.2-150200.11.44.1
  • libavfilter6-32bit >= 3.4.2-150200.11.44.1
  • libavformat-devel >= 3.4.2-150200.11.44.1
  • libavformat57 >= 3.4.2-150200.11.44.1
  • libavformat57-32bit >= 3.4.2-150200.11.44.1
  • libavresample-devel >= 3.4.2-150200.11.44.1
  • libavresample3 >= 3.4.2-150200.11.44.1
  • libavresample3-32bit >= 3.4.2-150200.11.44.1
  • libavutil-devel >= 3.4.2-150200.11.44.1
  • libavutil55 >= 3.4.2-150200.11.44.1
  • libavutil55-32bit >= 3.4.2-150200.11.44.1
  • libpostproc-devel >= 3.4.2-150200.11.44.1
  • libpostproc54 >= 3.4.2-150200.11.44.1
  • libpostproc54-32bit >= 3.4.2-150200.11.44.1
  • libswresample-devel >= 3.4.2-150200.11.44.1
  • libswresample2 >= 3.4.2-150200.11.44.1
  • libswresample2-32bit >= 3.4.2-150200.11.44.1
  • libswscale-devel >= 3.4.2-150200.11.44.1
  • libswscale4 >= 3.4.2-150200.11.44.1
  • libswscale4-32bit >= 3.4.2-150200.11.44.1
Patchnames:
openSUSE-SLE-15.6-2024-1593
openSUSE Tumbleweed
  • ffmpeg-4 >= 4.4.4-10.1
  • ffmpeg-4-libavcodec-devel >= 4.4.4-10.1
  • ffmpeg-4-libavdevice-devel >= 4.4.4-10.1
  • ffmpeg-4-libavfilter-devel >= 4.4.4-10.1
  • ffmpeg-4-libavformat-devel >= 4.4.4-10.1
  • ffmpeg-4-libavresample-devel >= 4.4.4-10.1
  • ffmpeg-4-libavutil-devel >= 4.4.4-10.1
  • ffmpeg-4-libpostproc-devel >= 4.4.4-10.1
  • ffmpeg-4-libswresample-devel >= 4.4.4-10.1
  • ffmpeg-4-libswscale-devel >= 4.4.4-10.1
  • ffmpeg-4-private-devel >= 4.4.4-10.1
  • ffmpeg-5 >= 5.1.4-7.1
  • ffmpeg-5-libavcodec-devel >= 5.1.4-7.1
  • ffmpeg-5-libavdevice-devel >= 5.1.4-7.1
  • ffmpeg-5-libavfilter-devel >= 5.1.4-7.1
  • ffmpeg-5-libavformat-devel >= 5.1.4-7.1
  • ffmpeg-5-libavutil-devel >= 5.1.4-7.1
  • ffmpeg-5-libpostproc-devel >= 5.1.4-7.1
  • ffmpeg-5-libswresample-devel >= 5.1.4-7.1
  • ffmpeg-5-libswscale-devel >= 5.1.4-7.1
  • ffmpeg-5-private-devel >= 5.1.4-7.1
  • libavcodec58_134 >= 4.4.4-10.1
  • libavcodec58_134-32bit >= 4.4.4-10.1
  • libavcodec59 >= 5.1.4-7.1
  • libavcodec59-32bit >= 5.1.4-7.1
  • libavdevice58_13 >= 4.4.4-10.1
  • libavdevice58_13-32bit >= 4.4.4-10.1
  • libavdevice59 >= 5.1.4-7.1
  • libavdevice59-32bit >= 5.1.4-7.1
  • libavfilter7_110 >= 4.4.4-10.1
  • libavfilter7_110-32bit >= 4.4.4-10.1
  • libavfilter8 >= 5.1.4-7.1
  • libavfilter8-32bit >= 5.1.4-7.1
  • libavformat58_76 >= 4.4.4-10.1
  • libavformat58_76-32bit >= 4.4.4-10.1
  • libavformat59 >= 5.1.4-7.1
  • libavformat59-32bit >= 5.1.4-7.1
  • libavresample4_0 >= 4.4.4-10.1
  • libavresample4_0-32bit >= 4.4.4-10.1
  • libavutil56_70 >= 4.4.4-10.1
  • libavutil56_70-32bit >= 4.4.4-10.1
  • libavutil57 >= 5.1.4-7.1
  • libavutil57-32bit >= 5.1.4-7.1
  • libpostproc55_9 >= 4.4.4-10.1
  • libpostproc55_9-32bit >= 4.4.4-10.1
  • libpostproc56 >= 5.1.4-7.1
  • libpostproc56-32bit >= 5.1.4-7.1
  • libswresample3_9 >= 4.4.4-10.1
  • libswresample3_9-32bit >= 4.4.4-10.1
  • libswresample4_ff5 >= 5.1.4-7.1
  • libswresample4_ff5-32bit >= 5.1.4-7.1
  • libswscale5_9 >= 4.4.4-10.1
  • libswscale5_9-32bit >= 4.4.4-10.1
  • libswscale6 >= 5.1.4-7.1
  • libswscale6-32bit >= 5.1.4-7.1
Patchnames:
openSUSE-Tumbleweed-2024-13934
openSUSE-Tumbleweed-2024-13940


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 ffmpeg Released
SUSE Linux Enterprise Desktop 15 SP5 ffmpeg Released
SUSE Linux Enterprise Desktop 15 SP5 ffmpeg-4 Released
SUSE Linux Enterprise Desktop 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 SP6 ffmpeg-4 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP5 ffmpeg Released
SUSE Linux Enterprise High Performance Computing 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 ffmpeg Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 ffmpeg Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 ffmpeg-4 Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP6 ffmpeg-4 Already fixed
SUSE Linux Enterprise Server 15 SP5 ffmpeg Released
SUSE Linux Enterprise Server 15 SP5 ffmpeg-4 Released
SUSE Linux Enterprise Server 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP6 ffmpeg-4 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP5 ffmpeg Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 ffmpeg-4 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 ffmpeg-4 Already fixed
SUSE Linux Enterprise Workstation Extension 15 SP5 ffmpeg Released
SUSE Linux Enterprise Workstation Extension 15 SP5 ffmpeg-4 Released
SUSE Linux Enterprise Workstation Extension 15 SP6 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP6 ffmpeg-4 Already fixed
SUSE Manager Proxy 4.3 ffmpeg Affected
SUSE Manager Proxy 4.3 ffmpeg-4 Affected
SUSE Manager Retail Branch Server 4.3 ffmpeg Affected
SUSE Manager Retail Branch Server 4.3 ffmpeg-4 Affected
SUSE Manager Server 4.3 ffmpeg Affected
SUSE Manager Server 4.3 ffmpeg-4 Affected
openSUSE Leap 15.5 ffmpeg Released
openSUSE Leap 15.5 ffmpeg-4 Released
openSUSE Leap 15.6 ffmpeg Released
openSUSE Leap 15.6 ffmpeg-4 Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise Desktop 15 SP4 LTSS ffmpeg Released
SUSE Linux Enterprise Desktop 15 SP4 LTSS ffmpeg-4 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS ffmpeg Released
SUSE Linux Enterprise High Performance Computing 15 SP3 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS ffmpeg Released
SUSE Linux Enterprise High Performance Computing 15 SP4 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS ffmpeg Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS ffmpeg-4 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS ffmpeg Released
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS ffmpeg-4 Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise Server 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP2-LTSS ffmpeg Released
SUSE Linux Enterprise Server 15 SP3 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP3-LTSS ffmpeg Released
SUSE Linux Enterprise Server 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS ffmpeg Released
SUSE Linux Enterprise Server 15 SP4-LTSS ffmpeg-4 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 ffmpeg Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 ffmpeg Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 ffmpeg Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 ffmpeg-4 Released
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 ffmpeg Affected
SUSE Enterprise Storage 6 ffmpeg Affected
SUSE Enterprise Storage 7 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Desktop 15 SP3 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS ffmpeg Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 ffmpeg Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise Real Time 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Real Time 15 SP3 ffmpeg Affected
SUSE Linux Enterprise Real Time 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Real Time 15 SP4 ffmpeg-4 Affected
SUSE Linux Enterprise Server 15 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Server 15 SP1-BCL ffmpeg Affected
SUSE Linux Enterprise Server 15 SP1-LTSS ffmpeg Affected
SUSE Linux Enterprise Server 15 SP2-BCL ffmpeg Affected
SUSE Linux Enterprise Server 15 SP3-BCL ffmpeg Affected
SUSE Linux Enterprise Server 15-LTSS ffmpeg Affected
SUSE Linux Enterprise Server for SAP Applications 15 ffmpeg Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP1 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP2 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP3 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP4 ffmpeg Affected
SUSE Linux Enterprise Workstation Extension 15 SP4 ffmpeg-4 Affected
SUSE Manager Proxy 4.0 ffmpeg Affected
SUSE Manager Proxy 4.1 ffmpeg Affected
SUSE Manager Proxy 4.2 ffmpeg Affected
SUSE Manager Retail Branch Server 4.0 ffmpeg Affected
SUSE Manager Retail Branch Server 4.1 ffmpeg Affected
SUSE Manager Retail Branch Server 4.2 ffmpeg Affected
SUSE Manager Server 4.0 ffmpeg Affected
SUSE Manager Server 4.1 ffmpeg Affected
SUSE Manager Server 4.2 ffmpeg Affected
openSUSE Leap 15.3 ffmpeg Affected
openSUSE Leap 15.4 ffmpeg Affected
openSUSE Leap 15.4 ffmpeg-4 Released


SUSE Timeline for this CVE

CVE page created: Fri Apr 19 20:00:44 2024
CVE page last modified: Wed Jul 3 13:27:42 2024