Upstream information

CVE-2023-28708 at MITRE

Description

When using the RemoteIpFilter with requests received from a reverse proxy via HTTP that include the X-Forwarded-Proto header set to https, session cookies created by Apache Tomcat 11.0.0-M1 to 11.0.0.-M2, 10.1.0-M1 to 10.1.5, 9.0.0-M1 to 9.0.71 and 8.5.0 to 8.5.85 did not include the secure attribute. This could result in the user agent transmitting the session cookie over an insecure channel.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 4.3 7.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required None None
User Interaction Required None
Scope Unchanged Unchanged
Confidentiality Impact Low High
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1209622 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/manager/5.0/x86_64/server:latest
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
SUSE CaaS Platform 4.0
  • tomcat >= 9.0.36-150100.4.90.1
  • tomcat-admin-webapps >= 9.0.36-150100.4.90.1
  • tomcat-el-3_0-api >= 9.0.36-150100.4.90.1
  • tomcat-jsp-2_3-api >= 9.0.36-150100.4.90.1
  • tomcat-lib >= 9.0.36-150100.4.90.1
  • tomcat-servlet-4_0-api >= 9.0.36-150100.4.90.1
  • tomcat-webapps >= 9.0.36-150100.4.90.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-1669
SUSE Enterprise Storage 7.1
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-Storage-7.1-2023-1769
SUSE Enterprise Storage 7
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-Storage-7-2023-1769
SUSE Liberty Linux 8
  • tomcat >= 9.0.62-27.el8_9
  • tomcat-admin-webapps >= 9.0.62-27.el8_9
  • tomcat-docs-webapp >= 9.0.62-27.el8_9
  • tomcat-el-3.0-api >= 9.0.62-27.el8_9
  • tomcat-jsp-2.3-api >= 9.0.62-27.el8_9
  • tomcat-lib >= 9.0.62-27.el8_9
  • tomcat-servlet-4.0-api >= 9.0.62-27.el8_9
  • tomcat-webapps >= 9.0.62-27.el8_9
Patchnames:
RHSA-2023:7065
SUSE Liberty Linux 9
  • tomcat >= 9.0.62-37.el9_3
  • tomcat-admin-webapps >= 9.0.62-37.el9_3
  • tomcat-docs-webapp >= 9.0.62-37.el9_3
  • tomcat-el-3.0-api >= 9.0.62-37.el9_3
  • tomcat-jsp-2.3-api >= 9.0.62-37.el9_3
  • tomcat-lib >= 9.0.62-37.el9_3
  • tomcat-servlet-4.0-api >= 9.0.62-37.el9_3
  • tomcat-webapps >= 9.0.62-37.el9_3
Patchnames:
RHSA-2023:6570
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • tomcat >= 9.0.36-150100.4.90.1
  • tomcat-admin-webapps >= 9.0.36-150100.4.90.1
  • tomcat-el-3_0-api >= 9.0.36-150100.4.90.1
  • tomcat-jsp-2_3-api >= 9.0.36-150100.4.90.1
  • tomcat-lib >= 9.0.36-150100.4.90.1
  • tomcat-servlet-4_0-api >= 9.0.36-150100.4.90.1
  • tomcat-webapps >= 9.0.36-150100.4.90.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-1669
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-1769
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-1769
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-1769
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Web and Scripting 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-15-SP4-2023-1769
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Web and Scripting 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 GA tomcat-9.0.43-150200.38.1
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-1672
SUSE Linux Enterprise Server 12 SP4-LTSS
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-1672
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2023-1672
SUSE Linux Enterprise Server 15 SP1-LTSS
  • tomcat >= 9.0.36-150100.4.90.1
  • tomcat-admin-webapps >= 9.0.36-150100.4.90.1
  • tomcat-el-3_0-api >= 9.0.36-150100.4.90.1
  • tomcat-jsp-2_3-api >= 9.0.36-150100.4.90.1
  • tomcat-lib >= 9.0.36-150100.4.90.1
  • tomcat-servlet-4_0-api >= 9.0.36-150100.4.90.1
  • tomcat-webapps >= 9.0.36-150100.4.90.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-1669
SUSE Linux Enterprise Server 15 SP2-LTSS
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-1769
SUSE Linux Enterprise Server 15 SP3-LTSS
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-1769
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-1672
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • tomcat >= 9.0.36-150100.4.90.1
  • tomcat-admin-webapps >= 9.0.36-150100.4.90.1
  • tomcat-el-3_0-api >= 9.0.36-150100.4.90.1
  • tomcat-jsp-2_3-api >= 9.0.36-150100.4.90.1
  • tomcat-lib >= 9.0.36-150100.4.90.1
  • tomcat-servlet-4_0-api >= 9.0.36-150100.4.90.1
  • tomcat-webapps >= 9.0.36-150100.4.90.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-1669
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-1769
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-1769
SUSE Manager Server 4.2
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-1769
SUSE OpenStack Cloud 9
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-1672
SUSE OpenStack Cloud Crowbar 9
  • tomcat >= 9.0.36-3.102.1
  • tomcat-admin-webapps >= 9.0.36-3.102.1
  • tomcat-docs-webapp >= 9.0.36-3.102.1
  • tomcat-el-3_0-api >= 9.0.36-3.102.1
  • tomcat-javadoc >= 9.0.36-3.102.1
  • tomcat-jsp-2_3-api >= 9.0.36-3.102.1
  • tomcat-lib >= 9.0.36-3.102.1
  • tomcat-servlet-4_0-api >= 9.0.36-3.102.1
  • tomcat-webapps >= 9.0.36-3.102.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-1672
openSUSE Leap 15.4
  • tomcat >= 9.0.43-150200.35.1
  • tomcat-admin-webapps >= 9.0.43-150200.35.1
  • tomcat-docs-webapp >= 9.0.43-150200.35.1
  • tomcat-el-3_0-api >= 9.0.43-150200.35.1
  • tomcat-embed >= 9.0.43-150200.35.1
  • tomcat-javadoc >= 9.0.43-150200.35.1
  • tomcat-jsp-2_3-api >= 9.0.43-150200.35.1
  • tomcat-jsvc >= 9.0.43-150200.35.1
  • tomcat-lib >= 9.0.43-150200.35.1
  • tomcat-servlet-4_0-api >= 9.0.43-150200.35.1
  • tomcat-webapps >= 9.0.43-150200.35.1
Patchnames:
openSUSE-SLE-15.4-2023-1769
openSUSE Tumbleweed
  • tomcat >= 9.0.43-15.1
  • tomcat-admin-webapps >= 9.0.43-15.1
  • tomcat-docs-webapp >= 9.0.43-15.1
  • tomcat-el-3_0-api >= 9.0.43-15.1
  • tomcat-embed >= 9.0.43-15.1
  • tomcat-javadoc >= 9.0.43-15.1
  • tomcat-jsp-2_3-api >= 9.0.43-15.1
  • tomcat-jsvc >= 9.0.43-15.1
  • tomcat-lib >= 9.0.43-15.1
  • tomcat-servlet-4_0-api >= 9.0.43-15.1
  • tomcat-webapps >= 9.0.43-15.1
  • tomcat10 >= 10.1.14-1.1
  • tomcat10-admin-webapps >= 10.1.14-1.1
  • tomcat10-doc >= 10.1.14-1.1
  • tomcat10-docs-webapp >= 10.1.14-1.1
  • tomcat10-el-5_0-api >= 10.1.14-1.1
  • tomcat10-embed >= 10.1.14-1.1
  • tomcat10-jsp-3_1-api >= 10.1.14-1.1
  • tomcat10-jsvc >= 10.1.14-1.1
  • tomcat10-lib >= 10.1.14-1.1
  • tomcat10-servlet-6_0-api >= 10.1.14-1.1
  • tomcat10-webapps >= 10.1.14-1.1
Patchnames:
openSUSE Tumbleweed GA tomcat-9.0.43-15.1
openSUSE Tumbleweed GA tomcat10-10.1.14-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 tomcat Released
SUSE Linux Enterprise High Performance Computing 12 SP5 tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP5 tomcat Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 tomcat Released
SUSE Linux Enterprise Server 12 SP5 tomcat Released
SUSE Linux Enterprise Server 15 SP5 tomcat Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 tomcat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 tomcat Released
SUSE Manager Proxy 4.3 tomcat Released
SUSE Manager Retail Branch Server 4.3 tomcat Released
SUSE Manager Server 4.3 tomcat Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP1 tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP2 tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP3 tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP4 tomcat Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS tomcat Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS tomcat Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 tomcat Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 tomcat Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 tomcat Released
SUSE Linux Enterprise Server 15 SP2 tomcat Affected
SUSE Linux Enterprise Server 15 SP2-LTSS tomcat Released
SUSE Linux Enterprise Server 15 SP3 tomcat Affected
SUSE Linux Enterprise Server 15 SP3-LTSS tomcat Released
SUSE Linux Enterprise Server 15 SP4 tomcat Released
SUSE Linux Enterprise Server 15 SP4-LTSS tomcat Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 tomcat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 tomcat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 tomcat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 tomcat Released
SUSE OpenStack Cloud 8 tomcat Not affected
SUSE OpenStack Cloud 9 tomcat Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 tomcat Not affected
SUSE CaaS Platform 4.0 tomcat Released
SUSE Enterprise Storage 6 tomcat Affected
SUSE Enterprise Storage 7 tomcat Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 tomcat Affected
SUSE Linux Enterprise Server 11 SP3 tomcat6 Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS tomcat6 Not affected
SUSE Linux Enterprise Server 11 SP4 tomcat6 Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS tomcat6 Not affected
SUSE Linux Enterprise Server 12 SP2 tomcat Not affected
SUSE Linux Enterprise Server 12 SP2-BCL tomcat Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS tomcat Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS tomcat Not affected
SUSE Linux Enterprise Server 12 SP3 tomcat Not affected
SUSE Linux Enterprise Server 12 SP3-BCL tomcat Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS tomcat Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS tomcat Not affected
SUSE Linux Enterprise Server 12 SP4 tomcat Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS tomcat Released
SUSE Linux Enterprise Server 12 SP4-LTSS tomcat Released
SUSE Linux Enterprise Server 15 SP1 tomcat Affected
SUSE Linux Enterprise Server 15 SP1-BCL tomcat Affected
SUSE Linux Enterprise Server 15 SP1-LTSS tomcat Released
SUSE Linux Enterprise Server 15 SP2-BCL tomcat Affected
SUSE Linux Enterprise Server 15 SP3-BCL tomcat Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 tomcat Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 tomcat Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 tomcat Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 tomcat Released
SUSE Manager Proxy 4.0 tomcat Affected
SUSE Manager Proxy 4.1 tomcat Affected
SUSE Manager Proxy 4.2 tomcat Affected
SUSE Manager Retail Branch Server 4.0 tomcat Affected
SUSE Manager Retail Branch Server 4.1 tomcat Affected
SUSE Manager Retail Branch Server 4.2 tomcat Affected
SUSE Manager Server 4.0 tomcat Affected
SUSE Manager Server 4.1 tomcat Affected
SUSE Manager Server 4.2 tomcat Released
SUSE OpenStack Cloud 7 tomcat Not affected
SUSE OpenStack Cloud Crowbar 8 tomcat Not affected
SUSE OpenStack Cloud Crowbar 9 tomcat Released
openSUSE Leap 15.4 tomcat Released
Container Status
suse/manager/5.0/x86_64/server tomcatReleased


SUSE Timeline for this CVE

CVE page created: Wed Mar 22 13:01:27 2023
CVE page last modified: Tue Apr 23 13:45:20 2024