Upstream information

CVE-2023-25690 at MITRE

Description

Some mod_proxy configurations on Apache HTTP Server versions 2.4.0 through 2.4.55 allow a HTTP Request Smuggling attack. Configurations are affected when mod_proxy is enabled along with some form of RewriteRule or ProxyPassMatch in which a non-specific pattern matches some portion of the user-supplied request-target (URL) data and is then re-inserted into the proxied request-target using variable substitution. For example, something like: RewriteEngine on RewriteRule "^/here/(.*)" "http://example.com:8080/elsewhere?$1"; [P] ProxyPassReverse /here/ http://example.com:8080/ Request splitting/smuggling could result in bypass of access controls in the proxy server, proxying unintended URLs to existing origin servers, and cache poisoning. Users are recommended to update to at least version 2.4.56 of Apache HTTP Server.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 7.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High None
Integrity Impact High High
Availability Impact High None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1209047 [RESOLVED / FIXED], 1212409 [NEW], 1212865 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/php-apache:8-4.1
Container bci/php-apache:latest
Container suse/manager/4.3/proxy-httpd:4.3.6.9.31.1
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
Image SLES15-SP5-SAP-Azure
Image SLES15-SP5-SAP-EC2
Image SLES15-SP5-SAP-GCE
Image SLES15-SP5-SAPCAL-Azure
Image SLES15-SP5-SAPCAL-EC2
Image SLES15-SP5-SAPCAL-GCE
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
Container suse/registry:2.8-13.5
  • apache2-utils >= 2.4.51-150400.6.11.1
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-SAPCAL-Azure
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
SUSE CaaS Platform 4.0
  • apache2 >= 2.4.33-150000.3.75.1
  • apache2-devel >= 2.4.33-150000.3.75.1
  • apache2-doc >= 2.4.33-150000.3.75.1
  • apache2-prefork >= 2.4.33-150000.3.75.1
  • apache2-utils >= 2.4.33-150000.3.75.1
  • apache2-worker >= 2.4.33-150000.3.75.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-799
SUSE Enterprise Storage 7.1
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-Storage-7.1-2023-1573
SUSE Enterprise Storage 7
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-Storage-7-2023-1573
SUSE Liberty Linux 7
  • httpd >= 2.4.6-98.el7_9.7
  • httpd-devel >= 2.4.6-98.el7_9.7
  • httpd-manual >= 2.4.6-98.el7_9.7
  • httpd-tools >= 2.4.6-98.el7_9.7
  • mod_ldap >= 2.4.6-98.el7_9.7
  • mod_proxy_html >= 2.4.6-98.el7_9.7
  • mod_session >= 2.4.6-98.el7_9.7
  • mod_ssl >= 2.4.6-98.el7_9.7
Patchnames:
RHSA-2023:1593
SUSE Liberty Linux 8
  • httpd >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • httpd-devel >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • httpd-filesystem >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • httpd-manual >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • httpd-tools >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • mod_http2 >= 1.15.7-5.module+el8.7.0+18499+2e106f0b.4
  • mod_ldap >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • mod_md >= 2.0.8-8.module+el8.3.0+6814+67d1e611
  • mod_proxy_html >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • mod_session >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
  • mod_ssl >= 2.4.37-51.module+el8.7.0+18499+2e106f0b.5
Patchnames:
RHSA-2023:1673
SUSE Liberty Linux 9
  • httpd >= 2.4.53-7.el9_1.5
  • httpd-core >= 2.4.53-7.el9_1.5
  • httpd-devel >= 2.4.53-7.el9_1.5
  • httpd-filesystem >= 2.4.53-7.el9_1.5
  • httpd-manual >= 2.4.53-7.el9_1.5
  • httpd-tools >= 2.4.53-7.el9_1.5
  • mod_http2 >= 1.15.19-3.el9_1.5
  • mod_ldap >= 2.4.53-7.el9_1.5
  • mod_lua >= 2.4.53-7.el9_1.5
  • mod_proxy_html >= 2.4.53-7.el9_1.5
  • mod_session >= 2.4.53-7.el9_1.5
  • mod_ssl >= 2.4.53-7.el9_1.5
Patchnames:
RHSA-2023:1670
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-1658
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA apache2-2.4.51-150400.6.11.1
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • apache2 >= 2.4.33-150000.3.75.1
  • apache2-devel >= 2.4.33-150000.3.75.1
  • apache2-doc >= 2.4.33-150000.3.75.1
  • apache2-prefork >= 2.4.33-150000.3.75.1
  • apache2-utils >= 2.4.33-150000.3.75.1
  • apache2-worker >= 2.4.33-150000.3.75.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-799
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-1573
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-1573
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-1573
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-devel >= 2.4.51-150400.6.11.1
  • apache2-doc >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
  • apache2-worker >= 2.4.51-150400.6.11.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-1658
SUSE-SLE-Module-Server-Applications-15-SP4-2023-1658
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-devel >= 2.4.51-150400.6.11.1
  • apache2-doc >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
  • apache2-worker >= 2.4.51-150400.6.11.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP5 GA apache2-2.4.51-150400.6.11.1
SUSE Linux Enterprise Module for Server Applications 15 SP5 GA apache2-2.4.51-150400.6.11.1
SUSE Linux Enterprise High Performance Computing 15 SP6
SUSE Linux Enterprise Module for Server Applications 15 SP6
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • apache2-doc >= 2.4.51-150400.6.11.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP6 GA apache2-2.4.51-150400.6.14.1
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • apache2-event >= 2.4.51-150400.6.11.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-1658
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • apache2-event >= 2.4.51-150400.6.11.1
Patchnames:
SUSE Linux Enterprise Module for Package Hub 15 SP5 GA apache2-2.4.51-150400.6.11.1
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • apache2-devel >= 2.4.51-150400.6.11.1
  • apache2-doc >= 2.4.51-150400.6.11.1
  • apache2-worker >= 2.4.51-150400.6.11.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-1658
SUSE Linux Enterprise Module for Server Applications 15 SP5
  • apache2-devel >= 2.4.51-150400.6.11.1
  • apache2-doc >= 2.4.51-150400.6.11.1
  • apache2-worker >= 2.4.51-150400.6.11.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP5 GA apache2-2.4.51-150400.6.11.1
SUSE Linux Enterprise Real Time 15 SP3
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-1573
SUSE Linux Enterprise Server 12 SP2-BCL
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2023-803
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-803
SUSE Linux Enterprise Server 12 SP4-LTSS
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-803
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2 >= 2.4.51-35.25.1
  • apache2-devel >= 2.4.51-35.25.1
  • apache2-doc >= 2.4.51-35.25.1
  • apache2-example-pages >= 2.4.51-35.25.1
  • apache2-prefork >= 2.4.51-35.25.1
  • apache2-utils >= 2.4.51-35.25.1
  • apache2-worker >= 2.4.51-35.25.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-764
SUSE-SLE-SERVER-12-SP5-2023-764
SUSE Linux Enterprise Server 15 SP1-LTSS
  • apache2 >= 2.4.33-150000.3.75.1
  • apache2-devel >= 2.4.33-150000.3.75.1
  • apache2-doc >= 2.4.33-150000.3.75.1
  • apache2-prefork >= 2.4.33-150000.3.75.1
  • apache2-utils >= 2.4.33-150000.3.75.1
  • apache2-worker >= 2.4.33-150000.3.75.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-799
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-1573
SUSE Linux Enterprise Server 15 SP3-LTSS
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-1573
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-803
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • apache2 >= 2.4.33-150000.3.75.1
  • apache2-devel >= 2.4.33-150000.3.75.1
  • apache2-doc >= 2.4.33-150000.3.75.1
  • apache2-prefork >= 2.4.33-150000.3.75.1
  • apache2-utils >= 2.4.33-150000.3.75.1
  • apache2-worker >= 2.4.33-150000.3.75.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-799
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-1573
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-1573
SUSE Linux Enterprise Software Development Kit 12 SP5
  • apache2-devel >= 2.4.51-35.25.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-764
SUSE Manager Proxy 4.2
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-1573
SUSE Manager Retail Branch Server 4.2
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-1573
SUSE Manager Server 4.2
  • apache2 >= 2.4.51-150200.3.56.1
  • apache2-devel >= 2.4.51-150200.3.56.1
  • apache2-doc >= 2.4.51-150200.3.56.1
  • apache2-prefork >= 2.4.51-150200.3.56.1
  • apache2-utils >= 2.4.51-150200.3.56.1
  • apache2-worker >= 2.4.51-150200.3.56.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-1573
SUSE OpenStack Cloud 9
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-803
SUSE OpenStack Cloud Crowbar 9
  • apache2 >= 2.4.23-29.97.1
  • apache2-doc >= 2.4.23-29.97.1
  • apache2-example-pages >= 2.4.23-29.97.1
  • apache2-prefork >= 2.4.23-29.97.1
  • apache2-utils >= 2.4.23-29.97.1
  • apache2-worker >= 2.4.23-29.97.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-803
openSUSE Leap 15.4
  • apache2 >= 2.4.51-150400.6.11.1
  • apache2-devel >= 2.4.51-150400.6.11.1
  • apache2-doc >= 2.4.51-150400.6.11.1
  • apache2-event >= 2.4.51-150400.6.11.1
  • apache2-example-pages >= 2.4.51-150400.6.11.1
  • apache2-prefork >= 2.4.51-150400.6.11.1
  • apache2-utils >= 2.4.51-150400.6.11.1
  • apache2-worker >= 2.4.51-150400.6.11.1
Patchnames:
openSUSE-SLE-15.4-2023-1658
openSUSE Tumbleweed
  • apache2 >= 2.4.56-1.1
Patchnames:
openSUSE-Tumbleweed-2024-12776


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 apache2 Released
SUSE Linux Enterprise Desktop 15 SP5 apache2 Released
SUSE Linux Enterprise Desktop 15 SP6 apache2 Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 apache2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 apache2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP6 apache2 Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP5 apache2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP5 apache2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP6 apache2 Released
SUSE Linux Enterprise Server 12 SP5 apache2 Released
SUSE Linux Enterprise Server 15 SP5 apache2 Released
SUSE Linux Enterprise Server 15 SP6 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 apache2 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 apache2 Released
SUSE Manager Proxy 4.3 apache2 Released
SUSE Manager Retail Branch Server 4.3 apache2 Released
SUSE Manager Server 4.3 apache2 Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS apache2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 apache2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 apache2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 apache2 Released
SUSE Linux Enterprise Server 15 SP2 apache2 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS apache2 Released
SUSE Linux Enterprise Server 15 SP3 apache2 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS apache2 Released
SUSE Linux Enterprise Server 15 SP4 apache2 Released
SUSE Linux Enterprise Server 15 SP4-LTSS apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2 Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 apache2 Affected
SUSE CaaS Platform 4.0 apache2 Released
SUSE Enterprise Storage 6 apache2 Affected
SUSE Enterprise Storage 7 apache2 Released
SUSE Linux Enterprise Desktop 11 SP4 apache2 Affected
SUSE Linux Enterprise Desktop 12 SP2 apache2 Affected
SUSE Linux Enterprise Desktop 12 SP3 apache2 Affected
SUSE Linux Enterprise Desktop 12 SP4 apache2 Affected
SUSE Linux Enterprise Desktop 15 SP2 apache2 Affected
SUSE Linux Enterprise Desktop 15 SP3 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS apache2 Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS apache2 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 apache2 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 apache2 Released
SUSE Linux Enterprise Module for Server Applications 15 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 apache2 Affected
SUSE Linux Enterprise Real Time 15 SP2 apache2 Affected
SUSE Linux Enterprise Real Time 15 SP3 apache2 Released
SUSE Linux Enterprise Real Time 15 SP4 apache2 Affected
SUSE Linux Enterprise Server 11 SP3 apache2 Affected
SUSE Linux Enterprise Server 11 SP3-LTSS apache2 Affected
SUSE Linux Enterprise Server 11 SP4 apache2 Affected
SUSE Linux Enterprise Server 11 SP4-LTSS apache2 Affected
SUSE Linux Enterprise Server 12 SP2 apache2 Affected
SUSE Linux Enterprise Server 12 SP2-BCL apache2 Released
SUSE Linux Enterprise Server 12 SP2-ESPOS apache2 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS apache2 Affected
SUSE Linux Enterprise Server 12 SP3 apache2 Affected
SUSE Linux Enterprise Server 12 SP3-BCL apache2 Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS apache2 Affected
SUSE Linux Enterprise Server 12 SP3-LTSS apache2 Affected
SUSE Linux Enterprise Server 12 SP4 apache2 Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS apache2 Released
SUSE Linux Enterprise Server 12 SP4-LTSS apache2 Released
SUSE Linux Enterprise Server 15 apache2 Affected
SUSE Linux Enterprise Server 15 SP1 apache2 Affected
SUSE Linux Enterprise Server 15 SP1-BCL apache2 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS apache2 Released
SUSE Linux Enterprise Server 15 SP2-BCL apache2 Affected
SUSE Linux Enterprise Server 15 SP3-BCL apache2 Affected
SUSE Linux Enterprise Server 15-LTSS apache2 Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 apache2 Released
SUSE Linux Enterprise Software Development Kit 11 SP4 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 apache2 Affected
SUSE Manager Proxy 4.0 apache2 Affected
SUSE Manager Proxy 4.1 apache2 Affected
SUSE Manager Proxy 4.2 apache2 Released
SUSE Manager Retail Branch Server 4.0 apache2 Affected
SUSE Manager Retail Branch Server 4.1 apache2 Affected
SUSE Manager Retail Branch Server 4.2 apache2 Released
SUSE Manager Server 4.0 apache2 Affected
SUSE Manager Server 4.1 apache2 Affected
SUSE Manager Server 4.2 apache2 Released
SUSE OpenStack Cloud 7 apache2 Affected
SUSE OpenStack Cloud 8 apache2 Affected
SUSE OpenStack Cloud 9 apache2 Released
SUSE OpenStack Cloud Crowbar 8 apache2 Affected
SUSE OpenStack Cloud Crowbar 9 apache2 Released
openSUSE Leap 15.4 apache2 Released
Container Status
suse/manager/5.0/x86_64/proxy-httpd
suse/manager/5.0/x86_64/server
apache2Already fixed
bci/php-apache
bci/php-apache:8
suse/manager/4.3/proxy-httpd
apache2Released


SUSE Timeline for this CVE

CVE page created: Tue Mar 7 16:00:05 2023
CVE page last modified: Sun Jun 16 02:47:59 2024