Upstream information

CVE-2023-0567 at MITRE

Description

In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, password_verify() function may accept some invalid Blowfish hashes as valid. If such invalid hash ever ends up in the password database, it may lead to an application allowing any password for this entry as valid.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.7 6.5
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack Vector Local Network
Attack Complexity Low Low
Privileges Required None Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1208388 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE CaaS Platform 4.0
  • apache2-mod_php7 >= 7.2.34-150000.4.109.1
  • php7 >= 7.2.34-150000.4.109.1
  • php7-bcmath >= 7.2.34-150000.4.109.1
  • php7-bz2 >= 7.2.34-150000.4.109.1
  • php7-calendar >= 7.2.34-150000.4.109.1
  • php7-ctype >= 7.2.34-150000.4.109.1
  • php7-curl >= 7.2.34-150000.4.109.1
  • php7-dba >= 7.2.34-150000.4.109.1
  • php7-devel >= 7.2.34-150000.4.109.1
  • php7-dom >= 7.2.34-150000.4.109.1
  • php7-enchant >= 7.2.34-150000.4.109.1
  • php7-exif >= 7.2.34-150000.4.109.1
  • php7-fastcgi >= 7.2.34-150000.4.109.1
  • php7-fileinfo >= 7.2.34-150000.4.109.1
  • php7-fpm >= 7.2.34-150000.4.109.1
  • php7-ftp >= 7.2.34-150000.4.109.1
  • php7-gd >= 7.2.34-150000.4.109.1
  • php7-gettext >= 7.2.34-150000.4.109.1
  • php7-gmp >= 7.2.34-150000.4.109.1
  • php7-iconv >= 7.2.34-150000.4.109.1
  • php7-intl >= 7.2.34-150000.4.109.1
  • php7-json >= 7.2.34-150000.4.109.1
  • php7-ldap >= 7.2.34-150000.4.109.1
  • php7-mbstring >= 7.2.34-150000.4.109.1
  • php7-mysql >= 7.2.34-150000.4.109.1
  • php7-odbc >= 7.2.34-150000.4.109.1
  • php7-opcache >= 7.2.34-150000.4.109.1
  • php7-openssl >= 7.2.34-150000.4.109.1
  • php7-pcntl >= 7.2.34-150000.4.109.1
  • php7-pdo >= 7.2.34-150000.4.109.1
  • php7-pear >= 7.2.34-150000.4.109.1
  • php7-pear-Archive_Tar >= 7.2.34-150000.4.109.1
  • php7-pgsql >= 7.2.34-150000.4.109.1
  • php7-phar >= 7.2.34-150000.4.109.1
  • php7-posix >= 7.2.34-150000.4.109.1
  • php7-readline >= 7.2.34-150000.4.109.1
  • php7-shmop >= 7.2.34-150000.4.109.1
  • php7-snmp >= 7.2.34-150000.4.109.1
  • php7-soap >= 7.2.34-150000.4.109.1
  • php7-sockets >= 7.2.34-150000.4.109.1
  • php7-sodium >= 7.2.34-150000.4.109.1
  • php7-sqlite >= 7.2.34-150000.4.109.1
  • php7-sysvmsg >= 7.2.34-150000.4.109.1
  • php7-sysvsem >= 7.2.34-150000.4.109.1
  • php7-sysvshm >= 7.2.34-150000.4.109.1
  • php7-tidy >= 7.2.34-150000.4.109.1
  • php7-tokenizer >= 7.2.34-150000.4.109.1
  • php7-wddx >= 7.2.34-150000.4.109.1
  • php7-xmlreader >= 7.2.34-150000.4.109.1
  • php7-xmlrpc >= 7.2.34-150000.4.109.1
  • php7-xmlwriter >= 7.2.34-150000.4.109.1
  • php7-xsl >= 7.2.34-150000.4.109.1
  • php7-zip >= 7.2.34-150000.4.109.1
  • php7-zlib >= 7.2.34-150000.4.109.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-514
SUSE Enterprise Storage 7.1
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-Storage-7.1-2023-476
SUSE Enterprise Storage 7
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-Storage-7-2023-476
SUSE Liberty Linux 8
  • apcu-panel >= 5.1.20-1.module+el8.6.0+13671+84712317
  • libzip >= 1.7.3-1.module+el8.6.0+13671+84712317
  • libzip-devel >= 1.7.3-1.module+el8.6.0+13671+84712317
  • libzip-tools >= 1.7.3-1.module+el8.6.0+13671+84712317
  • php >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-bcmath >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-cli >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-common >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-dba >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-dbg >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-devel >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-embedded >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-enchant >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-ffi >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-fpm >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-gd >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-gmp >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-intl >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-ldap >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-mbstring >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-mysqlnd >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-odbc >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-opcache >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-pdo >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-pear >= 1.10.13-1.module+el8.6.0+13671+84712317
  • php-pecl-apcu >= 5.1.20-1.module+el8.6.0+13671+84712317
  • php-pecl-apcu-devel >= 5.1.20-1.module+el8.6.0+13671+84712317
  • php-pecl-rrd >= 2.0.3-1.module+el8.6.0+13671+84712317
  • php-pecl-xdebug3 >= 3.1.2-1.module+el8.6.0+13671+84712317
  • php-pecl-zip >= 1.19.2-1.module+el8.6.0+13671+84712317
  • php-pgsql >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-process >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-snmp >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-soap >= 8.0.30-1.module+el8.8.0+20302+42d2b711
  • php-xml >= 8.0.30-1.module+el8.8.0+20302+42d2b711
Patchnames:
RHSA-2023:5927
SUSE Liberty Linux 9
  • apcu-panel >= 5.1.21-1.module+el9.1.0.z+15477+cb86791d
  • php >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-bcmath >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-cli >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-common >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-dba >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-dbg >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-devel >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-embedded >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-enchant >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-ffi >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-fpm >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-gd >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-gmp >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-intl >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-ldap >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-mbstring >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-mysqlnd >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-odbc >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-opcache >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-pdo >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-pecl-apcu >= 5.1.21-1.module+el9.1.0.z+15477+cb86791d
  • php-pecl-apcu-devel >= 5.1.21-1.module+el9.1.0.z+15477+cb86791d
  • php-pecl-rrd >= 2.0.3-4.module+el9.1.0.z+15477+cb86791d
  • php-pecl-xdebug3 >= 3.1.4-1.module+el9.1.0.z+15477+cb86791d
  • php-pecl-zip >= 1.20.1-1.module+el9.1.0.z+15477+cb86791d
  • php-pgsql >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-process >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-snmp >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-soap >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
  • php-xml >= 8.1.27-1.module+el9.3.0.z+21063+f4ccb976
Patchnames:
RHSA-2023:5926
RHSA-2024:0387
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php74 >= 7.4.33-1.53.1
  • php74 >= 7.4.33-1.53.1
  • php74-bcmath >= 7.4.33-1.53.1
  • php74-bz2 >= 7.4.33-1.53.1
  • php74-calendar >= 7.4.33-1.53.1
  • php74-ctype >= 7.4.33-1.53.1
  • php74-curl >= 7.4.33-1.53.1
  • php74-dba >= 7.4.33-1.53.1
  • php74-dom >= 7.4.33-1.53.1
  • php74-enchant >= 7.4.33-1.53.1
  • php74-exif >= 7.4.33-1.53.1
  • php74-fastcgi >= 7.4.33-1.53.1
  • php74-fileinfo >= 7.4.33-1.53.1
  • php74-fpm >= 7.4.33-1.53.1
  • php74-ftp >= 7.4.33-1.53.1
  • php74-gd >= 7.4.33-1.53.1
  • php74-gettext >= 7.4.33-1.53.1
  • php74-gmp >= 7.4.33-1.53.1
  • php74-iconv >= 7.4.33-1.53.1
  • php74-intl >= 7.4.33-1.53.1
  • php74-json >= 7.4.33-1.53.1
  • php74-ldap >= 7.4.33-1.53.1
  • php74-mbstring >= 7.4.33-1.53.1
  • php74-mysql >= 7.4.33-1.53.1
  • php74-odbc >= 7.4.33-1.53.1
  • php74-opcache >= 7.4.33-1.53.1
  • php74-openssl >= 7.4.33-1.53.1
  • php74-pcntl >= 7.4.33-1.53.1
  • php74-pdo >= 7.4.33-1.53.1
  • php74-pgsql >= 7.4.33-1.53.1
  • php74-phar >= 7.4.33-1.53.1
  • php74-posix >= 7.4.33-1.53.1
  • php74-readline >= 7.4.33-1.53.1
  • php74-shmop >= 7.4.33-1.53.1
  • php74-snmp >= 7.4.33-1.53.1
  • php74-soap >= 7.4.33-1.53.1
  • php74-sockets >= 7.4.33-1.53.1
  • php74-sodium >= 7.4.33-1.53.1
  • php74-sqlite >= 7.4.33-1.53.1
  • php74-sysvmsg >= 7.4.33-1.53.1
  • php74-sysvsem >= 7.4.33-1.53.1
  • php74-sysvshm >= 7.4.33-1.53.1
  • php74-tidy >= 7.4.33-1.53.1
  • php74-tokenizer >= 7.4.33-1.53.1
  • php74-xmlreader >= 7.4.33-1.53.1
  • php74-xmlrpc >= 7.4.33-1.53.1
  • php74-xmlwriter >= 7.4.33-1.53.1
  • php74-xsl >= 7.4.33-1.53.1
  • php74-zip >= 7.4.33-1.53.1
  • php74-zlib >= 7.4.33-1.53.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2023-515
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • apache2-mod_php7 >= 7.2.34-150000.4.109.1
  • php7 >= 7.2.34-150000.4.109.1
  • php7-bcmath >= 7.2.34-150000.4.109.1
  • php7-bz2 >= 7.2.34-150000.4.109.1
  • php7-calendar >= 7.2.34-150000.4.109.1
  • php7-ctype >= 7.2.34-150000.4.109.1
  • php7-curl >= 7.2.34-150000.4.109.1
  • php7-dba >= 7.2.34-150000.4.109.1
  • php7-devel >= 7.2.34-150000.4.109.1
  • php7-dom >= 7.2.34-150000.4.109.1
  • php7-enchant >= 7.2.34-150000.4.109.1
  • php7-exif >= 7.2.34-150000.4.109.1
  • php7-fastcgi >= 7.2.34-150000.4.109.1
  • php7-fileinfo >= 7.2.34-150000.4.109.1
  • php7-fpm >= 7.2.34-150000.4.109.1
  • php7-ftp >= 7.2.34-150000.4.109.1
  • php7-gd >= 7.2.34-150000.4.109.1
  • php7-gettext >= 7.2.34-150000.4.109.1
  • php7-gmp >= 7.2.34-150000.4.109.1
  • php7-iconv >= 7.2.34-150000.4.109.1
  • php7-intl >= 7.2.34-150000.4.109.1
  • php7-json >= 7.2.34-150000.4.109.1
  • php7-ldap >= 7.2.34-150000.4.109.1
  • php7-mbstring >= 7.2.34-150000.4.109.1
  • php7-mysql >= 7.2.34-150000.4.109.1
  • php7-odbc >= 7.2.34-150000.4.109.1
  • php7-opcache >= 7.2.34-150000.4.109.1
  • php7-openssl >= 7.2.34-150000.4.109.1
  • php7-pcntl >= 7.2.34-150000.4.109.1
  • php7-pdo >= 7.2.34-150000.4.109.1
  • php7-pear >= 7.2.34-150000.4.109.1
  • php7-pear-Archive_Tar >= 7.2.34-150000.4.109.1
  • php7-pgsql >= 7.2.34-150000.4.109.1
  • php7-phar >= 7.2.34-150000.4.109.1
  • php7-posix >= 7.2.34-150000.4.109.1
  • php7-readline >= 7.2.34-150000.4.109.1
  • php7-shmop >= 7.2.34-150000.4.109.1
  • php7-snmp >= 7.2.34-150000.4.109.1
  • php7-soap >= 7.2.34-150000.4.109.1
  • php7-sockets >= 7.2.34-150000.4.109.1
  • php7-sodium >= 7.2.34-150000.4.109.1
  • php7-sqlite >= 7.2.34-150000.4.109.1
  • php7-sysvmsg >= 7.2.34-150000.4.109.1
  • php7-sysvsem >= 7.2.34-150000.4.109.1
  • php7-sysvshm >= 7.2.34-150000.4.109.1
  • php7-tidy >= 7.2.34-150000.4.109.1
  • php7-tokenizer >= 7.2.34-150000.4.109.1
  • php7-wddx >= 7.2.34-150000.4.109.1
  • php7-xmlreader >= 7.2.34-150000.4.109.1
  • php7-xmlrpc >= 7.2.34-150000.4.109.1
  • php7-xmlwriter >= 7.2.34-150000.4.109.1
  • php7-xsl >= 7.2.34-150000.4.109.1
  • php7-zip >= 7.2.34-150000.4.109.1
  • php7-zlib >= 7.2.34-150000.4.109.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-514
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-476
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-476
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-476
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Legacy 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • apache2-mod_php7 >= 7.4.33-150400.4.19.1
  • php7 >= 7.4.33-150400.4.19.1
  • php7-bcmath >= 7.4.33-150400.4.19.1
  • php7-bz2 >= 7.4.33-150400.4.19.1
  • php7-calendar >= 7.4.33-150400.4.19.1
  • php7-cli >= 7.4.33-150400.4.19.1
  • php7-ctype >= 7.4.33-150400.4.19.1
  • php7-curl >= 7.4.33-150400.4.19.1
  • php7-dba >= 7.4.33-150400.4.19.1
  • php7-devel >= 7.4.33-150400.4.19.1
  • php7-dom >= 7.4.33-150400.4.19.1
  • php7-enchant >= 7.4.33-150400.4.19.1
  • php7-exif >= 7.4.33-150400.4.19.1
  • php7-fastcgi >= 7.4.33-150400.4.19.1
  • php7-fileinfo >= 7.4.33-150400.4.19.1
  • php7-fpm >= 7.4.33-150400.4.19.1
  • php7-ftp >= 7.4.33-150400.4.19.1
  • php7-gd >= 7.4.33-150400.4.19.1
  • php7-gettext >= 7.4.33-150400.4.19.1
  • php7-gmp >= 7.4.33-150400.4.19.1
  • php7-iconv >= 7.4.33-150400.4.19.1
  • php7-intl >= 7.4.33-150400.4.19.1
  • php7-json >= 7.4.33-150400.4.19.1
  • php7-ldap >= 7.4.33-150400.4.19.1
  • php7-mbstring >= 7.4.33-150400.4.19.1
  • php7-mysql >= 7.4.33-150400.4.19.1
  • php7-odbc >= 7.4.33-150400.4.19.1
  • php7-opcache >= 7.4.33-150400.4.19.1
  • php7-openssl >= 7.4.33-150400.4.19.1
  • php7-pcntl >= 7.4.33-150400.4.19.1
  • php7-pdo >= 7.4.33-150400.4.19.1
  • php7-pgsql >= 7.4.33-150400.4.19.1
  • php7-phar >= 7.4.33-150400.4.19.1
  • php7-posix >= 7.4.33-150400.4.19.1
  • php7-readline >= 7.4.33-150400.4.19.1
  • php7-shmop >= 7.4.33-150400.4.19.1
  • php7-snmp >= 7.4.33-150400.4.19.1
  • php7-soap >= 7.4.33-150400.4.19.1
  • php7-sockets >= 7.4.33-150400.4.19.1
  • php7-sodium >= 7.4.33-150400.4.19.1
  • php7-sqlite >= 7.4.33-150400.4.19.1
  • php7-sysvmsg >= 7.4.33-150400.4.19.1
  • php7-sysvsem >= 7.4.33-150400.4.19.1
  • php7-sysvshm >= 7.4.33-150400.4.19.1
  • php7-tidy >= 7.4.33-150400.4.19.1
  • php7-tokenizer >= 7.4.33-150400.4.19.1
  • php7-xmlreader >= 7.4.33-150400.4.19.1
  • php7-xmlrpc >= 7.4.33-150400.4.19.1
  • php7-xmlwriter >= 7.4.33-150400.4.19.1
  • php7-xsl >= 7.4.33-150400.4.19.1
  • php7-zip >= 7.4.33-150400.4.19.1
  • php7-zlib >= 7.4.33-150400.4.19.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP4-2023-513
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Legacy 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.19.1
  • php7 >= 7.4.33-150400.4.19.1
  • php7-bcmath >= 7.4.33-150400.4.19.1
  • php7-bz2 >= 7.4.33-150400.4.19.1
  • php7-calendar >= 7.4.33-150400.4.19.1
  • php7-cli >= 7.4.33-150400.4.19.1
  • php7-ctype >= 7.4.33-150400.4.19.1
  • php7-curl >= 7.4.33-150400.4.19.1
  • php7-dba >= 7.4.33-150400.4.19.1
  • php7-devel >= 7.4.33-150400.4.19.1
  • php7-dom >= 7.4.33-150400.4.19.1
  • php7-enchant >= 7.4.33-150400.4.19.1
  • php7-exif >= 7.4.33-150400.4.19.1
  • php7-fastcgi >= 7.4.33-150400.4.19.1
  • php7-fileinfo >= 7.4.33-150400.4.19.1
  • php7-fpm >= 7.4.33-150400.4.19.1
  • php7-ftp >= 7.4.33-150400.4.19.1
  • php7-gd >= 7.4.33-150400.4.19.1
  • php7-gettext >= 7.4.33-150400.4.19.1
  • php7-gmp >= 7.4.33-150400.4.19.1
  • php7-iconv >= 7.4.33-150400.4.19.1
  • php7-intl >= 7.4.33-150400.4.19.1
  • php7-json >= 7.4.33-150400.4.19.1
  • php7-ldap >= 7.4.33-150400.4.19.1
  • php7-mbstring >= 7.4.33-150400.4.19.1
  • php7-mysql >= 7.4.33-150400.4.19.1
  • php7-odbc >= 7.4.33-150400.4.19.1
  • php7-opcache >= 7.4.33-150400.4.19.1
  • php7-openssl >= 7.4.33-150400.4.19.1
  • php7-pcntl >= 7.4.33-150400.4.19.1
  • php7-pdo >= 7.4.33-150400.4.19.1
  • php7-pgsql >= 7.4.33-150400.4.19.1
  • php7-phar >= 7.4.33-150400.4.19.1
  • php7-posix >= 7.4.33-150400.4.19.1
  • php7-readline >= 7.4.33-150400.4.19.1
  • php7-shmop >= 7.4.33-150400.4.19.1
  • php7-snmp >= 7.4.33-150400.4.19.1
  • php7-soap >= 7.4.33-150400.4.19.1
  • php7-sockets >= 7.4.33-150400.4.19.1
  • php7-sodium >= 7.4.33-150400.4.19.1
  • php7-sqlite >= 7.4.33-150400.4.19.1
  • php7-sysvmsg >= 7.4.33-150400.4.19.1
  • php7-sysvsem >= 7.4.33-150400.4.19.1
  • php7-sysvshm >= 7.4.33-150400.4.19.1
  • php7-tidy >= 7.4.33-150400.4.19.1
  • php7-tokenizer >= 7.4.33-150400.4.19.1
  • php7-xmlreader >= 7.4.33-150400.4.19.1
  • php7-xmlrpc >= 7.4.33-150400.4.19.1
  • php7-xmlwriter >= 7.4.33-150400.4.19.1
  • php7-xsl >= 7.4.33-150400.4.19.1
  • php7-zip >= 7.4.33-150400.4.19.1
  • php7-zlib >= 7.4.33-150400.4.19.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP5 GA apache2-mod_php7-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA php7-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA php7:apache2-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA php7:fastcgi-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Legacy 15 SP5 GA php7:fpm-7.4.33-150400.4.22.1
SUSE Linux Enterprise High Performance Computing 15 SP6
SUSE Linux Enterprise Module for Legacy 15 SP6
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • apache2-mod_php7 >= 7.4.33-150400.4.19.1
  • php7 >= 7.4.33-150400.4.19.1
  • php7-bcmath >= 7.4.33-150400.4.19.1
  • php7-bz2 >= 7.4.33-150400.4.19.1
  • php7-calendar >= 7.4.33-150400.4.19.1
  • php7-cli >= 7.4.33-150400.4.19.1
  • php7-ctype >= 7.4.33-150400.4.19.1
  • php7-curl >= 7.4.33-150400.4.19.1
  • php7-dba >= 7.4.33-150400.4.19.1
  • php7-devel >= 7.4.33-150400.4.19.1
  • php7-dom >= 7.4.33-150400.4.19.1
  • php7-enchant >= 7.4.33-150400.4.19.1
  • php7-exif >= 7.4.33-150400.4.19.1
  • php7-fastcgi >= 7.4.33-150400.4.19.1
  • php7-fileinfo >= 7.4.33-150400.4.19.1
  • php7-fpm >= 7.4.33-150400.4.19.1
  • php7-ftp >= 7.4.33-150400.4.19.1
  • php7-gd >= 7.4.33-150400.4.19.1
  • php7-gettext >= 7.4.33-150400.4.19.1
  • php7-gmp >= 7.4.33-150400.4.19.1
  • php7-iconv >= 7.4.33-150400.4.19.1
  • php7-intl >= 7.4.33-150400.4.19.1
  • php7-json >= 7.4.33-150400.4.19.1
  • php7-ldap >= 7.4.33-150400.4.19.1
  • php7-mbstring >= 7.4.33-150400.4.19.1
  • php7-mysql >= 7.4.33-150400.4.19.1
  • php7-odbc >= 7.4.33-150400.4.19.1
  • php7-opcache >= 7.4.33-150400.4.19.1
  • php7-openssl >= 7.4.33-150400.4.19.1
  • php7-pcntl >= 7.4.33-150400.4.19.1
  • php7-pdo >= 7.4.33-150400.4.19.1
  • php7-pgsql >= 7.4.33-150400.4.19.1
  • php7-phar >= 7.4.33-150400.4.19.1
  • php7-posix >= 7.4.33-150400.4.19.1
  • php7-readline >= 7.4.33-150400.4.19.1
  • php7-shmop >= 7.4.33-150400.4.19.1
  • php7-snmp >= 7.4.33-150400.4.19.1
  • php7-soap >= 7.4.33-150400.4.19.1
  • php7-sockets >= 7.4.33-150400.4.19.1
  • php7-sodium >= 7.4.33-150400.4.19.1
  • php7-sqlite >= 7.4.33-150400.4.19.1
  • php7-sysvmsg >= 7.4.33-150400.4.19.1
  • php7-sysvsem >= 7.4.33-150400.4.19.1
  • php7-sysvshm >= 7.4.33-150400.4.19.1
  • php7-tidy >= 7.4.33-150400.4.19.1
  • php7-tokenizer >= 7.4.33-150400.4.19.1
  • php7-xmlreader >= 7.4.33-150400.4.19.1
  • php7-xmlrpc >= 7.4.33-150400.4.19.1
  • php7-xmlwriter >= 7.4.33-150400.4.19.1
  • php7-xsl >= 7.4.33-150400.4.19.1
  • php7-zip >= 7.4.33-150400.4.19.1
  • php7-zlib >= 7.4.33-150400.4.19.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP6 GA php7-7.4.33-150400.4.31.1
SUSE Linux Enterprise Module for Legacy 15 SP6 GA php7:apache2-7.4.33-150400.4.31.1
SUSE Linux Enterprise Module for Legacy 15 SP6 GA php7:fastcgi-7.4.33-150400.4.31.1
SUSE Linux Enterprise Module for Legacy 15 SP6 GA php7:fpm-7.4.33-150400.4.31.1
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • php7-embed >= 7.4.33-150400.4.19.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-513
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • php7-embed >= 7.4.33-150400.4.19.1
Patchnames:
SUSE Linux Enterprise Module for Package Hub 15 SP5 GA php7:embed-7.4.33-150400.4.22.1
SUSE Linux Enterprise Module for Package Hub 15 SP6
  • php7-embed >= 7.4.33-150400.4.19.1
Patchnames:
SUSE Linux Enterprise Module for Package Hub 15 SP6 GA php7:embed-7.4.33-150400.4.31.1
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php74 >= 7.4.33-1.53.1
  • php74 >= 7.4.33-1.53.1
  • php74-bcmath >= 7.4.33-1.53.1
  • php74-bz2 >= 7.4.33-1.53.1
  • php74-calendar >= 7.4.33-1.53.1
  • php74-ctype >= 7.4.33-1.53.1
  • php74-curl >= 7.4.33-1.53.1
  • php74-dba >= 7.4.33-1.53.1
  • php74-devel >= 7.4.33-1.53.1
  • php74-dom >= 7.4.33-1.53.1
  • php74-enchant >= 7.4.33-1.53.1
  • php74-exif >= 7.4.33-1.53.1
  • php74-fastcgi >= 7.4.33-1.53.1
  • php74-fileinfo >= 7.4.33-1.53.1
  • php74-fpm >= 7.4.33-1.53.1
  • php74-ftp >= 7.4.33-1.53.1
  • php74-gd >= 7.4.33-1.53.1
  • php74-gettext >= 7.4.33-1.53.1
  • php74-gmp >= 7.4.33-1.53.1
  • php74-iconv >= 7.4.33-1.53.1
  • php74-intl >= 7.4.33-1.53.1
  • php74-json >= 7.4.33-1.53.1
  • php74-ldap >= 7.4.33-1.53.1
  • php74-mbstring >= 7.4.33-1.53.1
  • php74-mysql >= 7.4.33-1.53.1
  • php74-odbc >= 7.4.33-1.53.1
  • php74-opcache >= 7.4.33-1.53.1
  • php74-openssl >= 7.4.33-1.53.1
  • php74-pcntl >= 7.4.33-1.53.1
  • php74-pdo >= 7.4.33-1.53.1
  • php74-pgsql >= 7.4.33-1.53.1
  • php74-phar >= 7.4.33-1.53.1
  • php74-posix >= 7.4.33-1.53.1
  • php74-readline >= 7.4.33-1.53.1
  • php74-shmop >= 7.4.33-1.53.1
  • php74-snmp >= 7.4.33-1.53.1
  • php74-soap >= 7.4.33-1.53.1
  • php74-sockets >= 7.4.33-1.53.1
  • php74-sodium >= 7.4.33-1.53.1
  • php74-sqlite >= 7.4.33-1.53.1
  • php74-sysvmsg >= 7.4.33-1.53.1
  • php74-sysvsem >= 7.4.33-1.53.1
  • php74-sysvshm >= 7.4.33-1.53.1
  • php74-tidy >= 7.4.33-1.53.1
  • php74-tokenizer >= 7.4.33-1.53.1
  • php74-xmlreader >= 7.4.33-1.53.1
  • php74-xmlrpc >= 7.4.33-1.53.1
  • php74-xmlwriter >= 7.4.33-1.53.1
  • php74-xsl >= 7.4.33-1.53.1
  • php74-zip >= 7.4.33-1.53.1
  • php74-zlib >= 7.4.33-1.53.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2023-515
SUSE-SLE-SDK-12-SP5-2023-515
SUSE Linux Enterprise Server 15 SP1-LTSS
  • apache2-mod_php7 >= 7.2.34-150000.4.109.1
  • php7 >= 7.2.34-150000.4.109.1
  • php7-bcmath >= 7.2.34-150000.4.109.1
  • php7-bz2 >= 7.2.34-150000.4.109.1
  • php7-calendar >= 7.2.34-150000.4.109.1
  • php7-ctype >= 7.2.34-150000.4.109.1
  • php7-curl >= 7.2.34-150000.4.109.1
  • php7-dba >= 7.2.34-150000.4.109.1
  • php7-devel >= 7.2.34-150000.4.109.1
  • php7-dom >= 7.2.34-150000.4.109.1
  • php7-enchant >= 7.2.34-150000.4.109.1
  • php7-exif >= 7.2.34-150000.4.109.1
  • php7-fastcgi >= 7.2.34-150000.4.109.1
  • php7-fileinfo >= 7.2.34-150000.4.109.1
  • php7-fpm >= 7.2.34-150000.4.109.1
  • php7-ftp >= 7.2.34-150000.4.109.1
  • php7-gd >= 7.2.34-150000.4.109.1
  • php7-gettext >= 7.2.34-150000.4.109.1
  • php7-gmp >= 7.2.34-150000.4.109.1
  • php7-iconv >= 7.2.34-150000.4.109.1
  • php7-intl >= 7.2.34-150000.4.109.1
  • php7-json >= 7.2.34-150000.4.109.1
  • php7-ldap >= 7.2.34-150000.4.109.1
  • php7-mbstring >= 7.2.34-150000.4.109.1
  • php7-mysql >= 7.2.34-150000.4.109.1
  • php7-odbc >= 7.2.34-150000.4.109.1
  • php7-opcache >= 7.2.34-150000.4.109.1
  • php7-openssl >= 7.2.34-150000.4.109.1
  • php7-pcntl >= 7.2.34-150000.4.109.1
  • php7-pdo >= 7.2.34-150000.4.109.1
  • php7-pear >= 7.2.34-150000.4.109.1
  • php7-pear-Archive_Tar >= 7.2.34-150000.4.109.1
  • php7-pgsql >= 7.2.34-150000.4.109.1
  • php7-phar >= 7.2.34-150000.4.109.1
  • php7-posix >= 7.2.34-150000.4.109.1
  • php7-readline >= 7.2.34-150000.4.109.1
  • php7-shmop >= 7.2.34-150000.4.109.1
  • php7-snmp >= 7.2.34-150000.4.109.1
  • php7-soap >= 7.2.34-150000.4.109.1
  • php7-sockets >= 7.2.34-150000.4.109.1
  • php7-sodium >= 7.2.34-150000.4.109.1
  • php7-sqlite >= 7.2.34-150000.4.109.1
  • php7-sysvmsg >= 7.2.34-150000.4.109.1
  • php7-sysvsem >= 7.2.34-150000.4.109.1
  • php7-sysvshm >= 7.2.34-150000.4.109.1
  • php7-tidy >= 7.2.34-150000.4.109.1
  • php7-tokenizer >= 7.2.34-150000.4.109.1
  • php7-wddx >= 7.2.34-150000.4.109.1
  • php7-xmlreader >= 7.2.34-150000.4.109.1
  • php7-xmlrpc >= 7.2.34-150000.4.109.1
  • php7-xmlwriter >= 7.2.34-150000.4.109.1
  • php7-xsl >= 7.2.34-150000.4.109.1
  • php7-zip >= 7.2.34-150000.4.109.1
  • php7-zlib >= 7.2.34-150000.4.109.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-514
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-476
SUSE Linux Enterprise Server 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-476
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • apache2-mod_php7 >= 7.2.34-150000.4.109.1
  • php7 >= 7.2.34-150000.4.109.1
  • php7-bcmath >= 7.2.34-150000.4.109.1
  • php7-bz2 >= 7.2.34-150000.4.109.1
  • php7-calendar >= 7.2.34-150000.4.109.1
  • php7-ctype >= 7.2.34-150000.4.109.1
  • php7-curl >= 7.2.34-150000.4.109.1
  • php7-dba >= 7.2.34-150000.4.109.1
  • php7-devel >= 7.2.34-150000.4.109.1
  • php7-dom >= 7.2.34-150000.4.109.1
  • php7-enchant >= 7.2.34-150000.4.109.1
  • php7-exif >= 7.2.34-150000.4.109.1
  • php7-fastcgi >= 7.2.34-150000.4.109.1
  • php7-fileinfo >= 7.2.34-150000.4.109.1
  • php7-fpm >= 7.2.34-150000.4.109.1
  • php7-ftp >= 7.2.34-150000.4.109.1
  • php7-gd >= 7.2.34-150000.4.109.1
  • php7-gettext >= 7.2.34-150000.4.109.1
  • php7-gmp >= 7.2.34-150000.4.109.1
  • php7-iconv >= 7.2.34-150000.4.109.1
  • php7-intl >= 7.2.34-150000.4.109.1
  • php7-json >= 7.2.34-150000.4.109.1
  • php7-ldap >= 7.2.34-150000.4.109.1
  • php7-mbstring >= 7.2.34-150000.4.109.1
  • php7-mysql >= 7.2.34-150000.4.109.1
  • php7-odbc >= 7.2.34-150000.4.109.1
  • php7-opcache >= 7.2.34-150000.4.109.1
  • php7-openssl >= 7.2.34-150000.4.109.1
  • php7-pcntl >= 7.2.34-150000.4.109.1
  • php7-pdo >= 7.2.34-150000.4.109.1
  • php7-pear >= 7.2.34-150000.4.109.1
  • php7-pear-Archive_Tar >= 7.2.34-150000.4.109.1
  • php7-pgsql >= 7.2.34-150000.4.109.1
  • php7-phar >= 7.2.34-150000.4.109.1
  • php7-posix >= 7.2.34-150000.4.109.1
  • php7-readline >= 7.2.34-150000.4.109.1
  • php7-shmop >= 7.2.34-150000.4.109.1
  • php7-snmp >= 7.2.34-150000.4.109.1
  • php7-soap >= 7.2.34-150000.4.109.1
  • php7-sockets >= 7.2.34-150000.4.109.1
  • php7-sodium >= 7.2.34-150000.4.109.1
  • php7-sqlite >= 7.2.34-150000.4.109.1
  • php7-sysvmsg >= 7.2.34-150000.4.109.1
  • php7-sysvsem >= 7.2.34-150000.4.109.1
  • php7-sysvshm >= 7.2.34-150000.4.109.1
  • php7-tidy >= 7.2.34-150000.4.109.1
  • php7-tokenizer >= 7.2.34-150000.4.109.1
  • php7-wddx >= 7.2.34-150000.4.109.1
  • php7-xmlreader >= 7.2.34-150000.4.109.1
  • php7-xmlrpc >= 7.2.34-150000.4.109.1
  • php7-xmlwriter >= 7.2.34-150000.4.109.1
  • php7-xsl >= 7.2.34-150000.4.109.1
  • php7-zip >= 7.2.34-150000.4.109.1
  • php7-zlib >= 7.2.34-150000.4.109.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-514
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-476
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-476
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php74-devel >= 7.4.33-1.53.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-515
SUSE Manager Server 4.2
  • apache2-mod_php7 >= 7.4.33-150200.3.51.1
  • php7 >= 7.4.33-150200.3.51.1
  • php7-bcmath >= 7.4.33-150200.3.51.1
  • php7-bz2 >= 7.4.33-150200.3.51.1
  • php7-calendar >= 7.4.33-150200.3.51.1
  • php7-ctype >= 7.4.33-150200.3.51.1
  • php7-curl >= 7.4.33-150200.3.51.1
  • php7-dba >= 7.4.33-150200.3.51.1
  • php7-devel >= 7.4.33-150200.3.51.1
  • php7-dom >= 7.4.33-150200.3.51.1
  • php7-enchant >= 7.4.33-150200.3.51.1
  • php7-exif >= 7.4.33-150200.3.51.1
  • php7-fastcgi >= 7.4.33-150200.3.51.1
  • php7-fileinfo >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150200.3.51.1
  • php7-ftp >= 7.4.33-150200.3.51.1
  • php7-gd >= 7.4.33-150200.3.51.1
  • php7-gettext >= 7.4.33-150200.3.51.1
  • php7-gmp >= 7.4.33-150200.3.51.1
  • php7-iconv >= 7.4.33-150200.3.51.1
  • php7-intl >= 7.4.33-150200.3.51.1
  • php7-json >= 7.4.33-150200.3.51.1
  • php7-ldap >= 7.4.33-150200.3.51.1
  • php7-mbstring >= 7.4.33-150200.3.51.1
  • php7-mysql >= 7.4.33-150200.3.51.1
  • php7-odbc >= 7.4.33-150200.3.51.1
  • php7-opcache >= 7.4.33-150200.3.51.1
  • php7-openssl >= 7.4.33-150200.3.51.1
  • php7-pcntl >= 7.4.33-150200.3.51.1
  • php7-pdo >= 7.4.33-150200.3.51.1
  • php7-pgsql >= 7.4.33-150200.3.51.1
  • php7-phar >= 7.4.33-150200.3.51.1
  • php7-posix >= 7.4.33-150200.3.51.1
  • php7-readline >= 7.4.33-150200.3.51.1
  • php7-shmop >= 7.4.33-150200.3.51.1
  • php7-snmp >= 7.4.33-150200.3.51.1
  • php7-soap >= 7.4.33-150200.3.51.1
  • php7-sockets >= 7.4.33-150200.3.51.1
  • php7-sodium >= 7.4.33-150200.3.51.1
  • php7-sqlite >= 7.4.33-150200.3.51.1
  • php7-sysvmsg >= 7.4.33-150200.3.51.1
  • php7-sysvsem >= 7.4.33-150200.3.51.1
  • php7-sysvshm >= 7.4.33-150200.3.51.1
  • php7-tidy >= 7.4.33-150200.3.51.1
  • php7-tokenizer >= 7.4.33-150200.3.51.1
  • php7-xmlreader >= 7.4.33-150200.3.51.1
  • php7-xmlrpc >= 7.4.33-150200.3.51.1
  • php7-xmlwriter >= 7.4.33-150200.3.51.1
  • php7-xsl >= 7.4.33-150200.3.51.1
  • php7-zip >= 7.4.33-150200.3.51.1
  • php7-zlib >= 7.4.33-150200.3.51.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-476
openSUSE Leap 15.4
  • apache2-mod_php7 >= 7.4.33-150400.4.19.1
  • php7 >= 7.4.33-150400.4.19.1
  • php7-bcmath >= 7.4.33-150400.4.19.1
  • php7-bz2 >= 7.4.33-150400.4.19.1
  • php7-calendar >= 7.4.33-150400.4.19.1
  • php7-cli >= 7.4.33-150400.4.19.1
  • php7-ctype >= 7.4.33-150400.4.19.1
  • php7-curl >= 7.4.33-150400.4.19.1
  • php7-dba >= 7.4.33-150400.4.19.1
  • php7-devel >= 7.4.33-150400.4.19.1
  • php7-dom >= 7.4.33-150400.4.19.1
  • php7-embed >= 7.4.33-150400.4.19.1
  • php7-enchant >= 7.4.33-150400.4.19.1
  • php7-exif >= 7.4.33-150400.4.19.1
  • php7-fastcgi >= 7.4.33-150400.4.19.1
  • php7-fileinfo >= 7.4.33-150400.4.19.1
  • php7-firebird >= 7.4.33-150200.3.51.1
  • php7-fpm >= 7.4.33-150400.4.19.1
  • php7-ftp >= 7.4.33-150400.4.19.1
  • php7-gd >= 7.4.33-150400.4.19.1
  • php7-gettext >= 7.4.33-150400.4.19.1
  • php7-gmp >= 7.4.33-150400.4.19.1
  • php7-iconv >= 7.4.33-150400.4.19.1
  • php7-intl >= 7.4.33-150400.4.19.1
  • php7-json >= 7.4.33-150400.4.19.1
  • php7-ldap >= 7.4.33-150400.4.19.1
  • php7-mbstring >= 7.4.33-150400.4.19.1
  • php7-mysql >= 7.4.33-150400.4.19.1
  • php7-odbc >= 7.4.33-150400.4.19.1
  • php7-opcache >= 7.4.33-150400.4.19.1
  • php7-openssl >= 7.4.33-150400.4.19.1
  • php7-pcntl >= 7.4.33-150400.4.19.1
  • php7-pdo >= 7.4.33-150400.4.19.1
  • php7-pgsql >= 7.4.33-150400.4.19.1
  • php7-phar >= 7.4.33-150400.4.19.1
  • php7-posix >= 7.4.33-150400.4.19.1
  • php7-readline >= 7.4.33-150400.4.19.1
  • php7-shmop >= 7.4.33-150400.4.19.1
  • php7-snmp >= 7.4.33-150400.4.19.1
  • php7-soap >= 7.4.33-150400.4.19.1
  • php7-sockets >= 7.4.33-150400.4.19.1
  • php7-sodium >= 7.4.33-150400.4.19.1
  • php7-sqlite >= 7.4.33-150400.4.19.1
  • php7-sysvmsg >= 7.4.33-150400.4.19.1
  • php7-sysvsem >= 7.4.33-150400.4.19.1
  • php7-sysvshm >= 7.4.33-150400.4.19.1
  • php7-test >= 7.4.33-150400.4.19.1
  • php7-tidy >= 7.4.33-150400.4.19.1
  • php7-tokenizer >= 7.4.33-150400.4.19.1
  • php7-wddx >= 7.2.34-150000.4.109.1
  • php7-xmlreader >= 7.4.33-150400.4.19.1
  • php7-xmlrpc >= 7.4.33-150400.4.19.1
  • php7-xmlwriter >= 7.4.33-150400.4.19.1
  • php7-xsl >= 7.4.33-150400.4.19.1
  • php7-zip >= 7.4.33-150400.4.19.1
  • php7-zlib >= 7.4.33-150400.4.19.1
Patchnames:
openSUSE-SLE-15.4-2023-476
openSUSE-SLE-15.4-2023-513
openSUSE-SLE-15.4-2023-514
openSUSE Tumbleweed
  • php8 >= 8.1.16-1.1
  • php8-bcmath >= 8.1.16-1.1
  • php8-bz2 >= 8.1.16-1.1
  • php8-calendar >= 8.1.16-1.1
  • php8-cli >= 8.1.16-1.1
  • php8-ctype >= 8.1.16-1.1
  • php8-curl >= 8.1.16-1.1
  • php8-dba >= 8.1.16-1.1
  • php8-devel >= 8.1.16-1.1
  • php8-dom >= 8.1.16-1.1
  • php8-enchant >= 8.1.16-1.1
  • php8-exif >= 8.1.16-1.1
  • php8-ffi >= 8.1.16-1.1
  • php8-fileinfo >= 8.1.16-1.1
  • php8-ftp >= 8.1.16-1.1
  • php8-gd >= 8.1.16-1.1
  • php8-gettext >= 8.1.16-1.1
  • php8-gmp >= 8.1.16-1.1
  • php8-iconv >= 8.1.16-1.1
  • php8-intl >= 8.1.16-1.1
  • php8-ldap >= 8.1.16-1.1
  • php8-mbstring >= 8.1.16-1.1
  • php8-mysql >= 8.1.16-1.1
  • php8-odbc >= 8.1.16-1.1
  • php8-opcache >= 8.1.16-1.1
  • php8-openssl >= 8.1.16-1.1
  • php8-pcntl >= 8.1.16-1.1
  • php8-pdo >= 8.1.16-1.1
  • php8-pgsql >= 8.1.16-1.1
  • php8-phar >= 8.1.16-1.1
  • php8-posix >= 8.1.16-1.1
  • php8-readline >= 8.1.16-1.1
  • php8-shmop >= 8.1.16-1.1
  • php8-snmp >= 8.1.16-1.1
  • php8-soap >= 8.1.16-1.1
  • php8-sockets >= 8.1.16-1.1
  • php8-sodium >= 8.1.16-1.1
  • php8-sqlite >= 8.1.16-1.1
  • php8-sysvmsg >= 8.1.16-1.1
  • php8-sysvsem >= 8.1.16-1.1
  • php8-sysvshm >= 8.1.16-1.1
  • php8-tidy >= 8.1.16-1.1
  • php8-tokenizer >= 8.1.16-1.1
  • php8-xmlreader >= 8.1.16-1.1
  • php8-xmlwriter >= 8.1.16-1.1
  • php8-xsl >= 8.1.16-1.1
  • php8-zip >= 8.1.16-1.1
  • php8-zlib >= 8.1.16-1.1
Patchnames:
openSUSE Tumbleweed GA php8-8.1.16-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 php7 Released
SUSE Linux Enterprise High Performance Computing 12 php5 Not affected
SUSE Linux Enterprise High Performance Computing 12 php7 Not affected
SUSE Linux Enterprise High Performance Computing 12 php72 Not affected
SUSE Linux Enterprise High Performance Computing 12 php74 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7:apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7:fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7:fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP6 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7:apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7:fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7:fpm Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7:apache2 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7:fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7:fpm Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7:apache2 Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7:fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7:fpm Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7:embed Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 php7:embed Released
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Not affected
SUSE Linux Enterprise Server 12 SP5 php5 Not affected
SUSE Linux Enterprise Server 12 SP5 php7 Not affected
SUSE Linux Enterprise Server 12 SP5 php72 Not affected
SUSE Linux Enterprise Server 12 SP5 php74 Released
SUSE Linux Enterprise Server 15 SP5 php7 Released
SUSE Linux Enterprise Server 15 SP5 php7:apache2 Released
SUSE Linux Enterprise Server 15 SP5 php7:fastcgi Released
SUSE Linux Enterprise Server 15 SP5 php7:fpm Released
SUSE Linux Enterprise Server 15 SP5 php8 Not affected
SUSE Linux Enterprise Server 15 SP6 php7 Released
SUSE Linux Enterprise Server 15 SP6 php7:apache2 Released
SUSE Linux Enterprise Server 15 SP6 php7:fastcgi Released
SUSE Linux Enterprise Server 15 SP6 php7:fpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7:apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7:fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7:fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7:apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7:fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7:fpm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Released
SUSE Manager Proxy 4.3 apache2-mod_php7 Released
SUSE Manager Proxy 4.3 php7 Released
SUSE Manager Proxy 4.3 php7-fastcgi Released
SUSE Manager Proxy 4.3 php7-fpm Released
SUSE Manager Proxy 4.3 php8 Not affected
SUSE Manager Retail Branch Server 4.3 apache2-mod_php7 Released
SUSE Manager Retail Branch Server 4.3 php7 Released
SUSE Manager Retail Branch Server 4.3 php7-fastcgi Released
SUSE Manager Retail Branch Server 4.3 php7-fpm Released
SUSE Manager Retail Branch Server 4.3 php8 Not affected
SUSE Manager Server 4.3 apache2-mod_php7 Released
SUSE Manager Server 4.3 php7 Released
SUSE Manager Server 4.3 php7-fastcgi Released
SUSE Manager Server 4.3 php7-fpm Released
SUSE Manager Server 4.3 php8 Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7-fpm Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Not affected
SUSE Linux Enterprise Server 15 SP2 php7 Affected
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP3 php7 Affected
SUSE Linux Enterprise Server 15 SP3-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP4 php7 Released
SUSE Linux Enterprise Server 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP4 php7-fpm Released
SUSE Linux Enterprise Server 15 SP4 php8 Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS php7 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Not affected
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 php7 Released
SUSE Enterprise Storage 6 php7 Affected
SUSE Enterprise Storage 7 php7 Released
SUSE Linux Enterprise Desktop 11 SP4 php53 Affected
SUSE Linux Enterprise Desktop 12 php5 Not affected
SUSE Linux Enterprise Desktop 12 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP1 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP1 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP2 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP2 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php74 Affected
SUSE Linux Enterprise High Performance Computing 15 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 php7 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 php7-embed Released
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 php7 Affected
SUSE Linux Enterprise Server 11 SP3 php53 Affected
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4 php53 Affected
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Affected
SUSE Linux Enterprise Server 12 php5 Not affected
SUSE Linux Enterprise Server 12 php7 Not affected
SUSE Linux Enterprise Server 12 php72 Not affected
SUSE Linux Enterprise Server 12 php74 Released
SUSE Linux Enterprise Server 12 SP1 php5 Not affected
SUSE Linux Enterprise Server 12 SP1 php7 Not affected
SUSE Linux Enterprise Server 12 SP2 php5 Not affected
SUSE Linux Enterprise Server 12 SP2 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php5 Not affected
SUSE Linux Enterprise Server 12 SP3 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php72 Not affected
SUSE Linux Enterprise Server 12 SP3 php74 Released
SUSE Linux Enterprise Server 12 SP4 php5 Not affected
SUSE Linux Enterprise Server 12 SP4 php7 Not affected
SUSE Linux Enterprise Server 12 SP4 php72 Not affected
SUSE Linux Enterprise Server 12 SP4 php74 Released
SUSE Linux Enterprise Server 15 php7 Affected
SUSE Linux Enterprise Server 15 SP1 php7 Affected
SUSE Linux Enterprise Server 15 SP1-BCL php7 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP2-BCL php7 Affected
SUSE Linux Enterprise Server 15 SP3-BCL php7 Affected
SUSE Linux Enterprise Server 15-LTSS php7 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Affected
SUSE Linux Enterprise Server for SAP Applications 12 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Released
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Affected
SUSE Linux Enterprise Software Development Kit 12 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Affected
SUSE Manager Proxy 4.0 php7 Affected
SUSE Manager Proxy 4.1 php7 Affected
SUSE Manager Proxy 4.2 php7 Affected
SUSE Manager Retail Branch Server 4.0 php7 Affected
SUSE Manager Retail Branch Server 4.1 php7 Affected
SUSE Manager Retail Branch Server 4.2 php7 Affected
SUSE Manager Server 4.0 php7 Affected
SUSE Manager Server 4.1 php7 Affected
SUSE Manager Server 4.2 php7 Released
openSUSE Leap 15.4 php7 Released
Container Status
bci/php
bci/php-apache
bci/php-apache:8
bci/php-fpm
bci/php-fpm:8
bci/php:8
php8Not affected


SUSE Timeline for this CVE

CVE page created: Thu Feb 16 16:00:15 2023
CVE page last modified: Fri May 17 00:45:39 2024