Upstream information

CVE-2022-47015 at MITRE

Description

MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 1.9
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:L
Attack Vector Network Local
Attack Complexity Low High
Privileges Required Low High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High Low
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1207404 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/rmt-mariadb-client:10.6-12.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
Container suse/rmt-mariadb:10.6-14.4
  • mariadb >= 10.6.13-150400.3.23.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
  • mariadb-tools >= 10.6.13-150400.3.23.1
SUSE CaaS Platform 4.0
  • libmariadbd104-devel >= 10.4.30-150100.3.5.10
  • libmariadbd19 >= 10.4.30-150100.3.5.10
  • mariadb104 >= 10.4.30-150100.3.5.10
  • mariadb104-bench >= 10.4.30-150100.3.5.10
  • mariadb104-client >= 10.4.30-150100.3.5.10
  • mariadb104-errormessages >= 10.4.30-150100.3.5.10
  • mariadb104-galera >= 10.4.30-150100.3.5.10
  • mariadb104-rpm-macros >= 10.4.30-150100.3.5.10
  • mariadb104-test >= 10.4.30-150100.3.5.10
  • mariadb104-tools >= 10.4.30-150100.3.5.10
  • python3-mysqlclient >= 1.4.6-150100.3.3.7
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-3956
SUSE Enterprise Storage 7.1
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-Storage-7.1-2023-2478
SUSE-Storage-7.1-2023-2991
SUSE Enterprise Storage 7
  • libmariadbd-devel >= 10.4.31-150200.3.45.1
  • libmariadbd19 >= 10.4.31-150200.3.45.1
  • mariadb >= 10.4.31-150200.3.45.1
  • mariadb-client >= 10.4.31-150200.3.45.1
  • mariadb-errormessages >= 10.4.31-150200.3.45.1
  • mariadb-tools >= 10.4.31-150200.3.45.1
Patchnames:
SUSE-Storage-7-2023-3712
SUSE Liberty Linux 8
  • Judy >= 1.0.5-18.module+el8.4.0+9031+9abc7af9
  • galera >= 26.4.14-1.module+el8.8.0+20134+a92c7654
  • mariadb >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-backup >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-common >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-devel >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-embedded >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-embedded-devel >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-errmsg >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-gssapi-server >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-oqgraph-engine >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-pam >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-server >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-server-galera >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-server-utils >= 10.5.22-1.module+el8.8.0+20134+a92c7654
  • mariadb-test >= 10.5.22-1.module+el8.8.0+20134+a92c7654
Patchnames:
RHSA-2023:5683
SUSE Liberty Linux 9
  • galera >= 26.4.14-1.el9_2
  • mariadb >= 10.5.22-1.el9_2
  • mariadb-backup >= 10.5.22-1.el9_2
  • mariadb-common >= 10.5.22-1.el9_2
  • mariadb-devel >= 10.5.22-1.el9_2
  • mariadb-embedded >= 10.5.22-1.el9_2
  • mariadb-embedded-devel >= 10.5.22-1.el9_2
  • mariadb-errmsg >= 10.5.22-1.el9_2
  • mariadb-gssapi-server >= 10.5.22-1.el9_2
  • mariadb-oqgraph-engine >= 10.5.22-1.el9_2
  • mariadb-pam >= 10.5.22-1.el9_2
  • mariadb-server >= 10.5.22-1.el9_2
  • mariadb-server-galera >= 10.5.22-1.el9_2
  • mariadb-server-utils >= 10.5.22-1.el9_2
  • mariadb-test >= 10.5.22-1.el9_2
Patchnames:
RHSA-2023:5684
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libmariadbd104-devel >= 10.4.30-150100.3.5.10
  • libmariadbd19 >= 10.4.30-150100.3.5.10
  • mariadb104 >= 10.4.30-150100.3.5.10
  • mariadb104-bench >= 10.4.30-150100.3.5.10
  • mariadb104-client >= 10.4.30-150100.3.5.10
  • mariadb104-errormessages >= 10.4.30-150100.3.5.10
  • mariadb104-galera >= 10.4.30-150100.3.5.10
  • mariadb104-rpm-macros >= 10.4.30-150100.3.5.10
  • mariadb104-test >= 10.4.30-150100.3.5.10
  • mariadb104-tools >= 10.4.30-150100.3.5.10
  • python3-mysqlclient >= 1.4.6-150100.3.3.7
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-3956
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libmariadbd-devel >= 10.4.31-150200.3.45.1
  • libmariadbd19 >= 10.4.31-150200.3.45.1
  • mariadb >= 10.4.31-150200.3.45.1
  • mariadb-client >= 10.4.31-150200.3.45.1
  • mariadb-errormessages >= 10.4.31-150200.3.45.1
  • mariadb-tools >= 10.4.31-150200.3.45.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-3712
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2478
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-2991
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2478
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-2991
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Server Applications 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libmariadbd-devel >= 10.6.13-150400.3.23.1
  • libmariadbd19 >= 10.6.13-150400.3.23.1
  • mariadb >= 10.6.13-150400.3.23.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
  • mariadb-tools >= 10.6.13-150400.3.23.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-2479
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Server Applications 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libmariadbd-devel >= 10.6.13-150400.3.23.1
  • libmariadbd19 >= 10.6.13-150400.3.23.1
  • mariadb >= 10.6.13-150400.3.23.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
  • mariadb-tools >= 10.6.13-150400.3.23.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP5-2023-2479
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • mariadb-galera >= 10.6.13-150400.3.23.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-2479
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • mariadb-galera >= 10.6.13-150400.3.23.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2023-2479
SUSE Linux Enterprise Real Time 15 SP3
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-2478
SUSE-SLE-Product-RT-15-SP3-2023-2991
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • liblz4-1 >= 1.8.0-3.5.2
  • libmariadb-devel >= 3.1.22-2.35.1
  • libmariadb3 >= 3.1.22-2.35.1
  • libmariadb_plugins >= 3.1.22-2.35.1
  • libmariadbd104-devel >= 10.4.30-8.5.46
  • libmariadbd19 >= 10.4.30-8.5.46
  • mariadb104 >= 10.4.30-8.5.46
  • mariadb104-bench >= 10.4.30-8.5.46
  • mariadb104-client >= 10.4.30-8.5.46
  • mariadb104-errormessages >= 10.4.30-8.5.46
  • mariadb104-galera >= 10.4.30-8.5.46
  • mariadb104-rpm-macros >= 10.4.30-8.5.46
  • mariadb104-test >= 10.4.30-8.5.46
  • mariadb104-tools >= 10.4.30-8.5.46
  • python3-mysqlclient >= 1.3.14-8.9.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-4991
SUSE-SLE-SERVER-12-SP5-2023-4991
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libmariadbd104-devel >= 10.4.30-150100.3.5.10
  • libmariadbd19 >= 10.4.30-150100.3.5.10
  • mariadb104 >= 10.4.30-150100.3.5.10
  • mariadb104-bench >= 10.4.30-150100.3.5.10
  • mariadb104-client >= 10.4.30-150100.3.5.10
  • mariadb104-errormessages >= 10.4.30-150100.3.5.10
  • mariadb104-galera >= 10.4.30-150100.3.5.10
  • mariadb104-rpm-macros >= 10.4.30-150100.3.5.10
  • mariadb104-test >= 10.4.30-150100.3.5.10
  • mariadb104-tools >= 10.4.30-150100.3.5.10
  • python3-mysqlclient >= 1.4.6-150100.3.3.7
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-3956
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libmariadbd-devel >= 10.4.31-150200.3.45.1
  • libmariadbd19 >= 10.4.31-150200.3.45.1
  • mariadb >= 10.4.31-150200.3.45.1
  • mariadb-client >= 10.4.31-150200.3.45.1
  • mariadb-errormessages >= 10.4.31-150200.3.45.1
  • mariadb-tools >= 10.4.31-150200.3.45.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-3712
SUSE Linux Enterprise Server 15 SP3-LTSS
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2478
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-2991
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • libmariadbd104-devel >= 10.4.30-150100.3.5.10
  • libmariadbd19 >= 10.4.30-150100.3.5.10
  • mariadb104 >= 10.4.30-150100.3.5.10
  • mariadb104-bench >= 10.4.30-150100.3.5.10
  • mariadb104-client >= 10.4.30-150100.3.5.10
  • mariadb104-errormessages >= 10.4.30-150100.3.5.10
  • mariadb104-galera >= 10.4.30-150100.3.5.10
  • mariadb104-rpm-macros >= 10.4.30-150100.3.5.10
  • mariadb104-test >= 10.4.30-150100.3.5.10
  • mariadb104-tools >= 10.4.30-150100.3.5.10
  • python3-mysqlclient >= 1.4.6-150100.3.3.7
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-3956
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • libmariadbd-devel >= 10.4.31-150200.3.45.1
  • libmariadbd19 >= 10.4.31-150200.3.45.1
  • mariadb >= 10.4.31-150200.3.45.1
  • mariadb-client >= 10.4.31-150200.3.45.1
  • mariadb-errormessages >= 10.4.31-150200.3.45.1
  • mariadb-tools >= 10.4.31-150200.3.45.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-3712
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2478
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-2991
SUSE Linux Enterprise Software Development Kit 12 SP5
  • liblz4-1 >= 1.8.0-3.5.2
  • libmariadb-devel >= 3.1.22-2.35.1
  • libmariadbd104-devel >= 10.4.30-8.5.46
  • python3-mysqlclient >= 1.3.14-8.9.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2023-4991
SUSE Manager Proxy 4.2
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-2478
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-2991
SUSE Manager Retail Branch Server 4.2
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-2478
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-2991
SUSE Manager Server 4.2
  • libmariadbd-devel >= 10.5.21-150300.3.32.5
  • libmariadbd19 >= 10.5.21-150300.3.32.5
  • mariadb >= 10.5.21-150300.3.32.5
  • mariadb-client >= 10.5.21-150300.3.32.5
  • mariadb-errormessages >= 10.5.21-150300.3.32.5
  • mariadb-tools >= 10.5.21-150300.3.32.5
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-2478
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-2991
openSUSE Leap 15.4
  • libmariadbd-devel >= 10.6.13-150400.3.23.1
  • libmariadbd19 >= 10.6.13-150400.3.23.1
  • mariadb >= 10.6.13-150400.3.23.1
  • mariadb-bench >= 10.6.13-150400.3.23.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
  • mariadb-galera >= 10.6.13-150400.3.23.1
  • mariadb-rpm-macros >= 10.6.13-150400.3.23.1
  • mariadb-test >= 10.6.13-150400.3.23.1
  • mariadb-tools >= 10.6.13-150400.3.23.1
Patchnames:
openSUSE-SLE-15.4-2023-2479
openSUSE Leap 15.5
  • libmariadbd-devel >= 10.6.13-150400.3.23.1
  • libmariadbd19 >= 10.6.13-150400.3.23.1
  • mariadb >= 10.6.13-150400.3.23.1
  • mariadb-bench >= 10.6.13-150400.3.23.1
  • mariadb-client >= 10.6.13-150400.3.23.1
  • mariadb-errormessages >= 10.6.13-150400.3.23.1
  • mariadb-galera >= 10.6.13-150400.3.23.1
  • mariadb-rpm-macros >= 10.6.13-150400.3.23.1
  • mariadb-test >= 10.6.13-150400.3.23.1
  • mariadb-tools >= 10.6.13-150400.3.23.1
Patchnames:
openSUSE-SLE-15.5-2023-2479
openSUSE Tumbleweed
  • libmariadbd-devel >= 10.11.3-1.1
  • libmariadbd19 >= 10.11.3-1.1
  • mariadb >= 10.11.3-1.1
  • mariadb-bench >= 10.11.3-1.1
  • mariadb-client >= 10.11.3-1.1
  • mariadb-errormessages >= 10.11.3-1.1
  • mariadb-galera >= 10.11.3-1.1
  • mariadb-rpm-macros >= 10.11.3-1.1
  • mariadb-test >= 10.11.3-1.1
  • mariadb-tools >= 10.11.3-1.1
Patchnames:
openSUSE Tumbleweed GA libmariadbd-devel-10.11.3-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 mariadb Released
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb-100 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb104 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP6 mariadb Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP5 mariadb Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 mariadb Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP5 mariadb Released
SUSE Linux Enterprise Module for Server Applications 15 SP6 mariadb Already fixed
SUSE Linux Enterprise Server 12 SP5 lz4 Released
SUSE Linux Enterprise Server 12 SP5 mariadb Not affected
SUSE Linux Enterprise Server 12 SP5 mariadb-100 Not affected
SUSE Linux Enterprise Server 12 SP5 mariadb-connector-c Released
SUSE Linux Enterprise Server 12 SP5 mariadb104 Released
SUSE Linux Enterprise Server 12 SP5 python-mysqlclient Released
SUSE Linux Enterprise Server 15 SP5 mariadb Released
SUSE Linux Enterprise Server 15 SP6 mariadb Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 lz4 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb-100 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb-connector-c Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb104 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python-mysqlclient Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 mariadb Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 lz4 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 mariadb-100 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 mariadb-connector-c Released
SUSE Linux Enterprise Software Development Kit 12 SP5 mariadb104 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 python-mysqlclient Released
SUSE Linux Enterprise Workstation Extension 12 SP5 mariadb-100 Not affected
SUSE Manager Proxy 4.3 mariadb Released
SUSE Manager Retail Branch Server 4.3 mariadb Released
SUSE Manager Server 4.3 mariadb Released
openSUSE Leap 15.5 mariadb Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP2 mariadb Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS mariadb Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP3 mariadb Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP4 mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS mariadb Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS mariadb Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 mariadb Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 mariadb Affected
SUSE Linux Enterprise Module for Server Applications 15 SP4 mariadb Released
SUSE Linux Enterprise Server 15 SP2 mariadb Affected
SUSE Linux Enterprise Server 15 SP2-LTSS mariadb Released
SUSE Linux Enterprise Server 15 SP3 mariadb Affected
SUSE Linux Enterprise Server 15 SP3-LTSS mariadb Released
SUSE Linux Enterprise Server 15 SP4 mariadb Released
SUSE Linux Enterprise Server 15 SP4-LTSS mariadb Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 mariadb Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 mariadb Not affected
SUSE CaaS Platform 4.0 mariadb Not affected
SUSE CaaS Platform 4.0 mariadb104 Released
SUSE CaaS Platform 4.0 python-mysqlclient Released
SUSE Enterprise Storage 6 mariadb Affected
SUSE Enterprise Storage 7 mariadb Released
SUSE Linux Enterprise Desktop 12 SP1 mariadb Not affected
SUSE Linux Enterprise Desktop 12 SP2 mariadb Not affected
SUSE Linux Enterprise Desktop 12 SP3 mariadb Not affected
SUSE Linux Enterprise Desktop 12 SP4 mariadb Not affected
SUSE Linux Enterprise Desktop 12 SP4 mariadb-100 Not affected
SUSE Linux Enterprise High Performance Computing 15 mariadb Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 mariadb Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS mariadb Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS mariadb Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS mariadb104 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS python-mysqlclient Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS mariadb Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS mariadb Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 mariadb Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 mariadb Released
SUSE Linux Enterprise Module for Server Applications 15 mariadb Not affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 mariadb Not affected
SUSE Linux Enterprise Real Time 15 SP2 mariadb Affected
SUSE Linux Enterprise Real Time 15 SP3 mariadb Released
SUSE Linux Enterprise Real Time 15 SP4 mariadb Affected
SUSE Linux Enterprise Server 12 SP1 mariadb Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS mariadb Not affected
SUSE Linux Enterprise Server 12 SP2 mariadb Not affected
SUSE Linux Enterprise Server 12 SP2-BCL mariadb Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS mariadb Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS mariadb Not affected
SUSE Linux Enterprise Server 12 SP3 mariadb Not affected
SUSE Linux Enterprise Server 12 SP3-BCL mariadb Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS mariadb Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS mariadb Not affected
SUSE Linux Enterprise Server 12 SP4 mariadb Not affected
SUSE Linux Enterprise Server 12 SP4 mariadb-100 Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS mariadb Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS mariadb-100 Affected
SUSE Linux Enterprise Server 12 SP4-LTSS mariadb Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS mariadb-100 Not affected
SUSE Linux Enterprise Server 15 mariadb Not affected
SUSE Linux Enterprise Server 15 SP1 mariadb Not affected
SUSE Linux Enterprise Server 15 SP1-BCL mariadb Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS mariadb Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS mariadb104 Released
SUSE Linux Enterprise Server 15 SP1-LTSS python-mysqlclient Released
SUSE Linux Enterprise Server 15 SP2-BCL mariadb Affected
SUSE Linux Enterprise Server 15 SP3-BCL mariadb Affected
SUSE Linux Enterprise Server 15-LTSS mariadb Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mariadb-100 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 mariadb Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 mariadb104 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python-mysqlclient Released
SUSE Linux Enterprise Software Development Kit 12 SP1 mariadb Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 mariadb Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 mariadb Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 mariadb-100 Not affected
SUSE Linux Enterprise Workstation Extension 12 SP1 mariadb Not affected
SUSE Linux Enterprise Workstation Extension 12 SP2 mariadb Not affected
SUSE Linux Enterprise Workstation Extension 12 SP3 mariadb Not affected
SUSE Linux Enterprise Workstation Extension 12 SP4 mariadb-100 Not affected
SUSE Manager Proxy 4.0 mariadb Not affected
SUSE Manager Proxy 4.1 mariadb Affected
SUSE Manager Proxy 4.2 mariadb Released
SUSE Manager Retail Branch Server 4.0 mariadb Not affected
SUSE Manager Retail Branch Server 4.1 mariadb Affected
SUSE Manager Retail Branch Server 4.2 mariadb Released
SUSE Manager Server 4.0 mariadb Not affected
SUSE Manager Server 4.1 mariadb Affected
SUSE Manager Server 4.2 mariadb Released
SUSE OpenStack Cloud 7 mariadb Not affected
SUSE OpenStack Cloud 8 mariadb Not affected
SUSE OpenStack Cloud 9 mariadb Not affected
SUSE OpenStack Cloud 9 mariadb-100 Not affected
SUSE OpenStack Cloud Crowbar 8 mariadb Not affected
SUSE OpenStack Cloud Crowbar 9 mariadb Not affected
SUSE OpenStack Cloud Crowbar 9 mariadb-100 Not affected
openSUSE Leap 15.3 mariadb Released
openSUSE Leap 15.4 mariadb Released
Container Status
suse/rmt-mariadb mariadbReleased


SUSE Timeline for this CVE

CVE page created: Sat Jan 21 01:00:57 2023
CVE page last modified: Wed May 22 18:06:19 2024